言語: 日本語

Mac OS X Yosemite(10.10)の対応状況

Shade3D 公式

Mac OS X Yosemite(10.10)の対応状況

●Shade 3Dシリーズ(ver.14及びver.15)製品のMac OS X Yosemite(10.10)への対応状況

日頃よりShade 3Dシリーズ製品をご愛用いただき、まことにありがとうございます。

Shade 3Dシリーズ製品は、Shade 3D ver.14 および Shade 3D ver.15(2014年11月28日発売) で、Mac OS X Yosemite(10.10)への対応します。
対応状況の詳細につきましては、お使いのバージョンにあわせて、以下をご覧ください。

・Shade 3D ver.15

Shade 3D ver.15は、Mac OS X Yosemite(10.10)上で正常に動作することを確認しております。
※最新のアップデータをご利用ください。

・Shade 3D ver.14

Shade 14.1.3 アップデータを適用することで、Mac OS X Yosemite(10.10)上で正常に動作することを確認しております。
インストールディスクからインストールされるShade 14.0.0では起動することができませんので、Shade 14.1.3アップデータの適用をお試しください。

Shade 3D ver.14.1.3 アップデータのご案内

・Shade 13

Shade 13シリーズ製品については、アップデータを適用する事でMac OS X Mavericks(10.9)上で正常に動作する事を確認しております。Mac OS X Yosemite(10.10)は動作保証対象外になりますのでご留意ください。

※Shade 13をMac OS X Mavericks(10.9)でご利用になる場合は、アップデータの適用をお願いいたします。

Shade 13.2.3 アップデータのご案内

※サードパーティー製プラグインについて
サードパーティー製プラグインがインストールされている場合、製品の起動ができない場合があります。それぞれのプラグインの対応状況については、プラグイン製作者様にご確認ください。

今後ともShade 3Dおよび弊社製品をご愛用いただきますようお願い申し上げます。

2014年12月19日
株式会社 Shade3D

Shadeシリーズ製品は、Shade 13 および Shade 3D ver.14 において、Mac OS X Mavericks(10.9)への対応を予定しております。
対応状況の詳細につきましては、お使いのバージョンにあわせて、以下をご覧ください。

・Shade 3D ver.14

Shade 14.0.1 アップデータを適用することで、Mac OS X Mavericks(10.9)上での動作が確認されております。
インストールディスクからインストールされるShade 14.0.0では起動することができませんので、Shade 14.0.1アップデータの適用をお試しください。

・Shade 13

Shade 13シリーズ製品では、Mac OS X Mavericks(10.9)で実行すると起動できない症状が確認されています。イーフロンティアでは、この問題に対応するアップデータの準備を進めております。
アップデータの提供開始は2013年10月中を予定しておりますので、今しばらくお待ちください。



※サードパーティー製プラグインについて

サードパーティー製プラグインがインストールされている場合、Mac OS X Mavericks(10.9) 64bit環境で製品の起動ができない場合があります。それぞれのプラグインの対応状況については、プラグイン製作者様にご確認ください。

今後ともShadeおよび弊社製品をご愛用いただきますようお願い申し上げます。

2013年10月25日
株式会社イーフロンティア

▲ページ上部へ