Author Topic: Primitive creations to polys?  (Read 4325 times)

RAMWolff

  • Newbie
  • *
  • Posts: 1
    • View Profile
Primitive creations to polys?
« on: August 29, 2015, 11:30:50 AM »
Hi,

I'm new to the program.  I work primarily in DAZ Studio, Photoshop and ZBrush.  Wanted an all around modeling program and DAZ was offering your program at a great price so took the plunge.

I'm a bit confused about how to create a primitive.  It's easy enough to draw one out, took me a couple of minutes and some questions on the DAZ3D forurms to figure out how to get the view port to actually display something other than the cage (not sure why the viewer is set to that by default, it's a little disconcerting to see nothing but a cage when you draw out a sphere, you know?) but then after I could finally see the sphere none of the transform or edit buttons were available as the mesh was not a mesh yet.  After watching a tutorial I figured out by going into the 3D printing area and jumping through some hoops I got it finalized to a full poly mesh. 

Now my take on that is that's way to many clicks to get a simple sphere that can be manipulated.  There has to be more of an instantaneous way to go about that.  If so please educate me on that, I'd appreciate it.

Also, another new user from the DAZ forums was wondering about soft sculpt options.  Are those available in this program or is this more of a modeling program? 

Also, how does one smooth out a object? 

Thanks much

Richard

lauri

  • Global Moderator
  • Newbie
  • *****
  • Posts: 23
    • View Profile
Re: Primitive creations to polys?
« Reply #1 on: August 31, 2015, 09:39:05 AM »
Hi,

You got a polygon smoothing tool on the Modify>Mesh>Polygon smoothing,

You can also access the OpenSubdiv in the same section ; )

For the Sphere, lets say you want to create one, just click the sphere on the Mesh tab and on the Tool PArameters, just select the Subdivision level you want.  Pretty simple I think. But I personally still prefer to click and drag.
Shade is much more a modeling program than sculpting.
You can, however, take a kind of sculpting approach with the OpenSubdiv tool On and the Magnet tool to kind of "sculpt" your object ; ) I hop that helps.

sunny

  • Administrator
  • Full Member
  • *****
  • Posts: 131
    • View Profile
Re: Primitive creations to polys?
« Reply #2 on: August 31, 2015, 10:21:14 AM »
I'm a bit confused about how to create a primitive.  It's easy enough to draw one out, took me a couple of minutes and some questions on the DAZ3D forurms to figure out how to get the view port to actually display something other than the cage (not sure why the viewer is set to that by default, it's a little disconcerting to see nothing but a cage when you draw out a sphere, you know?) but then after I could finally see the sphere none of the transform or edit buttons were available as the mesh was not a mesh yet.  After watching a tutorial I figured out by going into the 3D printing area and jumping through some hoops I got it finalized to a full poly mesh.

In Shade 3D, each viewports (you can see 4 viewports) able to switch to different shading mode, such as wireframe, hidden surface, smooth shading, smooth shading + wireframe, texture, texture + wireframe and Preview Rendering. By default, it displays in wireframe mode. And that's why you saw like that. You have to go to a popup up menu at top-right corner of each viewport and switch whatever shading mode that you like. Or you could go to a Figure menu and do the switch for all 4 viewports at the same time.

If you don't want to do that every time, you could save your custom workspace from the Windows menu.

Hope this help!