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Your Journey Begins Here

Thank you for purchasing Shade3D.

This manual introduces the basic operations of Shade3D 

and describes the frequently-used functions in the form of 

a reverse look-up dictionary. For details on the functions, pl-

ugins, and others, refer to the online manuals provided with 

Shade3D. Additionally, for details on hardware settings and 

configuration such as your video card and monitor, refer to 

the manual provided with each peripheral. 

Most of the functions in this manual apply universally to all 

versions of Shade3D, however some portions detail features 

available only in Shade3D Standard or Shade3D Professional. 

Sections of this manual devoted to features found only in 

higher end versions of Shade3D will be denoted in the be-

ginning of each chapter or section.

Moreover, this manual collectively describes those opera-

tions that are common to the Windows and Mac versions. 

Those operations that are OS-dependent are described in-

dividually. Unless otherwise noted in the Windows version, 

mouse button operations assume the use of the left button. 

We encourage you to visit the Shade3D section of Shade3D 

Co., Ltd., including the Shade3D support forum. There, you 

can find out the latest information about Shade3D, upgrades 

and available updates and frequently asked questions. You 

can also find information about displaying your work to 

share with others.

You can find more information about Shade3D here:

Shade3D Online Help

The Shade3D Online Help is periodically updated and is 

available at https://help.shade3d.jp/en/support/ShadeHelp/

Shade3D 16 Page

The product page for Shade3D is available at 

https://shade3d.jp/en/products/shade16/index.html

Shade3D Forum

The social Shade3D community forum is available at 

https://shade3d.jp/en/support/forum/

Shade3D Main Website 

For the latest Shade3D news and updates please visit the 

main website at https://shade3d.jp/en/

https://help.shade3d.jp/en/support/ShadeHelp/
https://shade3d.jp/en/products/shade16/index.html
https://shade3d.jp/en/support/forum/
https://shade3d.jp/en/


Contents

1. The Shade3D Tool Set… ……………………… 10
The Basic Interface…………………………………… 10

Parts of the Interface …………………………… 10

Workspace Bar… ……………………………… 10

Toolbox… ……………………………………… 12

Tool Parameters… ……………………………… 13

Control Bar… …………………………………… 13

Figure Window… ……………………………… 14

Browser… ……………………………………… 14

Aggregate Window… ………………………… 15

ShadeExplorer… ……………………………… 16

Motion Window… ……………………………… 17

Image Window… ……………………………… 17

Menu Bar………………………………………… 17

Customizing Windows in Shade3D… ……………… 18

Collapsing and Expanding Tool Groups… …… 18

Floating Windows… …………………………… 19

Moving Boundaries between Windows… …… 19

Changing the Window Width…………………… 19

2. Shade3D Experience Tour… ………………… 20
1. Starting Shade3D… ………………………… 20

2. Inserting Material Data into a Scene………… 21

3. Using Cameras… …………………………… 22

4. Adding a Background………………………… 24

5. Rendering… ………………………………… 25

6. Switching to Split View… …………………… 26

7. Fitting Objects in the Viewport… …………… 26

8. Copying Objects……………………………… 28

9. Rotating an Object to Face the Camera……… 29

10. Adding Surface Attributes… ……………… 30

11. Changing Split Views… …………………… 31

12. Moving the Robot…………………………… 32

13. IBL Rendering… …………………………… 34

3. Figure Window… ……………………………… 36
 3-1. The Figure Window Display… ……………………… 36

Figure Window Workspaces… ……………………… 36

Switching Display Modes… ………………………… 37

Viewport Lighting… ………………………………… 38

Switching Views……………………………………… 39

3-2. Navigating in the Figure Window… ………………… 41

Zooming to the Selection… ………………………… 41

Using the Navigation Tools… ……………………… 42

Scroll… ………………………………………… 42

Rotate…………………………………………… 42

Zoom… ………………………………………… 42

The Scale Guide… ……………………………… 43

Working with a Local Coordinate Axis… …………… 44

Displaying Joints… ………………………………… 45

Displaying Hidden Joints… …………………… 45

Preventing Accidental Selection of Objects… … 45

Numeric Values… …………………………………… 46

Showing Numeric Values while Editing………… 46

4. Creating Basic Objects………………………… 47
Switching Work Planes… …………………………… 47

Changing the Viewport and Selecting a View… 47

Selecting a Work Plane… ……………………… 47

Changing Views with the View Switcher… …… 48

Line Objects… ……………………………………… 49

Rectangles… ………………………………………… 51

Disks… ……………………………………………… 52

Boxes… ……………………………………………… 53

Spheres… …………………………………………… 54

Pyramids……………………………………………… 55

Cones… ……………………………………………… 56

Cylinders……………………………………………… 57

Capsule Objects……………………………………… 58

Torus Objects… ……………………………………… 59

Text Primitives… …………………………………… 60

Offsetting a Line……………………………………… 61



5. Editing Objects………………………………… 63
Selecting and Converting Objects…………………… 63

Selecting and Converting Line Objects………… 63

Selecting and Converting Polygon Meshes… … 64

Creating a Link Object… …………………………… 66

Converting an Object Type… ……………………… 67

5-1. Editing Line Objects… ……………………………… 68

Adding Control Points… …………………………… 68

Deleting Control Points… …………………………… 69

Averaging Control Points… ………………………… 70

Creating a Line Handle to Modify Curved Lines… … 71

Deleting a Line Handle to Straighten a Line………… 72

Unlinking the Line Handle Connection and Bending a 

Curved Line…………………………………………… 73

Editing Multiple Line Handles as a Group…………… 74

Rounding or Trimming Corners……………………… 75

Rounding Corners… …………………………… 75

Trimming Corners… …………………………… 76

Creating or Deleting a Face on a Line Object… …… 77

Converting to a Curved Surface……………………… 78

Making a Hole in a Closed Line Object……………… 79

Rearranging the Order of Control Points …………… 80

Connecting Line Objects… ………………………… 81

Creating a Curved Surface Using a Line Object as a 

Guide… ……………………………………………… 82

Extruded Solids… …………………………………… 84

Revolved Solids… …………………………………… 85

5-2. Editing Curved Surfaces… …………………………… 86

Adding Lines… ……………………………………… 86

Deleting Lines………………………………………… 88

Switching to the Cross Direction… ………………… 88

Dividing a Curved Surface…………………………… 90

Merging Curved Surfaces… ………………………… 92

Rounding or Trimming Corners……………………… 93

Rounding Corners… …………………………… 93

Trimming Corners… …………………………… 94

Eliminating Wrinkles… ……………………………… 95

Closing an Edge Hole………………………………… 96

Closing a Hole by Copying a Line Object onto the 

Same Position…………………………………… 96

Closing a Hole by Making Control Points Converge 

to a Point………………………………………… 97

Making a Cover on a Complicated Face by Making 

Control Points Converge to a Point … ………… 98

5-3. Editing Polygon Meshes……………………………… 99

Adding Vertices, Edges, and Faces from Vertexes and 

Edges… ……………………………………………… 99

Adding a Vertex to Edges… …………………… 99

Adding a Vertex and Edge Using a Vertex……… 99

Adding an Edge and Face Between Vertexes… 100

Adding Vertices, Edges, and Faces…………………… 101

Adding Vertexes………………………………… 101

Adding Edges…………………………………… 101

Adding Faces… ………………………………… 102

Deleting Elements… ………………………………… 103

Deleting Vertices… …………………………… 103

Deleting Edges… ……………………………… 103

Deleting a Face… ……………………………… 103

Selecting Elements…………………………………… 104

Selecting a Belt… ……………………………… 104

Selecting a Loop………………………………… 104

Selecting Continuous Faces… ………………… 105

Selecting Vertices and Edges with Options… … 105

Selecting the Same Plane… …………………… 106

Reversing Selected Elements…………………… 106

Deselecting the Selection… …………………… 107

Extruding Faces… …………………………………… 108

Bevel: Offset… ………………………………… 108

Bevel: Extrude…………………………………… 109

Bevel: Duplicate………………………………… 109

Bevel: Bevel……………………………………… 110

Bevel: Detach… ………………………………… 110

Vertex and Edge Bevel… ……………………… 111



Adjusting the Bevel in the Figure Window… … 111

Copying a Face to Create a Mirrored Form… ……… 112

Copying a Face as Another Object………………… 113

Cutting and Dividing the Face with a Drag Line… … 114

Dividing Faces……………………………………… 115

Aligning Vertices and Normal Lines… ……………… 116

Aligning Vertices………………………………… 116

Making Vertices Converge at a Point…………… 117

Unifying Normal Lines… ……………………… 118

Merging Overlapping Vertices… …………………… 119

Merging Multiple Objects… ………………………… 119

Merging Overlapping Faces… ……………………… 120

Flipping Faces………………………………………… 121

Creating a Face on Vertices or Edges………………… 122

Creating a Face from Vertexes… ……………… 122

Creating a Face from Edges… ………………… 122

Displaying a Polygon Mesh with Rounded Corners… 123

Using Other Editing Tools… ………………………… 124

Removing an Edge Shared by Multiple Faces… 124

Moving Faces by Extrusion… ………………… 125

Extruding Edges………………………………… 125

Switching Triangle Direction…………………… 126

Performing Edge Loop Slice… ………………… 126

Bridging Faces… …………………………………… 127

5-4. Editing Extruded Objects and Revolved Objects… … 128

Changing the Extrusion Direction, Amount and Rota-

tion Angle… ………………………………………… 128

Extrusion Amount of the Extruded Object… … 128

Start and End Angles of the Revolved Object… 128

5-5. Editing Link Objects… ……………………………… 129

Editing Link Objects… ……………………………… 129

Reversed Link Object…………………………… 130

Setting Attributes in the Browser… …………… 130

5-6. Other Editing Functions… …………………………… 132

Morphing Objects with the Magnet Tool… ………… 132

Displaying a Mirror Object Axis-Reversed…………… 133

Aligning Vertexes… ………………………………… 134

Boolean Operations… ……………………………… 135

Path Replicator… …………………………………… 137

Surface Replicator… ………………………………… 139

Entering Exact Values………………………………… 141

Move and Copy Tools…………………………… 141

Repeating the Operation… …………………… 141

Round Edge and Bevel Edge Tools… ………… 142

6. Browser… …………………………………… 143
Managing Objects… ………………………………… 143

Searching for an Object by Name…………………… 144

Rendering Only Shadows Cast on Objects… ……… 145

7. Cameras……………………………………… 146
Changing the Camera Angle………………………… 146

Using the Camera Window… ………………… 146

Operations in Perspective View………………… 148

Creating Camera Objects… ………………………… 148

Create Cameras by Dragging…………………… 148

Creation from the Camera Window… ………… 149

Switching Cameras…………………………………… 149

Stereo Vision… ……………………………………… 150

Stereo Settings… ……………………………… 150

Switching the Stereo Images…………………… 151

8. Lights………………………………………… 152
Creating Lights… …………………………………… 152

Point Lights……………………………………… 152

Spotlights… …………………………………… 153

Directional Lights… …………………………… 153

Distribution Lights……………………………… 154

Ambient Lights… ……………………………… 154

Linear Lights… ………………………………… 155

Area Lights… …………………………………… 155

Using a Distant Light… ……………………………… 157

Physical Sky……………………………………… 158



Brightness Values for Common Light Types… ……… 160

9. Background… ……………………………… 161
Cloud and Ocean Patterns…………………………… 161

Using an Image as the Background… ……………… 162

Image Gamma Correction…………………………… 163

10. Move, Morph, and Copy… ……………… 164
Move, Morph, and Copy……………………………… 164

Move, Morph, and Copy from the Toolbox… … 164

Move, Morph, and Copy by Specifying Values… 166

Move, Morph, and Copy Using the Manipulator…

167

Changing External Dimensions with Numeric Values…

168

Copying an Object in the Same Position… ………… 169

Creating a Mirror Copy of Objects…………………… 170

11. Surface Attributes… ……………………… 172
Applying Surface Attributes… ……………………… 172

From ShadeExplorer… ………………………… 172

From the Surface Window……………………… 172

Setting Common Surface Attributes for Multiple Ob-

jects…………………………………………………… 173

Creating a New Master Surface………………… 173

Saving a Surface as a Master Surface…………… 174

Applying the Master Surface…………………… 174

Surface Attribute Types… …………………………… 175

Basic Settings…………………………………… 175

Effects…………………………………………… 176

Volume Settings………………………………… 177

Mapping………………………………………… 181

Other Surface Attribute Settings… …………… 184

Setting the Size and Position of an Image…………… 186

Trimming an Image… ……………………………… 187

Overlapping Multiple Maps … ……………………… 188

Surfacing Individual Polygon Mesh Faces…………… 190

Volume Rendering…………………………………… 192

Subsurface Scattering… …………………………… 194

Displacement Mapping……………………………… 196

Setting the Displacement Map… ……………… 196

Conversion to an Actual Object………………… 197

Normal Mapping… ………………………………… 198

12. UV Mapping… …………………………… 199
Setting Up UV Mapping……………………………… 199

Multi-Layer Mapping………………………………… 201

LSCM UV Map Creation… …………………………… 202

Pin and Live Transformation… ………………… 203

13. Rendering… ……………………………… 204
Selecting Objects to Render… ……………………… 204

Rendering All Objects… ……………………… 204

Rendering Only Selected Objects……………… 204

Rendering Specific Objects… ………………… 205

Rendering Part of the Scene… ………………… 206

Basic Rendering Settings… ………………………… 207

Setting the Size of the Rendered Image… …… 207

Determining Image Size by Print Dimensions… 207

Rendering Methods… ………………………… 208

Using Global Illumination… …………………… 209

Reducing Rendering Time…………………………… 210

Reducing CPU Load… ………………………… 210

Reducing Memory Requirements……………… 211

MultiPass Rendering… ……………………………… 212

How to Set Up MultiPass Rendering…………… 212

Viewing Individual Rendered Passes…………… 212

Saving Passes in Photoshop Format… ………… 213

IBL Rendering………………………………………… 214

Irradiance Caching…………………………………… 215

Saving Global Illumination Samples as a Pass… 216

Real-time Color Correction… ……………………… 217

Enabling Real-time Color Correction…………… 217



Applying Color Correction to Rendering… …… 217

Other Rendering Features…………………………… 218

Zooming the Image Window…………………… 218

Adjusting Shadow Softness with Ray Tracing… 218

Rendering History… …………………………… 218

Adjusting Shadow Quality Per Light…………… 219

Adjusting Render Quality Per Surface… ……… 220

Sampling Count for MultiPass Rendering……… 221

Illuminance Correction… ……………………… 222

Radiosity Compatible Mode… ………………… 222

14. Animation… ……………………………… 223
14-1. Joints………………………………………………… 223

Using Joints to Move, Rotate, and Morph Objects… 223

Slider Joints……………………………………… 223

Rotator Joints…………………………………… 224

Scale Joints……………………………………… 225

Uni-Scale Joints… ……………………………… 225

Ball Joints… …………………………………… 226

Animating Lights… ………………………………… 227

Moving an Object Along a Path……………………… 228

Morphing the Shape of an Object…………………… 230

Switching Between Multiple Objects… …………… 232

Limiting the Range of a Joint………………………… 234

Inverse Kinematics…………………………………… 235

Applying IK……………………………………… 235

Moving the IK Goal……………………………… 235

Branched Joints… ……………………………… 236

14-2. Skin… ……………………………………………… 237

Tips for Editing Skin… ……………………………… 239

14-3. The Motion Window… ……………………………… 240

Parts of the Motion Window… ……………………… 240

Animate by Changing Joint Values… ……………… 241

Changing Animation Timing………………………… 242

Making Joint Values Change Abruptly… …………… 243

Looping Animation… ……………………………… 243

Moving a Ball Joint and Camera Along a Path… …… 244

Adding Sound……………………………………… 246

Motion Effects………………………………………… 247

Applying Motion Effects……………………… 247

Simulating Gravity……………………………… 247

Simulating Elasticity… ………………………… 247

Simulating Wind………………………………… 247

Adding Keyframes in the Motion Window… ……… 248

Range of Keys Affected… ……………………… 248

14-4. Plugin-Enhanced Animation………………………… 249

Constraining the Camera Direction… ……………… 249

Constraining Joints with SmartKinematics… ……… 251

Linking the Movements of Multiple Joints… ……… 254

Reproducing the Movement of a Train ……………… 258

15. Plugins……………………………………… 260
15-1. Particle Physics… …………………………………… 260

Generating Smoke or Flame… ……………………… 260

Extinguishing Smoke………………………………… 263

Generating Particles from an Object………………… 264

Generating Tornados………………………………… 265

Drawing in Smoke in the Direction of Gravity… …… 266

Making Objects Collide with One Another… ……… 267

15-2. Hair Salon… ………………………………………… 269

Creating Parted Hair… ……………………………… 269

Creating a Layered Hair Style………………………… 271

Cutting Long Hair… ………………………………… 272

Cutting Hair … ……………………………………… 273

Lifting and Styling Hair… …………………………… 274

Combing Hair for Flow and Tip Creation… ………… 275

Creating Fluffy Hair and Hair Borders… …………… 276

Adding Color… ……………………………………… 277

Creating a Tortoiseshell Style………………………… 278

Creating a Punk Hair Style…………………………… 278

Lengthening Selected Portions of Hair……………… 279

Curling Hair…………………………………………… 280



16. Quick Reference…………………………… 277



10

Shade3D Manual

1

2
1

2
3

4
5

6
7

8
9

10
11

12
13

14
15

The Basic Interface

1. The Shade3D Tool Set

This chapter introduces the Shade3D tool set and basic inter-

face used to perform most Shade3D operations.

Parts of the Interface 

The basic screen is displayed when Shade3D first starts. The 

basic screen displays the Workspace Bar (1) at the top of the 

screen, the Toolbox (2) and Tool Parameters window (3) on 

the left, the Control Bar (4) in the upper middle of the screen, 

the Figure Window (5) in the lower middle, the Browser (6) 

in the upper-right corner, and Aggregate Window (7) in the 

lower-right corner of the screen. 

(1)

(2)

(3)

(5)

(4)

(7)

(6)

Workspace Bar

The Workspace Bar is used to switch between the workspac-

es that are provided by default. It can also be used to save or 

switch to workspaces that you have customized.

The following workspaces are provided as standard. 

® Layout

The Layout workspace displays the Perspective View in the 

upper part of the screen and ShadeExplorer in the lower 

part. It is used to configure object arrangements, surface at-

tributes, backgrounds, and the like.

Perspective view

ShadeExplorer
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® Modeling

The Modeling workspace displays only the Perspective 

View, maximizing the viewport typically most useful for 

modeling.

Perspective view

® Split View

The Split View is divided into four view types: Top View, 

Front View, Perspective View, and Right View. It is used 

to perform operations along the three axes and to perform 

work while checking on the status of the Perspective View. 

Top view Perspective view

Front view Right view

® UV Edit

The UV Edit workspace displays the UV Edit window on the 

left and the Perspective View on the right. It is used to work 

with uv maps and models.

UV Edit window Perspective view

® Animation

The Animation workspace displays two windows in the upper 

part of the screen (the Top View on the left and the Perspec-

tive View on the right), as well as the Motion Window for 

controlling animations at the bottom of the screen. It is used 

to create and edit animations.

Motion Window

Top view Perspective view
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® Rendering

The Rendering workspace displays two Pespective views: 

that for preview rendering on the left and that for wireframe 

on the right. It is useful for making checks before rendering 

or for performing simple corrections.

Perspective view
(Preview Rendering)

Perspective view
(Wireframe)

Toolbox

The Toolbox provides tools for creating and editing objects, 

and is divided into three sections: Create, Modify, and Part. 

You can also access most of the functions provided by the 

Toolbox from the Tools menu.

® Toolbox: Create

The Create tool set provides the tools needed for creating 

objects. The tools are divided into the Object, Solid, Light/

Camera, Move/Copy, Other, and Plugins groups. Moreover, 

Object drops down to reveal Primitive, Surface, and Mesh 

options to allow you to directly specify the type of object to 

create. 
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® Toolbox: Modify

The Modify tool set provides tools for editing objects. The 

tools are divided into the Surface, Mesh, and Tools groups. 

® Toolbox: Part

The Part tool set provides the tools needed for creating parts 

and joints. The tools are divided into the Part, Transforma-

tion Joint, and Master Part groups. 

Tool Parameters

At object creation, the Tool Parameters Window displays the 

different parameters and allows you to modify them. For 

object selection, the Tool Parameters Window provides func-

tions such as object conversion and line object memoriza-

tion and application. 

At object creation                               At object selection

Control Bar

The Control Bar is used for changing Figure Window settings 

such as editing mode switching, manipulators, snaps, work 

planes, and stereo operations. 

A pop-up menu is displayed by right-clicking an empty area 

on the Control Bar. From this pop-up menu, you can set 

Show/Hide for each button.
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Figure Window

The Figure Window is used to create and edit objects using 

the tools you have selected from the Toolbox. The Figure 

Window can be a single viewport or can be divided into two 

or four viewports. Each viewport can display a different view 

of the scene. By default, the four viewports show the Top 

View, Front View, Right View, and Perspective View (the 

scene viewed from the camera position).

Browser

The Browser window is used to hierarchically manage the 

elements of the 3D scene. For example, you can change and 

delete objects, combine joint structures, configure object at-

tributes, switch the object display/hide mode, and find ob-

jects by their names. 
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Aggregate Window

The Aggregate Window contains tools for performing opera-

tions related to the camera, distant light, background, sur-

face attribute, and the like, and for displaying information. 

You can switch between these windows by clicking the icons 

at the top of the Aggregate Window. 

® Camera

The first tab in the Aggregate Window is called the Camera 

Window. Here you can zoom, rotate, and move the selected 

camera to control the Perspective View, which in turn is used 

for rendering. You can also adjust the stereo settings from 

this window. 

® Light

The second tab (labeled "Light") in the Aggregate Window is 

called the Distant Light Window. These settings mimic a light 

source at a considerable distance, like the sun, which illumi-

nates everything in the scene equally. 

® Background

The third tab (labeled "BG") in the Aggregate Window is the 

Background Window. Here you can set up or change the 

background for the scene. In addition to the available pre-

sets, you can assign images and configure the background 

for IBL rendering with HDRI settings.
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® Surface 

The fourth tab in the Aggregate Window is called the Sur-

face Window. Here you can apply textures, image maps, and 

other surface attributes to objects in the scene.

® Object Info

The last tab (labeled "Info") in the Aggregate Window is 

called the Object Info Window. It is used to view and edit in-

formation related to the object you have selected. You can 

set elements such as the brightness of a light source object, 

joint values, and part movement and rotation, and also per-

form operations such as rounding polygon mesh corners. 

ShadeExplorer

The ShadeExplorer Window is used to preview compatible 

Shade3D files and add them to your scene. The library of files 

in ShadeExplorer is organized by sample objects, surface at-

tributes, backgrounds, images, and so on. In addition to the 

standard ones provided with Shade3D, you can add your 

own custom objects and textures to the library and create 

custom catalogs. 
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Motion Window

The Motion Window is used for creating animations. Here 

you can collectively manage all the movable joints in a scene 

and use keyframes to quickly create a smooth animation. 

Joint values at each frame can be finely tuned, and anima-

tion settings such as frame rate, total frames, start and end 

frames are all accessible here. 

Image Window

The Image Window displays rendered images. The render 

settings are also available from this window, allowing you to 

specify the rendered image size, method of rendering, and 

much more. By default a list of all your rendered images is 

also saved here. 

Menu Bar

The Menu Bar is used to open and save Shade3D scene files 

and to exit Shade3D. Using this Menu, you can access almost 

all Shade3D functions as well as import and export data and 

use scripts and plugins. 
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Customizing Windows in Shade3D

Collapsing and Expanding Tool Groups

By clicking the  mark on the left of a tool group name in the Toolbox or Browser, you can collapse or expand the correspond-

ing tool group. This way you can hide groups of tools you do not need immediate access to, keeping your workspace tidy and 

allowing you to focus on the tools you use most. Keep in mind that if the window cannot display all the tools at once, a scroll bar 

will appear.

Click
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Floating Windows

You can detach windows from the main interface and float 

them as individual windows. Simply click on the window's 

title bar and drag it away (such as over the Figure Window) 

until you see the black window icon under the mouse point-

er turn grey. 

Drag

To return the window to its original position, drag the disclo-

sure bar in the window onto the window to the right or left 

of the Shade3D screen, or to the right or left of the Shade3D 

screen itself. The title insertion position is displayed as a red 

line. Drag the title window to the desired position. 

Drag

Moving Boundaries between Windows

When windows are lined up vertically, the boundary position 

can be changed by dragging the boundary part up or down. 

Once the mouse 
pointer changes, 
you can drag this 
up and down.

Changing the Window Width

You can change the width of a window by dragging the 

boundary between it and the Figure Window.

Once the mouse pointer changes, 
you can drag this right and left.
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2. Shade3D Experience Tour

Follow the Shade3D Experience Tour to try your hand at 3D 

modeling, animating and rendering using Shade3D.

1. Starting Shade3D

1	 Start Shade3D as described below:

	 ® Windows

	 Double-click the Shade3D shortcut icon created on the 

desktop. 

	 Alternatively, from the Start menu, select Programs > 

Shade3D > Shade3D.

	 ® Mac OS X

	 Double-click the Shade3D icon in the Applications 

folder. 

2	 Shade3D starts.
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Click

2. Inserting Material Data into a Scene

First we will open a Shade3D scene that has already been set 

up, using the file browser called ShadeExplorer. 

1	 Click the Layout workspace on the Workspace Bar (just 

below the Menu Bar).

2	 The screen changes and ShadeExplorer opens. From 

here we can browse the sample files included with 

Shade3D and add preset models to our scene.

3	 Click the expand button  to the left of Preset (1). 

Next click the plus symbol to the left of Documenta-

tion (2) and then click Shade3D Manual (3) to display 

the sample files used in this manual. Find and select the 

thumbnail preview titled tour_data.shd (4) and click 

the Insert button at the top of ShadeExplorer (5). 

4	 The selected model is inserted into the current Shade3D 

scene. 

(2) (3)

(4)

(5)

(1)
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3. Using Cameras

You can change the screen display to that as viewed from 

the camera. Then, by operating the camera, you can view the  

robot and car from different angles. 

1	 First, let's change the screen to enlarge the viewport. 

Select the Modeling workspace on the Workspace Bar. 

The Figure Window changes to show only the Perspec-

tive View, the scene as viewed from the camera. 

2	 In the Aggregate Window in the lower-right corner of 

the screen, click the Camera tab to show the Camera 

Window (1). Next click the camera pop-up menu (2) 

and select Scene View Camera (3). 

Click  
[Modeling]. 

(1)
(2)

(3)
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3	 Move the camera by using the Move, Rotate, and 

Zoom icons of the Navigation Tool in the upper-right 

corner of the Figure Window. When you click and drag 

each icon with the mouse, the camera moves and the 

display changes. Let's take a look at the car and robot 

from various angles. 

	 This scene provides Robot View Camera to view the 

robot, Car View Camera to view the car, and Render-

ing View Camera for rendering. You can change these 

cameras as desired by following the procedure given in 

step 2. 

4	 To return the camera to a previous state, click the << 

(return) button in the Camera Window. Like an undo 

command, this steps backward to previous camera po-

sitions. 

Move  Rotate  Zoom
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4. Adding a Background

You can set a background for a scene by using ShadeExplorer. 

This time, let's open ShadeExplorer from the Control Bar 

(above the Figure Window). 

1	 Click the ShadeExplorer button on the Control Bar. 

ShadeExplorer will open.

2	 From the browser area of ShadeExplorer, click and se-

lect Shade3D Manual (1). From the preview area on 

the right, click tour_background.shdbgr for selection 

(2) and then click the Insert button (3). 

3	 Click the Background button of Aggregate to switch to 

the Background Window (1). The background selected 

in ShadeExplorer is displayed. You can confirm that the 

background has been configured (2). 

(3)

(1)

(2)

(1)

(2)
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5. Rendering

Let's render the scene created so far. 

1	 First, let's switch the camera to Rendering View Cam-

era. If the Camera Window isn't already showing, click 

the Camera tab in the Aggregate Window to open it 

now (1). From the camera pop-up menu, select Ren-

dering View Camera (2). 

2	 From the Rendering menu, select Render All. The Im-

age Window opens and rendering begins. 

3	 Once rendering is complete you can view the image of 

the scene rendered using Ray Tracing. 

(1)

(2)
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6. Switching to Split View

You can change the view to Split View, which is helpful for 

understanding more complicated models. 

1	 Click the Split View workspace on the Workspace Bar. 

2	 The following four viewports are displayed: Top, Front,  

Right and Perspective (the view from the camera). 

7. Fitting Objects in the Viewport

The current scene has a robot, a car, and the floor. However, 

not everything is showing in the Top, Front, and Right view-

ports since we are zoomed in too close. Let's adjust the zoom 

rate so that the objects in the scene fit within each of these  

viewports. 

1	 In the Browser in the upper-right corner of the screen, 

click Root Part to select all objects in the scene. 

Top view Perspective view

Front view Right view
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2	 From the navigation tool in the upper-right corner of 

the Top View (the top left viewport), click the View Op-

erations icon (1) to open a pop-up menu and select Fit 

to Selection (2). Now all the objects in the scene fit in 

each of the viewports (except the Perspective View). 

3	 Now all the objects, including the floor, are visible. But 

now we are zoomed out a little too far. Click the [+] icon 

of the navigation tool to zoom in slightly. If you acciden-

tally zoom in too much, click the [-] icon to zoom out 

again. 

4	 All the objects are perfectly contained within each of 

the viewports. 

(1)

(2)
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8. Copying Objects

Let's make a copy of the robot and add it to our scene. 

1	 In the Browser, click Robot Part. 

2	 In the Toolbox, select Create (1). Next, click Copy un-

der the Move/Copy group (2) and then click Translate 

(3). 

(1)

(2)

(3)
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3	 In the Top View (the  top left viewport), drag the select-

ed robot to the right side of the car. A copy of the robot 

is placed at the new position. 

9. Rotating an Object to Face the Camera

Let's rotate the second robot so that it faces the camera. 

1	 In the Top View, position the pointer at the green arc 

of Universal Manipulator displayed around the second 

robot (1). The arc will change to a circle (2). 

2	 Drag the circle counterclockwise (3) so that the robot 

faces the camera in the Perspective View (4). 

Drag

(1) (2)

(4)
(3)
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10. Adding Surface Attributes

1	 Confirm that the copied robot is selected. 

2	 Click the ShadeExplorer button on the Control Bar to 

open ShadeExplorer. 

3	 From the browser area of ShadeExplorer, click and select 

Surface (1). In the preview area on the right, click and 

select metl_015.shdsfc (2) and then click the Open 

button (3). The surface attribute is set for the copied 

robot. 

4	 Click the Surface tab in the Aggregate Window to 

display the Surface Window. You can confirm that the 

selected surface material has been set for the robot. 

5	 Confirm the surface attribute you have set, using Pre-

view Rendering where you can immediately check the 

edited contents through the rendering result. From the 

View Display pop-up menu of Perspective View (1), 

select Preview Rendering (2). The preview rendering 

result is displayed and the inner robot appears with its 

surface attributes configured. 

TIP

You can also check the preview render by switching to 

the Rendering workspace.

(1)

(2)

(3)

(1)

(2)
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6	 Set the surface attributes for the first robot. In the 

Browser, click and select the upper Robot Part (1) and 

then repeat the procedure for adding surface attributes, 

starting from step 2. This time, set glss_044.shdsfc as 

the surface material (2). 

11. Changing Split Views

To enlarge the Perspective View, change the split views. 

1	 On the Control Bar, click the Split View button (1). View 

Switcher is displayed. Click the upper-right part (2). 

2	 The display changes to that showing only the Perspec-

tive View. 

(1)

(2)

(1)

(2)
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12. Moving the Robot

The robot object has joints set for its body and right arm. By 

operating the joints we can make the robot move.  

1	 In the Browser, click and select Body Rotate Joint in 

the upper Robot Part. 

2	 Click the Info tab of the Aggregate Window to open 

the Object Info Window (1). If you drag the Rotation 

slider of the Rotator Joint Attribute group right and 

left (2), the upper half of the body of the robot rotates 

right and left (3). (1)

(2)

(3)
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3	 Next, let's operate the right arm joint. In the Browser, 

select Arm Swing Rotate Joint in the upper Robot Part 

and then drag the Rotation slider of the Object Info 

Window to the right and left. The right arm of the robot 

rotates forward and backwards. 

4	 Operate the joints of each robot to set a pose. 

(1)

(2)

(3)
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13. IBL Rendering

To complete the scene, let's change the Rendering Settings 

and render the scene using Image-Based Lighting (IBL). IBL 

rendering can achieve a photorealistic image by using the 

brightness of the background image as the light source.

1	 Click the BG tab of the Aggregate Window to open the 

Background Window (1). Set Lighting Factor to [1.4] 

(2). 

2	 Next, set the distant light. Click the Light tab of the Ag-

gregate Window to open the Distant Light Window 

(1). 

	 Because IBL rendering is generally performed using 

only the brightness of the background image, set Inten-

sity to 0. In the current example, shadow are difficult to 

render accurately when only the brightness of the back-

ground image is used. As a result, the rendering result 

may be unnatural. Should this occur, set a weak distant 

light so that shadows are rendered accurately.

	 Set the following: Set Brightness to 0.1 (2). In the right 

hemisphere of Set Light Direction, click the upper-left 

part to set the shadow direction (3). Set Softness of the 

Misc. group to 0.2 to soften the shadow (4). 

(1)

(2)

(1)

(2)

(4)

(3)
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3	 From the Rendering menu, select Rendering Settings. 

The Image Window opens and the Rendering Set-

tings are displayed. 

4	 From the Method pop-up menu, select Path Tracing 

(1). Click the G.I. tab to change the display (2) and then 

select Path Tracing from the Global Illumination pop-

up menu (3). 

5	 From the Rendering menu, select Render All to per-

form IBL rendering. 

Congratulations, you have completed the Shade3D Experi-

ence Tour!

(1)

(2)

(3)
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Figure Window Workspaces

 3-1. The Figure Window Display

3. Figure Window

You can switch between workspace presets according to your needs. 

Click a button on the Workspace Bar to switch to that workspace, or click the plus symbol on the right to add the current Figure 

Window layout as a custom workspace. 

Layout
Displays the Perspective View and ShadeEx-
plorer.

Modeling
Mainly displays the Perspective View.

Split View
Splits the view into four parts. 

UV Edit
Displays the UV and Perspective View. 

Animation
Displays the top view on the left, the Per-
spective View on the right, and the Motion 
window at the bottom.

Rendering
Displays the rendering preview on the left 
and the Camera View on the right. 

TIP

You can modify a workspace part or change its size by 

dragging the window name.

TIP

You can add a workspace that you have created by us-

ing the + button of the Workspace Bar. 
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Switching Display Modes

You can change the display mode for each viewport from the Display pop-up menu in the viewport's top-right corner.

Use the Display pop-up menu to switch 
between display modes.

Wireframe
This is the standard, high-speed display 
mode.

Hidden Wireframe 
Objects are displayed in wireframe format, 
but lines that would be hidden from sight 
are not shown. This can make modeling 
easier.

Shading
Objects are displayed with their diffuse 
color and the effects of any distant lights 
in the scene.

Shading and Wireframe
This is a combination of Shading mode 
and Hidden Wireframe mode. (The wire-
frame is superimposed on the shaded 
geometry.)

Texture
Objects are displayed with textures superim-
posed on their shaded geometry. This mode 
makes it easy to understand how the scene 
will look.

Texture and Wireframe
This is a combination of Shading, Texture, 
and Hidden Wireframe modes. In this 
mode objects can be edited while still 
making it possible to check their appear-
ance.

Preview Rendering
Objects are displayed closely to how they 
will appear when rendered. This mode 
makes it easy to grasp how the scene will 
look when rendered.
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Viewport Lighting

From the Display pop-up menu, you can adjust the display of lighting within each viewport. Wireframe and Preview Rendering  

modes are not affected. 

From the Display pop-up menu, you can 
change the lighting mode. 

Default Light
The object is displayed using the first posi-
tion of the distant light as the light source. 
The brightness and color of the first position 
of the actual distant light are not reflected. 
This is the standard list style. 

Modeling Light
The object is displayed as if the light always 
exists in front of the object, as viewed from 
the viewport. The light is virtual and does not 
actually exist. 

Use All Lights
The object is displayed with the brightness 
and colors of all lights in the scene reflected. 
This sample data shows that the yellow and 
brightness (0.7) set for the distant light, the 
green point light located at the front-right 
side, and the red point light located at the 
inner-left side are being reflected. 
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Switching Views

You can change the view displayed in each viewport from the View pop-up menu in the viewport's top left corner. 

From the View pop-up menu, you can 
change the view displayed.

Meta Camera
Displays the view as seen from meta camera 
for the scene.

Camera
Displays the view as seen from the camera 
object created in the scene. 

Pers View
Displays the view as seen from the camera 
selected in the Camera Window, regardless 
of the meta camera or camera object. 

Top View
Displays the view as seen from just above. 
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Bottom View
Displays the view as seen from just below.

Right View
Displays the view as seen from the right. 

Left View
Displays the view as seen from the left. 

Front View
Displays the view as seen from the front. 

Back View
Displays the view as seen from the back. 

UV
Displays UVs for the object.

TIP

Click the Parallel Projection icon in the Perspective View to switch the view to Parallel Projection mode. Click the icon again 

to switch back. 

Perspective Projection Parallel Projection
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3-2. Navigating in the Figure Window

Zooming to the Selection

You can increase or decrease the zoom of the viewport, so 

that the object you have selected or all the objects in the 

scene are displayed. This works for any of the orthographic 

views (i.e., not Perspective View or a camera view). 

From the View Operations pop-up menu (the gear icon in the 

upper right of each viewport), select Fit to Selection. 

The viewport is zoomed so that the selected object is con-

tained within the viewport. 

Similarly, if you select Fit to Window from the same menu, 

the Figure Window view is zoomed in or out so that all ob-

jects in the scene fit within the viewports. 

TIP

To turn the camera towards the object you have select-

ed, in the Camera Window, under Set & Link, click the  

Object button next to Target.
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Using the Navigation Tools

Rotate

The viewport is rotated in the direction dragged. In Perspec-

tive View, the eye of the camera rotates. In an orthographic 

view, clicking the icon will reset the rotation. 

Drag

Rotate

Zoom

You can zoom in or out in the viewports by clicking the [+] 

or [-] icon or by dragging the Zoom icon up or down. In Per-

spective View, zooming in or out moves the eye of the cam-

era forward and backward.

Drag

Scale

You can scroll, rotate, or zoom the view by dragging or click-

ing the Navigation Tool icons in the upper-right corner of 

each viewport. 

Zoom Out
Zoom In

Scroll

Rotate

Zoom

Scroll

The viewport is scrolled in the direction dragged. In Perspec-

tive View, the camera moves. 

Drag

Scroll
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The Scale Guide

When zooming in the Figure Window, a scale guide will dis-

play on the right side of the viewport, roughly showing the 

current scale of the FIgure Window by highlighting one of 

five icons: a paper clip, a teacup, a person, a house, and a 

mountain.

To toggle the Scale Guide on or off, select Figure > Scale 

Guide.
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Working with a Local Coordinate Axis

You can create a local axis to the work plane. So, you can eas-

ily create an object on any face. 

1	 Select the face for polygon mesh or vertices and the 

edges of three control points.

	

2	 Click the word "global" in the Work Plane Controller, and 

select Create Local Axis from the pop-up menu. 

	

3	 The local axis is displayed and the work plane corre-

sponding to the selected face appears in the Perspec-

tive View. 

	

4	 When modeling in local axis mode, modeling can be 

done in reference to a more convenient work plane. 

	

TIP

To cancel local axis mode, switch to global axis mode.
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Displaying Joints

Displaying Hidden Joints

In the standard Object Mode, joints may become hidden be-

hind other objects and become difficult to select, particularly 

if they are inside of another object. Switch to Joint Mode or 

IK Mode to bring the joints to the front, making it easier to 

see and select them.

Object Mode

IK Mode 

Preventing Accidental Selection of Objects

When selecting joints, switching to Joint Mode or IK Mode 

first will prevent accidental selection of objects in the scene. 

Likewise, you will not accidentally switch to Modify Mode 

when clicking on an object.

TIP

If the display mode is set to Shading or Texture, joints 

will not show in the viewport. To show joints in Shad-

ing or Texture display modes, from the Display pop-up 

menu, select Display > Show Joint Wireframe and Dis-

play > Show Joint Line Wireframe.
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Numeric Values

When Using an Editing Tool:

Translate (distance)

Rotate (angle)

Scale / Uni-Scale (ratio)

Skew (distance)

Showing Numeric Values while Editing

When editing an object using the 3D Manipulator or an edit-

ing tool, numeric values are displayed, showing the transla-

tion distance, rotation angle, scale amount (ratio). This works 

for Translate, Rotate, Scale, Uni-Scale, and Skew.

When Using the Manipulator:

Translate (distance)

Rotate (angle)

Scale (ratio)
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4. Creating Basic Objects

Switching Work Planes

Before creating an object, you will want to select the plane 

in 3D space used as a reference for modeling. This is called 

the work plane.

Changing the Viewport and Selecting a View

From the View Type menu of the Figure Window, you can 

change the viewport and select the work plane.

    Perspective View (screen plane)

    Top View and Bottom View (XZ plane)

    Right View and Left View (YZ plane)

    Front View and Back View (XY plane)

Selecting a Work Plane

When working in the Perspective View, you can click and se-

lect the face on which to create an object by clicking it in 

Work Plane Controller.

    Perspective View (screen plane):

	 Click ¢ in the middle.

    Bottom View (XZ plane):

	 Click the yellow area in the viewport.

    Side View (YZ plane):

	 Click the yellow area in the viewport.

    Front View (XY plane):

	 Click the yellow area in the viewport.

Bottom View (XZ plane)

Side View (YZ plane) Front View (XY plane)

Perspective View (screen 
plane)
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Changing Views with the View Switcher

You can change the style of a split view list by selecting one of the nine patterns. 

Clicking the Split View button of the Control Bar displays the View Switcher. If you 

position the mouse to View Switcher, the red-framed combinations will change. 

If the Control Bar does not display the Split View button, right-click on an empty area 

of the Control Bar and then select an item. This allows you to show or hide any of the 

Control Bar buttons. 

Upper Left Upper Right Upper Left and Upper Right

Lower Left Lower Right Lower Left and Lower Right

Upper Left and Lower Left Upper Right and Lower Right Split View
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Line Objects

¢Creation Types

Select an object type from Primitive, Surface, and Mesh. 

The table below shows the types of objects that can be cre-

ated and types to which the objects to be created belong. 

Primitive Surface Mesh

Creation � � ×

Object to be 
created

Line object Line object -

1	 From Create under Toolbox, select Closed Line or 

Open Line to start the creation process. 

2	 When you click the viewport, a control point will be cre-

ated. 

	

Click

3	 If you click and then drag the viewport, a line handle 

whose length equals the drag length is created before 

and after the direction of the dragging, starting from 

the control point. 

	 Once the line handle has been created, the control 

point comes a curved line. 

	

(1) Click

(2) Drag

4	 To create a line object, continue clicking for the straight 

line, and continue to click and drag for the curved line. 

	

(3) Click and 
drag

(1) Click and 
drag

(4) Click and 
drag

(2) Click
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5	  Click Apply under Tool Parameters to complete the 

creation process. 

	

TIP

You can also finish the creation process by double-click-

ing the end point of the line object or by pressing Enter 

(Windows) or Return (Mac OS). 

TIP

You can bend the handle during the creation process, by 

holding down z (Windows) or o (Mac OS).

TIP

Changing a view to a orthogonal view other than the 

Perspective View allows you to easily understand an 

object. 
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Rectangles

¢Creation Types

Primitive Surface Mesh

Creation � � �

Object to be 
created

Closed line Closed line Polygon mesh

1	  From Create under Toolbox, select Rectangle to start 

the creation process. 

	

2	 Drag by an amount equal to the distance of the diago-

nal of the rectangle to be created, and then create the 

rectangle. 

	

Drag

3	 Finish dragging to complete the creation process. 

	

TIP

Selecting Rectangle and then clicking in the Figure Win-

dow creates a rectangle of the same size as the previous 

one. 
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Disks

¢Creation Types

Primitive Surface Mesh

Creation � � ×

Object to be 
created

Disk Disk -

1	 From Create under Toolbox, select Disk to start the cre-

ation process. 

	

2	 Drag by an amount equal to the radius of the disk to be 

created, and then create the disk.

	

Drag

3	 Finish the dragging to complete the creation process. 

	

TIP

Selecting Disk and then clicking in the Figure Window 

creates a disk of the same size as the previous one. 
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Boxes

¢Creation Types

Primitive Surface Mesh

Creation � � �

Object to be 
created

Extruded 
closed line

Curved 
surface

Polygon mesh

1	 To begin creating a box, in the Toolbox select Create > 

Box. 

	

2	 Click and drag in the Figure Window to first draw a rect-

angle. 

	

Drag

3	 Next, drag in a direction perpendicular to the rectangle 

to add a third dimension to the shape, creating a box. 

	

Drag

4	 In the Tool Parameters, click Apply to complete the 

creation process. To make fine adjustments to a shape's 

position or size, enter numeric values in the Tool Param-

eters before clicking Apply. 
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Spheres

¢Creation Types

Primitive Surface Mesh

Creation � � �

Object to be 
created

Sphere
Curved 
surface

Polygon mesh

1	 To begin creating a sphere, in the Toolbox select Create 

> Sphere. 

	

2	 Click and drag in the Figure Window to draw a sphere 

with radius equal to the distance dragged. 

	

Drag

3	 In the Tool Parameters, click Apply to complete the 

creation process. To make fine adjustments to a shape's 

position or size, enter numeric values in the Tool Param-

eters before clicking Apply. 

	

TIP

Selecting Sphere and then clicking in the Figure Win-

dow (without dragging) creates a sphere of the same 

size as the previous one. 

NOTE

Using Tool Parameters

You can also create a sphere, box, pyramid, cone, cylin-

der, capsule, and torus by entering numerical values in 

Tool Parameters.
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Pyramids

¢Creation Types

Primitive Surface Mesh

Creation � � �

Object to be 
created

Curved 
surface

Curved 
surface

Polygon mesh

1	 To begin creating a pyramid, in the Toolbox select Cre-

ate > Pyramid. 

	

2	 Click and drag in the Figure Window to first draw a rect-

angle. 

	

Drag

3	 Next, drag in a direction perpendicular to the rectangle 

to add the height. 

	

Drag

4	 In the Tool Parameters, click Apply to complete the 

creation process. To make fine adjustments to a shape's 

position or size, enter numeric values in the Tool Param-

eters before clicking Apply. 
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Cones

¢Creation Types

Primitive Surface Mesh

Creation � � �

Object to be 
created

Curved 
surface

Curved 
surface

Polygon mesh

1	 To begin creating a cone, in the Toolbox select Create > 

Cone. 

	

2	 Click and drag in the Figure Window to first draw a disk. 

	

Drag

3	 Next, drag in a direction perpendicular to the circle to 

add the height. 

	

Drag

4	 In the Tool Parameters, click Apply to complete the 

creation process. To make fine adjustments to a shape's 

position or size, enter numeric values in the Tool Param-

eters before clicking Apply. 
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Cylinders

¢Creation Types

Primitive Surface Mesh

Creation � � �

Object to be 
created

Extruded disk
Curved 
surface

Polygon mesh

1	 To begin creating a cylinder, in the Toolbox select Cre-

ate > Cylinder. 

	

2	 Click and drag in the Figure Window to first draw a disk. 

	

Drag

3	 Next, drag in a direction perpendicular to the disk to 

add the height.

	

Drag

4	 In the Tool Parameters, click Apply to complete the 

creation process. To make fine adjustments to a shape's 

position or size, enter numeric values in the Tool Param-

eters before clicking Apply. 
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Capsule Objects

¢Creation Types

Primitive Surface Mesh

Creation � � �

Object to be 
created

Revolved 
open line

Curved 
surface

Polygon mesh

1	 To begin creating a capsule, in the Toolbox select Cre-

ate > Capsule. 

	

2	 Click and drag in the Figure Window to first draw a 

sphere. 

	

Drag

3	 Next, drag in any direction to create the capsule.

	

Drag

4	 In the Tool Parameters, click Apply to complete the 

creation process. To make fine adjustments to a shape's 

position or size, enter numeric values in the Tool Param-

eters before clicking Apply. 
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Torus Objects

¢Creation Types

Primitive Surface Mesh

Creation � � �

Object to be 
created

Revolved 
closed line

Curved 
surface

Polygon mesh

1	 To begin creating a torus, in the Toolbox select Create 

> Torus. 

	

2	 Click and drag in the Figure Window to draw a torus. 

	

Drag

3	 In the Tool Parameters, click Apply to complete the 

creation process. To make fine adjustments to a shape's 

position or size, enter numeric values in the Tool Param-

eters before clicking Apply. Here you can also adjust the 

cross section radius of the torus.
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Text Primitives

The Text Primitive tool is a powerful creation tool for 3D let-

ters. Both OpenType and TrueType fonts are supported.

Using this tool it is possible to directly enter and edit 3D text 

within the Figure Window, much like you would in a word 

processor. You can intuitively create and edit properties such 

as the extrusion height and letter spacing using an interac-

tive, real-time slider.

1	 From the Toolbox, select Create > Primitive > Create Text

2	 In the Tool Parameters, enter text in the Create Text box. 

3	 . Click the Font... button to open the system fonts dialog 

box for selecting a different font, text style, and size.

4	 The Extrude distance and Spacing properties can be 

changed by moving the sliders. The position of the 3D 

text can be specified using the Position text boxes for 

the X, Y, and Z coordinates. Changes can be viewed in 

the Figure Window in real-time.
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Add text and adjust the properties until you are satisfied 

with the result, and then click the Apply button in the Tool 

Parameters.

The 3D letters created are spline based so that many editing 

and processing adjustments can be done even after the 3D 

letters are generated.

In order to create a copy of existing geometry at a uniform 

distance from the original, you can use the Offset tool. The 

distance to offset can be specified An offset line is a second-

ary line offset from the original line by a specific distance.

Both lines and curved surfaces can be offset. If a curved sur-

face is selected, an offset curved surface will be created..

1	 Create a line object.

2	 From the Menu Bar, select Tools > Modify > Offset. Off-

set is also available from the Toolbox, under Modify > 

Surface > Offset.

Offsetting a Line
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3	 Adjust the settings in Tool Parameters as needed.

4	 Create the offset line by clicking and dragging in the 

appropriate viewport of the Figure Window, or enter a 

value directly in the Distance text box in the Tool Param-

eters window. Increasing the Repeat value to greater 

than 1 will repeat the offset, resulting in multiple, 

stepped offsets.

5	 In the Tool Parameters select Apply or Apply and Delete 

Original. Alternatively, press the Enter or Return key.

6	 The style of corners can be set to Miter, Bevel, Round 

1, or Round 2. Try experimenting with each style before 

applying the offset.
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5. Editing Objects

Selecting and Converting Objects

Selecting and Converting Line Objects

A line object is edited by selecting a control point or line 

handle.

	

Control point and line 
handle selection mode

To edit only part of an object, you must first switch the edit-

ing mode to Modify Mode. 

1	 From the Edit Mode menu on the Control Bar, select 

Modify.

	

2	 Select the part of the object to edit. The selection meth-

od differs between line objects and polygon objects.

NOTE

Object Edit Mode vs. Modify Mode

If you edit an object in Object mode, the entire object 

changes.

You can edit only a selected part of the object in Modify 

Mode.
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Selecting and Converting Polygon Meshes

From the Mesh Editing options on the Control Bar, change 

the selection target to a polygon mesh. 

® Vertex Editing Mode

	

	

® Edge Editing Mode

	

	

® Face Editing Mode

	

	

Click to Select
Select, by clicking, a control point, line handle, vertex, edge, 

or face. 

TIP 

You can select two or more editing targets by holding 

down the C (Win) or 0 (Mac) key.

Drag to Select
From the selection options on the Control Bar, change the 

selection method.
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® Box Selection

	

Drag

® Lasso Selection

	

Drag

	 	

® Trace Selection

	

Drag

TIP

To cancel the selection, click outside of the object while 

holding down the C (Windows) or o (Mac OS) 

key.
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Creating a Link Object

A link object can be created from other objects. A link object 

only contains the same information as the original object. If 

you edit the original object, the result is reflected on the link 

object. Unlike a copy, the link object occupies no space in 

memory, thus reducing the amount of data. 

1	 Switch to Object mode.

	

2	 From Toolbox, select Copy > Link. 

	

3	 Drag to create the link object from the selected object. 

	

Original object
Link object

Drag
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Converting an Object Type

An object can be converted to another type. By converting the type of an object, you can edit object properties based on the 

new object type. 

1	 Select the object to be converted and then from Tool Parameters, select a conversion option. 

	

	 Tool Parameters indicates that Disk has been selected. For the selected object, the corresponding Tool Parameters op-

tions are active. From Tool Parameters, you can convert one object type to another by selecting an active option.

¢Convertible Object Types

Object to which object is converted
Polygon Mesh Curved Surface Line Object Pseudo Polygon

O
bject to be converted

Disk � � � —

Sphere � � — —

Polygon mesh — — � —

Curved surface � — — �

Closed line object � � — —

Pseudo polygon � — — �

Extruded object � � — —

Revolved object � � — —

NOTE

Reconversion after Conversion

Once you have converted an object, you cannot restore the original object. 

You can undo the conversion by using the Undo command on the Edit menu. 
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5-1. Editing Line Objects

Adding Control Points

You can increase the complexity and detail of an object by 

increasing the number of control points that make up the 

line object.

1	 Switch to Modify Mode.

	

2	 From Toolbox select Modify > Tools > Add Point.

	

3	 Drag across the position on a line object where you 

want to include a new control point.

	

Drag

4	 The control point is added at the position.

	

5	 Drag to edit the added control point.

	

Drag

TIP

You can also add a control point by dragging while hold-

ing down the z + x (Windows) or 0 + o (Mac OS) 

keys.
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Deleting Control Points

You can delete the control points constituting a line object. 

1	 Switch to Modify Mode.

	

2	 Select the control points to be deleted.

	

3	 To delete the control points, from Toolbox, select Mod-

ify > Tools > Delete. 

	

4	 The control points are deleted.

	

TIP

You can also delete control points by clicking them while 

holding down the z + x (Windows) or 0 + o (Mac 

OS) keys.
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Averaging Control Points

You can average the control points constituting the line ob-

ject, smoothing the progression of a line. 

1	 Switch to Modify Mode.

	

2	 Select the control points to be avaraged.

	

3	 From Toolbox, select Modify > Surface > Iron.

	

4	 Move the control points.

	

TIP

In Object mode, this function is applied to an entire line 

object.
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Creating a Line Handle to Modify Curved Lines

You can create a line handle to control and modify a curved 

line. 

1	 Switch to Modify Mode.

	

2	 From Toolbox, select Modify > Surface > Scissors. 

	

3	 Drag from the control point in the direction of the point 

to create the line handle. 

	

Drag

4	 A line handle of a length equal to the length of the drag 

is created before and after the direction of the drag, and 

the line passing through the control point becomes a 

curved line.

	

5	 When you drag the line handle, the curved line changes.

	

Drag

TIP

From Toolbox, select Modify > Surface > Smooth to 

create a line handle at the control point being selected.

TIP

You can create a line handle for the entire line object by 

switching the editing mode to Object Mode and then 

selecting Toolbox > Modify > Surface > Smooth.
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Deleting a Line Handle to Straighten a Line

You can delete a line handle and thus turn it into a straight 

Line. 

1	 Switch to Modify Mode.

	

2	 Select the control point at which to delete the line han-

dle.

	

3	 Delete one side and then the other side of the line 

handle by clicking it while holding down the z + x (Win-

dows) or 0 + option (Mac OS) keys.

	

(Windows) z + x + click
(Mac OS) 0 + option + click

4	 One side of the line handle is deleted. 

	

TIP

To delete the line handle of the selected control point, 

from Toolbox, select Modify > Surface > Unsmooth. 

TIP

To delete the line handles of an entire line object, set 

the editing mode to Object Mode and then, from Tool-

box, select Modify > Surface > Unsmooth, 
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Unlinking the Line Handle Connection and Bending a 
Curved Line

You can unlink a line handle connection and bend a curved 

line based on only the area influenced by the portion of the 

line handle on one side of a control point.

1	 Switch to Modify Mode.

	

2	 Select the control point at which to bend the line han-

dle.

	

3	 From Toolbox, select Modify > Surface > Unlink Han-

dle.

	

4	 When you drag the line handle, only the dragged line 

handle moves and the curved line is bent.

	

Drag

TIP

You can also bend the line handle by dragging it while 

holding down the z (Windows) or o (Mac OS) key.
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3	 If you drag a single line handle, all the other handles you 

have selected move in the same way as that line handle.

	

DragLinkage

Linkage
Linkage

Editing Multiple Line Handles as a Group

You can collectively edit multiple line handles all at the same 

time. 

1	 Select the control points to edit. 

	

2	 On the Control Bar, select Multi-handle.
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Rounding or Trimming Corners

You can perform radius rounding or cutting down for control 

points to round or trim corners.

Rounding Corners

1	 Switch to Modify Mode.

	

2	 Select the control points at which the corners are to be 

rounded.

	

3	 From Toolbox, select Modify > Surface > Round Edge.

	

4	 Specify the radius used for rounding, as a numerical 

value. 

	

5	 The corners are rounded. 
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Trimming Corners

1	 Switch to Modify Mode.

	

2	 Select the control points at which the corners are to be 

cut down. 

	

3	 From Toolbox, select Modify > Surface > Bevel Edge.

	

4	 Specify the radius used for cutting down, as a numerical 

value. 

	

5	 The corners are trimmed.

	

TIP

In Object mode, rounding and cutting down are applied 

to all the control points for a selected object. 
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Creating or Deleting a Face on a Line Object

You can set the presence or absence of a face by opening or 

closing the line object.

1	 Select an open line object on which to create a face.

	

2	 Check the Closed checkbox in the Object Info Window 

of the Aggregate.

	

3	 The open line object is closed and a face is created on it.

	

4	 Uncheck the Closed checkbox of the Object Info Win-

dow.

	

5	 The closed line object becomes open and the face is de-

leted.
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Converting to a Curved Surface

You can create a curved surface from a line object and create 

a face on that surface. 

1	 Create line objects having the same number of control 

points. 

	

(1)
(2)

(2)

(2)

(3)

(4)

(4)

(4)

(5)

(5)

(5)

(1)

(1)

(3)

(3)

	

2	 From Toolbox, select Part > Curved Surface.

	

3	 The Curved Surface part appears in the Browser.

	

4	 Within the Browser, drag the line objects into the 

Curved Surface part.

	

5	 The control points of the line object are connected to 

one another to create the face. 

	

TIP

The line objects constituting a curved surface must all 

have the same number of control points. 
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Making a Hole in a Closed Line Object

You can open a hole in any position of a closed line object 

with another closed line object. 

1	 Within the Browser, arrange the closed line object in 

which to make a hole, just below the closed line object 

used for making the hole.

	

Closed line object in 
which to make a hole

Closed line object used 
for making the hole

	

Closed line object in 
which to make a hole

2	 From the Object Info Window of the Aggregate, check 

the Hole checkbox while the closed line object in which 

to make the hole is selected. 

	

3	 The hole is made in the closed line object. You can con-

firm the result in the rendering process.
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Rearranging the Order of Control Points 

This function memorizes the control point positions and line 

handle positions and applies the memorized positions to 

other control points.

1	 Select the control points to be memorized.

	

Direction of the line object

2	 Click Tool Parameters > Memorize.

	

3	 Select the control points in turn to establish the order.

	

Direction of the line object

4	 Click Tool Parameters > Apply.

	

5	 The control points return to their original positions.

	

TIP

If the line object direction is different, the line object 

will be twisted. You can change the line object direction 

by selecting Toolbox > Modify > Surface > Reverse.
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Connecting Line Objects

This function memorizes a line object and connects it to an-

other line object to create a single line object. 

1	 Select a line object.

	

Direction of the line object

2	 Click Tool Parameters > Memorize.

	

3	 Select the line object to be connected.

	

Direction of the 
line object

4	 Click Tool Parameters > Append.

	

5	 The start point of the memorized line object and the 

end point of the appended line object are connected 

to each other to create a single line object.

	

TIP

Executing this Memorize/Append creates a new single 

line object to which an appended line object has been 

connected. The memorized line object still exists. You 

can delete it if it is not necessary. 
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Creating a Curved Surface Using a Line Object as a Guide

Using closed or open line objects as a guide, this function 

extrudes another line object to create a curved surface using 

the Sweep function.

1	 Select the line object to be used as a guide.

	

Start point

End point

2	 Click Tool Parameters > Memorize to memorize the 

line object being selected.

	

3	 The memorized line object is displayed as a thick line.

	

4	 Arrange the line object to be extruded at the start point 

of the line object being used as a guide. 	
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5	 Click Tool Parameters > Sweep to extrude the line ob-

ject.

	

6	 The curved surface has now been created.

	

	 To check the object, change the display mode to Shad-

ing and Wireframe. 

	

TIP

If you arrange the line object such that it is swept ver-

tically at the start point of the memorized line object 

and then execute extrusion, the curved surface to be 

created will be difficult to twist.

TIP

If the line object to be swept has a right-angled corner, 

the curved surface to be created may be twisted. You 

may be able to avoid this problem by slightly rounding 

the right-angled corner with Round Edge.
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Extruded Solids

This function turns a closed or open line object into an ex-

truded object. 

1	 Select the line object to be turned into an extruded ob-

ject (1) and then select the face in the height direction 

in the Work Plane Controller (2). 

	

(1)  Select a line object.

(2)  Click

2	 From Tool Box, select Modify > Tools > Extrude. 

	

3	 Drag in the height direction to create an extruded ob-

ject.

	

Drag

4	 An extruded object is created, in which the thickness is 

of the drag distance and direction.

	

TIP

When dragging in the height direction, if you switch to 

the orthogonal view (Right View here), you can easily 

perform a straight drag. 

TIP

From Toolbox, select Modify > Tools > Solid group > 

Clear. This restores the revolved object to the original 

line object. 
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Revolved Solids

This function turns a closed or open line object into a re-

volved object. 

1	 Select the line object to be turned into a revolved object 

(1) and then select the face in the axis direction in the 

Work Plane Controller (2).

	

(1)  Select a line object.

(2)  Click

2	 From Toolbox, select Modify > Tools > Revolve.

	

3	 Drag in the direction of the position that will become 

the rotation axis, to create a revolved object.

	

Drag

4	 The revolved object is created using the dragged axis as 

a reference.

	

TIP

Note that, if the rotation axis is deviated or slanted, the 

revolved object will be deformed.

TIP

From Toolbox, select Modify > Tools > Solid group > 

Clear. This restores a revolved object to the original line 

object. 
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5-2. Editing Curved Surfaces

Adding Lines

This function adds a line object consisting of a curved sur-

face so that a finer object can be represented.

1	 Switch to Object mode.	

	

2	 Using the Copy tool of Toolbox or the like, copy the 

line object from inside the curved surface. Alternatively, 

create a line object having the same number of control 

points inside the curved surface and then perform edit-

ing. 

	

3	 After selecting the bottom line object, select Copy > 

Move to perform movement and copying.

	

Bottom line object

Drag and copy
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4	 The line object is copied and the details are added. 

	

Added line object

	

Added line object

5	 Switch to Modify Mode.

	

6	 From Toolbox, select Modify > Surface > Scissors.

	

7	 Drag such that the position at which to add the line ob-

ject is included.

	

Drag

8	 The line object is created in the cross direction.

	

Added line object

9	 Manipulate the control point to edit the details of the 

object.

	

Drag
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Deleting Lines Switching to the Cross 
Direction

This function deletes line objects constituting the curved 

surface to simplify the object.

1	 Select the line object to be deleted.

	

2	 Delete the line object using the Backspace or Delete 

(Windows) key, or the delete (Mac OS) key, or the like. 

	

TIP

If you delete a control point, the number of control 

points becomes uneven, such that the object becomes 

deformed. Be sure to delete control points in units of 

the line object. 

Of the line objects constituting a curved surface, this func-

tion switches the line objects to be edited to those in the 

cross direction. 

1	 From Browser, select the curved surface to be switched. 

	

	

	



89

5. Editing Objects
1

2
1

2

5

4
5

6
7

8
9

10
11

12
13

14
15

2	 From Toolbox, select Modify > Surface > Switch to 

switch the curved surface.

	

3	 The line object directions are switched to the cross di-

rection. 

	

	

TIP

In addition to switching using the Browser, you can 

make this switch by selecting the line objects in the 

cross direction displayed. 
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Dividing a Curved Surface

This function copies a single line object constituting the 

curved surface and turns it into another curved surface. 

1	 From Toolbox, select Part > Curved Surface to create a 

curved surface part.

	

	

2	 Select the line object from which the curved surface is 

to be divided.

	

	
3	 From Toolbox, select Create > Copy > Translate.
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4	 Click the position where no object exists in the viewport 

to copy the selected line object onto the same position. 

	

 Click

5	 Drag and move the copied line object and all the line 

objects below that line object, inside the newly created 

curved surface.

	

6	 The curved surface has now been divided. The curved 

surfaces are shown in different colors for ease of under-

standing.

	

TIP

You can divide a curved surface by copying a curved 

surface onto the same position and by deleting unnec-

essary line objects from each curved surface.
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Merging Curved Surfaces

This function unifies multiple curved surfaces having the 

same number of control points as the line objects constitut-

ing each curved surface, into one curved surface.

1	 Select all the line objects on a one-sided curved surface.

	

	

2	 Drag all the line objects inside the other curved surface 

to unify the curved surfaces into one.

	

Drag

	

TIP

•	 Unless the curved surfaces each have the same num-

ber of control points as line objects, the object will 

be deformed. 

•	 If the line object directions are not the same, the ob-

ject will be twisted. 

•	 Note the line object list (in the cross direction) so that 

the start and end points of the line objects are con-

nected to each other.
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Rounding or Trimming Corners

This function performs radius-based rounding and cutting 

down for a single line object constituting a curved surface in 

order to round or cut down corners. 

Rounding Corners

1	 Select the line object for which the corner is to be 

rounded. 

	

2	 From Toolbox, select Modify > Surface > Round Edge.

	

3	 Specify the radius used for rounding, as a numerical 

value. 

	

4	 The corners are rounded. 

	

TIP

To apply Round Edge to a line object on the curved 

surface, it is necessary to satisfy the condition indicat-

ing that the line object is not the outer circumference 

of that curved surface. 
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Trimming Corners

1	 Select the line object for which the corner is to be cut 

down. 

	

2	 From Toolbox, select Modify > Surface > Bevel Edge.

	

3	 Specify the radius used for cutting down, as a numerical 

value. 

	

4	 The corner is trimmed.

	

TIP

To apply Bevel Edge options to a line object in a curved 

surface, it is necessary to satisfy the condition indicat-

ing that the line object is not the outer circumference 

of that curved surface. 
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Eliminating Wrinkles

This function adjusts the handle length to eliminate or mini-

mize wrinkles in the curved surface.

1	 This curved surface has a fold in the front-center part.  

This fold is caused by the front control point having an 

extremely long line handle. 

	

2	 Switch to Modify Mode.

	

3	 Select the line object of the S-shaped side and then se-

lect the control point of the fold part. 

	

Control point

Line handle

4	 Drag the handle while holding down the S key 

and position the handle near the control point. You can 

make the line handle length equal to about 1/3 of the 

distance to the following control point. 

	 You can change only the length without changing the 

line handle direction by dragging while holding down 

the S key.

	

Drag

5	 The length of the line handle is corrected and the fold is 

reduced.
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Closing an Edge Hole

There are several methods of closing a hole on the edge of a 

curved surface. Before performing processing, select an ap-

propriate method according to the object. 

Closing a Hole by Copying a Line Object onto the Same Position

1	 Switch to Object mode.

	

2	 Select the line object at the position where the hole 

cover is to be created.

	

	

3	 From Toolbox, select Create > Copy > Translate.

	

4	 Click the viewport and then copy the line object onto 

the same position. 

	

5	 Place the copied line object outside the curved surface 

part. 
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6	 The cover has now been created with the closed line ob-

ject.

	

TIP 

To cover a curved surface with the closed line object, 

the line object of the cover must be a level surface. Oth-

erwise, rendering will not be performed correctly.

Closing a Hole by Making Control Points Converge to a Point

1	 Switch to Object mode.

	

2	 Copy the line object at the position at which the cover 

was first created, onto the same position. 

	

3	 From Tool Box, select Modify > Tools > Degenerate to 

Point.

	

4	 The control points of the line object will converge at a 

point to make the cover. 

	

TIP 

A line object that converges at a point is the top or bot-

tom one inside the curved surface part. If you have cop-

ied the top line object onto the same position, select 

the top line object and then aim for convergence to a 

point.

TIP 

Creating a cover through convergence to a point allows 

you to perform corner rounding and cutting down in 

the vicinity of the cover. 
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Making a Cover on a Complicated Face by Making Control Points Converge to a Point 

1	 Switch to Object mode.

	

2	 Copy the line object to be turned into the cover, onto 

the same position.

	

3	 Switch to Modify Mode.

	

4	 Select the control points of the copied line object for 

each associated alphabetic letter. Each letter group will 

converge at a point.

	

A

B

CD

D

E
E

C

B

A

5	 Make all groups A, B, C, D, and E converge at a point to 

create a cover. All groups will converge at a point.

	

TIP 

If the cover is not created properly through conver-

gence at a point, create the cover through convergence 

so that the convergence part is inside the object. 
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5-3. Editing Polygon Meshes

Adding Vertices, Edges, and Faces from Vertexes and 
Edges

This function adds vertices, edges, and faces from the verti-

ces and edges constituting a polygon mesh. 

Adding a Vertex to Edges

1	 Switch to Vertex Editing Mode.

	

2	 From Toolbox, select Modify > Tools > Scissors.

	

3	 Drag so that the position at which the edge vertex is to 

be added is included.

	

Drag

4	 The vertex is added at the position included by the drag.

	

5	 Edit the vertex and add the details.

	

Drag

Adding a Vertex and Edge Using a Vertex

1	 Switch to Vertex editing mode.
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2	 While holding down the z (Windows) or o (Mac 

OS) key, position the cursor to the vertex. When the + 

mark appears beside the cursor, perform dragging. 

	

3	 An edge of a length equal to the drag length is added in 

the drag direction, and a vertex is added to the end.

	

Drag

Adding an Edge and Face Between Vertexes

1	 Switch to Vertex editing mode.

	

2	 While holding down the z (Windows) or o (Mac 

OS) key, position the cursor to the vertex. When the + 

mark appears beside the cursor, perform dragging. 

	

3	 Perform dragging up to the vertex connecting edges. 

When the ¢ mark appears beside the cursor, stop drag-

ging.

	

4	 The vertex is connected through the edges. If the edge 

connection forms a square or triangle, a face will be cre-

ated. 
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Adding Vertices, Edges, and Faces

This function adds vertices edges, and faces constituting a 

polygon mesh to enable the finer representation of an ob-

ject. 

Adding Vertexes

1	 Switch to Modify Mode.

	

2	 From Toolbox, select Modify > Mesh > Append Verti-

ces.

	

3	 Click the viewport to add vertices. Confirm the created 

vertices in Vertex editing mode. Press the Enter (Win-

dows) or return (Mac OS) key to complete the creation 

process. 

	

 Click

 Click

 Click

 Click

Adding Edges

1	 Switch to Modify Mode.

	

2	 From Toolbox, select Modify > Mesh > Append Edges.

	

3	 Click the viewport or control points to create edges con-

necting the clicked positions. Press the Enter (Windows) 

or return (Mac OS) key to complete the creation process. 
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 Click

 Click

 Click

 Click

 Click

TIP 

By clicking while holding down the C (Windows) or 

0 (Mac OS) key, you can specify the start point of an 

edge at a noncontinuous position. 

Adding Faces

1	 Switch to Modify Mode.

	

2	 From Toolbox, select Modify > Mesh > Append Faces.

	

3	 From Tool Parameters, specify the number of control 

points of the face to be added.

	

	 3-sided, 4-sided, and Unlimited from the left

4	 Click the viewport as many times as the specified num-

ber of control points. If you have specified Unlimited, 

click the viewport by the required number of times, and 

then press the Enter (Windows) or return (Mac OS) key.

	

(1)

(2)
(3)

(4)

(4)

(5)

(6)

(7)

(3)
(3)

(2)

(2)

(1)

(1)

TIP 

The two sides of the face change in the direction in 

which the control points are specified. For a polygon 

mesh, once you specify control points counterclock-

wise, the visible face becomes the right side. If you 

specify the control points clockwise, the visible face 

becomes the reverse side. 
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Deleting Elements

Points (vertices), edges, and faces of a polygon mesh can be 

removed. 

1	 Switch to Modify Mode.

	

2	 Select the elements to be deleted. From Toolbox select 

Modify > Tools > Delete to delete them. 

	

Deleting Vertices

This function selects and deletes vertices to be deleted in 

Vertex editing mode.

The vertices, edges including the vertices, and face are de-

leted. 

Deleting Edges

This function selects and deletes edges to be deleted in Edge 

editing mode. 

The edges, vertices including the edges, and faces are de-

leted. 

Deleting a Face

This function selects and deletes a face to be deleted in Face 

editing mode. 

The face, vertices constituting the face, and edges are deleted.

TIP 

You can also delete elements using the Backspace or De-

lete keys (Windows) or delete key (Mac OS).
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Selecting Elements

This function selects the faces and edges of a polygon mesh 

according to predefined types found in the Tool Box.

Use the tools accessed from Toolbox by selecting Modify > 

Mesh > Select group. 

Selecting a Belt

This function selects continuous faces in a belt-shaped form. 

Moreover, if continuous edges are smooth on a sphere or the 

like, selecting one edge and then executing Belt allows you 

to select continuous edges.

1	 Connect and select two faces.

	

2	 From Toolbox, select Modify > Mesh > Belt. 

	

3	 Continuous, belt-shaped faces are selected. 

	

TIP 

If continuous edges are not smooth on a box or the like, 

selecting two continuous edges and then executing 

Belt allows you to select continuous edges. 

Selecting a Loop

This function selects edges that become the outer circumfer-

ence of a selected face. 

1	 Select the faces.
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2	 From Toolbox, select Modify > Mesh > Loop. 

	

3	 This selects the edges that will become the outer cir-

cumference of the selected face. 	

	

Selecting Continuous Faces

This function selects all the faces connected to the selected 

face. 

1	 Select the faces.

	

2	 From Toolbox, select Modify > Mesh > Continuous 

Surface. 

	

3	 The selected face and all the faces connected to it are 

selected.

	

Selecting Vertices and Edges with Options

This function selects overlapping vertices, an edge shared by 

multiple faces, or the like. 

1	 To select the items from Toolbox, select Modify > Mesh 

> Detect and then select the items from the pop-up 

menu.

	

2	 The relevant vertices, edges, and faces are selected.
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Selecting the Same Plane

This function selects continuous faces that are in the same 

normal line direction as that of the selected face. 

1	 Select the faces.

	

2	 From Toolbox, select Modify > Mesh > Select Plane.

	

3	 Those faces which are continuous in the same direction 

are selected. 

	

Reversing Selected Elements

This function reverses the selection of vertices, edges, and 

faces. 

1	 Select the vertices, edges, and faces.

	

2	 From Tool Box, select Modify > Mesh > Invert. 

	

3	 The selected statuses are reversed.
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Deselecting the Selection

This function deselects the selection and restores the non-

selected state. 

1	 Select the vertices, edges, and faces.

	

2	 From Toolbox, select Modify > Mesh > Deselect. 

	

3	 The selection is deselected.
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Extruding Faces

This function extrudes five types of face when you select 

Toolbox then Modify > Mesh > Edit > Bevel. 

1	 Select the faces to be extruded.

	

2	 From Toolbox, select Modify > Mesh > Bevel (1) and 

then select the extrusion mode from Tool Parameters 

(2).

	

(1)

	

(2)

Bevel: Offset

This function moves a face in the offset direction.

3	 Select Tool Parameters > Offset.

	

4	 Drag the viewport to extrude faces. The faces are ex-

truded if the viewport is dragged up; while they are 

retreated if it is dragged down. At the same time, the 

excluded faces are reduced if dragged left; while they 

are enlarged if it is dragged right.

	

Drag

TIP

The drag operation for extrusion (dependent on up, 

down, left, or right movement) is common to other 

mesh tools. 
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Bevel: Extrude

This function extrudes faces in the offset direction.

3	 From Tool Parameters, select Extrude. 

	

4	 Drag in the Figure Window to extrude faces.

	

Drag

Bevel: Duplicate

This function duplicates faces in the offset direction.

3	 From Tool Parameters, select Duplicate.

	

4	 Drag in the Figure Window to extrude faces.

	

Drag
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Bevel: Bevel

This function extrudes faces individually in the offset direc-

tion.

3	 From Tool Parameters, select Bevel.

	

4	 Drag in the Figure Window to extrude faces.

	

Drag

Bevel: Detach

This function detaches faces in the offset direction.

3	 From Tool Parameters, select Detach.

	

4	 Drag in the Figure Window to extrude faces.

	

Drag
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Vertex and Edge Bevel

To bevel vertices or edges of a polygon mesh, first select the 

vertices or edges you wish to bevel and then choose Modify 

> Mesh > Bevel from the Toolbox.

In Tool Parameters, the degree of beveling can be specified 

in the Size text box, and the number of subdivisions can be 

specified by Divide Count. Dragging in the Figure Window 

will also change the bevel amount..

Edge Bevel

Vertex Bevel

Adjusting the Bevel in the Figure Window

After selecting Bevel from the Toolbox, the degree of bevel-

ing and the number of subdivisions can also be set by drag-

ging in the FIgure Window. Drag up and down to change the 

Bevel Size, and/or left and right to change the Divide Count.
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Copying a Face to Create a Mirrored Form

This function copies the selected face as a mirror-image, us-

ing the clicked point as the axis. 

1	 Select the face to be reversed.

	

2	  From Toolbox, select Modify > Mesh > Mirror.

	

3	 Click the center of the mirror copy and drag in the re-

verse direction.

	

Drag
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Copying a Face as Another Object

This function copies the face as another object in the same 

position. 

1	 Select the face to be copied.

	

2	 From Toolbox, select Modify > Mesh > Copy. 

	

3	 The selected face is copied as another face in the same 

position. 
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Cutting and Dividing the Face with a Drag Line

This function cuts and divides the face with a drag line.

1	 Select the face to be cut

	

2	 From Toolbox, select Modify > Mesh > Knife. 

	

3	 Drag the place to be cut.

	

4	 The selected face is cut and divided in the dragged 

place.
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Dividing Faces

This function divides a face into two to eight sections. Alter-

natively, it divides the face into triangle forms. 

1	 Select the face to be divided.

	

2	 From Toolbox, select Modify > Mesh > Divide and 

then select the number of divisions or triangle division 

from the pop-up menu.

	

	 ® 4-Division

	

	 ® Triangle Division
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Aligning Vertices and Normal Lines

This function aligns the vertices. Moreover, it unifies the nor-

mal lines of a face. 

Aligning Vertices

This function aligns the vertices with the outermost specified 

position.

1	 Select the vertices, edges, and faces to be aligned.

	

2	 From Toolbox, select Modify > Mesh > Align and then 

select the alignment position from the pop-up menu.

	

	 ® Align Left

	

	 ® Align Right

	

	 ® Align Center(Left/Right)
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Making Vertices Converge at a Point

1	 Select the vertices that converge at a point.

	

2	 From Toolbox, select Modify > Mesh > Align and then 

select Weld Vertices from the pop-up menu.

	

3	 The other vertices converge at one of the selected verti-

ces. The vertices are not connected to one another.
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Unifying Normal Lines

1	 From the Display pop-up menu in the upper-right cor-

ner of the viewport, select Display and turn on Show 

Normal to display the normal lines.

	

2	 Select the face on which the normal lines are to be uni-

fied.

	

3	 From Toolbox, select Modify > Mesh > Align and then 

select Unify Normals from the pop-up menu.

	

4	 The normal line directions are unified.
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Merging Overlapping Ver-
tices

This function merges overlapping vertices into one vertex.

1	 Select the object containing overlapped vertices.

2	 From Toolbox, select Modify > Mesh > merge verti-

ces.

	

3	 Click Tool Parameters > Apply to collect the over-

lapped vertices.

	

Merging Multiple Objects

This function collects multiple polygon meshes into one. 

1	 Select the objects to collect.

	

2	 From Toolbox, select Modify > Mesh > Merge Objects.

	

3	 Multiple polygon meshes are collected into one.
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Merging Overlapping Faces

This function merges overlapping faces into one face. Alter-

natively, it merges two triangle polygons into a quad poly-

gon. 

1	 Select the faces of the triangle polygons that are to be 

merged into quad polygons.

	

2	 From Toolbox, select Modify > Mesh > Merge Face 

and then select Merge Triangle from the pop-up menu.

	

3	 The triangle polygons are collected into quad polygons.

	

TIP

Only the triangle polygons on the same plane are col-

lected into quad polygons. 
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Flipping Faces

This function reverses the two sides of a face.

1	 Select the faces to be reversed. Here, the normal lines 

are displayed to indicate the face directions.

	

2	 From Toolbox, select Modify > Mesh > Flip.

	

3	 The selected faces are reversed.
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Creating a Face on Vertices or Edges

This function creates a face having the selected vertices. Al-

ternatively, it creates a face that connects two edges. 

Creating a Face from Vertexes

1	 Select the vertices in the position at which a face is cre-

ated.

	

2	 From Toolbox, select Modify > Mesh > Face.

	

3	 A face is created containing the selected vertices.

	

Creating a Face from Edges

1	 Select two edges where a face is created.

	

2	 From Toolbox, select Modify > Mesh > Face to create 

the face connecting edges. 
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Displaying a Polygon Mesh with Rounded Corners

This function rounds the corners of a polygon mesh with 

subdivision surfaces.

1	 Select the polygon mesh to be displayed with its cor-

ners rounded. 

	

2	 From Toolbox, select Modify > Mesh > Subdiv.

	

3	 The polygon mesh is displayed with its corners rounded. 

The vertex positions of the object remain unchanged.

	

4	 If you click Subdiv again with the polygon mesh with 

rounded corners selected, the corner rounding method 

changes from the Catmull-Clark method to Doo-

Sabin method. If you click Subdiv again, rounding is 

released. 

	

TIP

You can adjust the intensity of rounding using Weight in 

the Object Info Window. Moreover, you can change the 

corner rounding method from the Round Edge pop-up 

menu.
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Using Other Editing Tools

Learn how to remove an edge shared by multiple faces, se-

lects the same plane, performs movement by extrusion, ex-

trudes edges, rearranges triangles, and performs edge loop 

slice.

Removing an Edge Shared by Multiple Faces

This function separates three or more faces sharing one 

edge. 

1	 Select the faces sharing one edge.

	

2	 From Toolbox, select Modify > Mesh > Other and then 

select Remove Edge Shared by Multiple Faces from 

the pop-up menu.

	

3	 An edge shared by three or more faces is removed to 

separate the faces. The figure below shows each face 

moved, so that you can easily see that the faces are 

separated.
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Moving Faces by Extrusion

This function extrudes the selected faces in the drag direc-

tion.

1	 Select the faces.

	

2	 From Toolbox, select Modify > Mesh > Other and then 

select Extrude + Move from the pop-up menu.

3	 Drag to extrude the faces.

	

Drag

Extruding Edges

This function extrudes the selected edges in the drag direc-

tion.

1	 Select the edges.

	

2	 From Toolbox, select Modify > Mesh > Other and then 

select Extrude Edge from the pop-up menu.

3	 Drag to extrude the edges.

	

Drag
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Switching Triangle Direction

This function rearranges the division positions of the quad 

polygons, each of which is divided into triangles.

1	 Select the diagonals of the triangle polygons to be rear-

ranged.

	

2	 From Toolbox, select Modify > Mesh > Other and then 

select Swap Triangle from the pop-up menu.

3	 The division positions of the triangle polygons are rear-

ranged.

	

Performing Edge Loop Slice

This function divides edges. If square faces are stretched out, 

the edges are continuously divided by the same ratio. 

1	 Select the object whose edges are to be divided.

	

2	 From Toolbox, select Modify > Mesh > Other and then 

select Edge Loop Slice from the pop-up menu.

3	 If you click on an edge of the polygon mesh, the edge is 

divided at the clicked point.

	

 Click
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Bridging Faces

This function creates faces used to connect distant faces.

1	 Select two faces containing edges so that three or more 

vertices are included.

	

2	 From Toolbox, select Modify > Mesh > Bridge.

	

3	 The faces connecting the two faces are created. 

	

4	 From Tool Parameters, specify the number of divisions 

(1) and then select Apply (2). 

	

(1)
(2)
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5-4. Editing Extruded Objects and Revolved Objects

Changing the Extrusion Direction, Amount and Rotation 
Angle

You can select the extruded object or revolved object to be edited, display the Object Info Window, and specify, as a numerical 

value, the extrusion direction of the extruded object and the rotation angle of the revolved object.

Start and End Angles of the Revolved Object

Enter the start and end angles in the Begin and End text 

boxes of Revolve of the Object Info Window. 

Extrusion Amount of the Extruded Object

Enter the X, Y, and Z values, in this order, from the left in the 

Direction text box of Extrude of the Object Info Window.
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5-5. Editing Link Objects

Editing Link Objects

Two link objects are created from the master part.

Link

Master

If any change is made to the master part, it is reflected on 

the link objects. 

A cup is added to the master object.

The cup is also added to the link objects.

Editing Link objects is possible only when editing using Move and Copy under Toolbox.

The result of editing the master object is reflected on all the child link objects.
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Reversed Link Object

The master object is on the right and the reversed link object 

is on the left.

MasterReversed link 
object

If you edit the master object, the result is reflected on the link 

object on the left with its reversed status retained.

Drag
Morph in the re-
versed direction

Setting Attributes in the Browser

The setting of attributes for the master object on the Browser 

is given priority over that for the link object. If Normal (in-

heritance) is set for the master object, the attribute setting 

for the link object is enabled. If On or Off is set for the master 

object, the attribute setting for the link object is disabled. 

This results in the following reflection.

The master object is on the left and the link object is on the 

right.

Master Link

If Rendering for the master object is Off, both the master 

and link objects are not rendered even if the link object is On. 

Off

On
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If the master object is On, both the master and link objects 

are rendered even if the link object is Off.

On
Off

If the pedestal of the master object is On, the pedestal of the 

link object is rendered even if the link object is Off. 

OnOff

If the pedestal of the master object is Off, the pedestals of 

both the master and link objects are not rendered even if the 

link object is On. 

Off
On
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Morphing Objects with the Magnet Tool

5-6. Other Editing Functions

You can drag the vicinity of the drag point with the magnet 

tool so that it rises smoothly.

1	 Switch to Modify Mode.

	

2	 From Toolbox, select Modify > Tools > Magnet.

	

3	 From Tool Parameters, select the shape that rises when 

dragged (1) and specify the morph range in Extent 

Area (2). If you wish to morph the entire object without 

selecting vertices, uncheck the Active Vertices Only 

checkbox (3). 

	

(1)

(2)
(3)

4	 Switch the Work Plane Controller to the face in the drag 

direction (1) and drag the object to make it rise (2).

	

(2)	Drag

(1)	Click

TIP

You can change the value of Extent Area by right click-

ing (Windows) or while holding down the c key.



133

5. Editing Objects
1

2
1

2

5

4
5

6
7

8
9

10
11

12
13

14
15

Displaying a Mirror Object Axis-Reversed

This function always displays the mirror object axis-reversed 

by mirroring. Changes in the original object are immediately 

reflected on the mirror image. The mirror image is displayed 

as a list other than the wireframe format. 

1	 Select the object to be mirrored.

	

2	 From Toolbox, select Modify > Tools > Mirror.

	

3	 Select the target axis from Tool Parameters (1) and 

check Mirror.(2).

	

(1)
(2)

4	 The mirror object is displayed axis-reversed.

	

TIP

The mirror object is not displayed in wireframe format. 

It is convenient to edit the mirror object in shading/tex-

ture view mode.
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Aligning Vertexes

This function aligns the selected vertices, control points, and 

line handles to the specified position. 

1	 Switch to Modify Mode.

	

2	 Select the control points to be aligned.

	

3	 From Toolbox, select Modify > Tools > Align Vertices.

	

4	 From Tool Parameters, specify the targets to be aligned 

and the alignment type (1).

	 The specified coordinate axis is checked and the coor-

dinate is displayed in the text box. If you have selected 

Align Max X, X is checked and the maximum coordi-

nate 600 is displayed in the text box (2).

	

(1)

(2)

5	 If you click Apply, the control points align to the speci-

fied coordinate. 

	

	 Left figure: Alignment of only points (Maximum of X)

	 Right figure: Alignment of points and handles (Maxi-

mum of X)

TIP

You can align elements to any coordinate by checking 

X, Y, or Z or by changing the numerical values in the text 

box. 
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Boolean Operations

This function combines two objects through Boolean opera-

tions or cuts a one-sided object with the other one.

1	 Select the object that cuts the other one.

	

2	 From Toolbox, select Modify > Tools >Boolean Opera-

tion.

	

3	 Select the object to be cut.

	

4	 From Tool Parameters, select the Boolean operation 

(1) and click Apply (2).

	

(1)

(2)
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Target cut by source Target union source Target intersect source

Source cut by target Source surface intersect target Target surface intersect source

Source surface cut by target Target surface cut by source Boolean all parts

Boolean all parts in target Boolean all parts in source
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Path Replicator

Path Replicator makes it easy to place multiple objects along 

the path specified by a line object. The number of objects to 

place can be specified, or alternatively, the spacing between 

each.

1	 First, set up the line object to use as the path.

2	 Next, model the object you wish to place along the 

path. Using the default settings, the object should be 

placed at the origin (0, 0, 0). Here we have placed the 

object with the center of its bottom surface at the ori-

gin.

3	 From the Toolbox, choose Part > Path Replicator. You 

can see that the path replicator is added to the Browser.

4	 In the Browser, move the line object to use as the path 

directly above the path replicator, and move the object 

to replicate inside the path replicator part, as shown be-

low. 
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5	 The object is placed along the path according to the 

Path Replicator settings in the Object Info Window. By 

default, the object is replicated 10 times along the path. 

6	 To change these settings, select the Path Replicator part 

in the Browser and open the Object Info Window. To 

change the number of replicas, edit the Count text box. 

To place the replicas a certain distance apart from one 

another rather than specifying the number replicated, 

change the Mode to Step, and enter a value in the Step 

text box. To view the geometry of the replicas, select 

Display from the Preview pop-up menu.

For additional details on Path Replicator settings, please see 

the Shade3D Online Documentation.

http://http://help.shade3d.jp/en/support/ShadeHelp/
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Surface Replicator

Surface Replicator is used to place copies of an object along 

the surface of another object.

1	 First model a polygon mesh surface.

2	 Next model the object you wish to replicate. Using the 

default settings, the object should be placed at the ori-

gin (0, 0, 0). Here we have placed the object with the 

center of its bottom surface at the origin.

3	 From the Toolbox, choose Part > Surface Replicator. 

You can see that the path replicator is added to the 

Browser.

4	 In the Browser, move the polygon mesh to use as the 

surface directly above the surface replicator, and move 

the object to replicate inside the surface replicator part, 

as shown below. 
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5	 The object is placed along the surface according to the 

Surface Replicator settings in the Object Info Window. 

By default, the object is replicated 10 times. 

6	 With the Surface Replicator selected in the Browser, 

open the Object Info Window and select Display from 

the Preview pop-up menu to view the geometry of the 

replicas.

For additional details on Surface Replicator settings, please 

see the Shade3D Online Documentation.
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Entering Exact Values

When moving and copying objects, using Round Edge, Bevel 

Edge and other tools, in many cases numeric values for the 

operation can be entered in the Tool Parameters Window, 

making it possible to work very precisely.

Tool Parameter values can be changed any number of times 

until you click Apply or press the Enter or Return key.

Move and Copy Tools

Translate
Values can be entered for the distance along a straight line, 

and the distance along each axis.

Rotate
A value can be entered for the angle of rotation.

Scale and Uni-Scale
Values for the ratio to scale the object can be set.

Skew
A value can be entered for the distance to skew the object.

Placing Link Objects

Values can be set for the distance along a straight line, and 

the distance along each axis. Because this is a copy opera-

tion, Repeat and Divide Distance by Repetitions options 

are also available (see below).

Repeating the Operation

When copying (as opposed to moving) an object, multiple 

copies can be made simultaneously by using the following 

options in the Tool Parameters. 

Repeat
The number of times to repeat the copy operation (i.e., how 

many new objects to create).

Divide Distance by Repetitions
When selected, the specified distance values are divided by 

the number of repetitions. For example, if the X distance is 

set to 1000 mm and Repeat is set to 2, normally the total dis-

tance spanned would be 2000 mm (below left image). If this 

checkbox is selected, both copies fit within the X distance of 

1000 mm (below right image).
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Round Edge and Bevel Edge Tools

You can specify the radius for rounding or beveling, and also 

enable or disable rounding.
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6. Browser

Managing Objects

When there are more than just a few objects in the scene, it 

can be easier to manage related objects by putting them in a 

part. Doing so also allows you to work with them together, as 

if they were a single object.

1	 From Toolbox, select Part > Part.

	

2	 Part is created in the Browser.

	

3	 To move the objects to be collected together, drag them 

into the part.

	

TIP

By selecting and manipulating the part, you can col-

lectively move the objects within that part, perform 

editing, collectively set surface attributes, and perform 

other processing. 
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Searching for an Object by Name

You can search for an object by entering its name in the Find 

Window. The search is only performed on selected objects 

or those lower in the hierarchy. The objects to be searched 

are either the selected objects or those in the part. 

1	 Click Find to display the Find window.

	

2	 Enter the object name in the Find text field and click the 

Find button to start the search.

	

3	 The search results are displayed as a list.

	

4	 Click an object in the search results to select it. 
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Rendering Only Shadows Cast on Objects

If you wish to render shadows cast on an object without ren-

dering that object itself, use the Shadow Catcher property 

checkbox in the Browser. 

1	 Click the  (Show/Hide button) icon in the upper-

right or lower-right corner of the Browser (1) to display 

the property checkboxes (2). 

	

(1)

(2)

2	 Right-click (Windows) or control-click (Mac) in the 

checkbox area (1), and then select Shadow Catcher in 

the displayed list (2). The Shadow Catcher checkbox is 

added to the Browser. 

	

Right-click
(1)

(2)

3	 Let's set the shadow catcher in Closed line as the floor. 

Select Closed line and then click the Shadow Catcher 

checkbox twice to enable it.

	

Positioning the mouse to the shad-
ow catcher causes Shadow catcher 
to be displayed in the lower-right 
corner of the window. 

4	 When you render the scene, only shadows cast on the 

closed line are rendered.

	 ® Shadow catcher: Off

	

	 ® Shadow catcher: On

	

	 (The lawn is set as a background.)
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Changing the Camera Angle

7. Cameras

® Eye (Camera Position)

You can change the camera position while the point on 

which the camera is focused remains fixed. 

	

Drag the Virtual Joystick.

	

® Target (Point on Which the Camera Is Focused)

You can change the point on which the camera is fo-

cused while the location of the camera remains fixed. 

	

	

You can change the camera position, the field of view, and zoom settings. 

Using the Camera Window

You can select the movement target with the Eye, Target, Eye & Target, or Zoom radio button and operate the camera by drag-

ging up, down, right, or left, relative to the center.
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® Eye & Target

You can move the camera and the target point either 

vertically or laterally while maintaining the relative dis-

tance between the subject and the camera. 

	

	

You can drag up or down while holding down the C 

or Z (Windows) key or the o (Mac OS) key to move 

the position back and forth parallel to the surface. 

	

® Zoom

You can drag up or down to move the camera position 

back and forth along the line of sight. 

	

	

You can drag left or right to adjust the focal length (field 

of view).
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You can drag the Virtual Joystick up or down while hold-

ing down the C or Z (Windows) key or o (Mac 

OS) key to move the target point back and forth along 

the line of sight. 

	

Operations in Perspective View

You can drag the Perspective View while holding down the 

s key to enable camera operation corresponding to 

the radio button selected in the Camera Window.

	

TIP

It is convenient to register a shortcut for the switching of 

the Eye, Target, Eye & target, and Zoom radio buttons 

in the Camera Window.

TIP

You can also perform some camera operations by using 

the Perspective View's navigation tool.

Creating Camera Objects

You can create camera objects that are controlled by the ma-

nipulator or the Move tool.

Create Cameras by Dragging

1	 From the Toolbox, select Create > Light/Camera > 

Camera.

	

2	 Drag to create a camera object. The drag start position 

will become the Eye point, while the drag end point will 

become the Target point

	

Drag

Target

Eye
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Creation from the Camera Window

1	 Select Camera object from the Memory pop-up menu 

of the Camera Window.

	

2	 A camera object, configured in the same way as the 

current camera, will be created.

	

Switching Cameras

You can switch between different cameras for viewing the 

scene.

1	 Select the camera to use from the Select Camera pop-

up menu in the Camera Window.
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Stereo Vision

Stereo Vision creates stereo images by combining the im-

ages captured by multiple cameras with different eye points.

To create a stereo image, first enable the stereo camera func-

tion by checking the Stereo Camera checkbox in the Stereo 

Settings group of the Camera Window.

Stereo Settings

® Stereo Camera

	 When this checkbox is checked, a stereo image will be 

formed when you perform rendering. Moreover, you 

can select a stereo method from the pop-up menu. 

	

® Views

	 You can set the number of views.

® Camera Type

	 You can set different camera arrangements. To obtain 

stable results, select Parallel. To obtain stronger 

stereoscopic effects, select Convergence. 

® Monitor Setting

	 You can set the physical size and resolution of the 

display equipment.

® Profile

	 You can adjust the stereoscopic effects. You can also 

perform custom adjustment by numerical input, in 

addition to preset for automatically setting values 

according to the monitor setting. 
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Switching the Stereo Images

Once you perform rendering with the stereo function, you 

can change the image arrangement from the Stereo Set-

tings pop-up menu at the bottom of the Image Window 

without having to perform rendering again. 

Moreover, you can perform the work with the viewport dis-

played in stereo mode, by turning on the Switch Stereo but-

ton on the Control Bar. The default is the anaglyph display 

seen through the bluish red glasses. When using the NVIDIA 

3D VISION PRO, however, the work can be done in full-color 

stereo mode. (This mode is supported only by the Windows 

versions.) 

	 Stereo: Off

	

	 Stereo: On (anaglyph display) 

	

TIP

When using NVIDIA 3D VISION PRO, it is necessary to 

update settings on the NVIDIA control panel. Moreover, 

settings are required for some 3D glasses and displays. 

The contents of individual settings may differ. Refer to 

the manual for each piece of machinery.
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Creating Lights

8. Lights

Point Lights

A point light represents a small light such as a light bulb.

1	 From the Toolbox, select Create > Light/Camera > 

Point Light.

	

2	 Drag to create a point light. The radiation intensity 

(brightness) depends on the amount of dragging.

	

Drag

3	 The following shows the result of applying ray tracing to 

the space incorporating the floor and two walls.

	 ® Point Light Placement

	

	 ® Result of Ray Tracing
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Spotlights

Spotlight is achieved by limiting the irradiation angle of the 

point light.

1	 From the Toolbox, select Create > Light/Camera > 

Spotlight.

	

2	 Drag to create a spotlight. 
	 The spotlight casts illumination in the drag direction, 

with the radiation intensity (brightness) depending on 

the amount of dragging. 

	

Drag

3	 The following shows the result of applying ray tracing to 

the space incorporating the floor and two walls. You can 

apply a softness to the space.

	

Directional Lights

Directional Light reproduces a light that mimics a light at a 

considerable distance, such as the sun, or whose rays are par-

allel and non-divergent, such as a laser pointer.

1	 From the Tool Box, select Create > Light/Camera > 

Directional Light.

	

2	 Drag to create a directional light. The directional light 

casts illumination in parallel to the drag direction. 

	

Drag

3	 The following shows the result of applying ray tracing to 

the space incorporating the floor and two walls. You can 

apply a softness to the space.
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Distribution Lights

With the Professional version, you can create a Distribution 

Light that reproduces the amount of irradiation from an ac-

tual lighting fixture. You can download distribution light data 

(IES) from the lighting fixture manufacturer and so on.

1	 From the Toolbox, select Create > Light/Camera > 

Distribution Light.

	

2	 Drag the viewport to create a distribution light. The dis-

tribution light casts illumination in the drag direction. 

	

Drag

3	 Select the distribution light data to be used, from the 

window for selecting distribution light data (IES).

	

4	 The following shows the result of applying ray tracing 

to the space incorporating the floor and two walls. The 

way in which the distribution light actually casts illumi-

nation depends on the distribution light data which was 

read.

	

Ambient Lights

Ambient Light is a light that illuminates an entire scene with 

an even degree of brightness. Ambient Light reproduces 

light that is evenly reflected in all directions in the same 

way as when light is scattered by particles of air in the at-

mosphere. 

1	 From the Tool Box, select Create > Light/Camera > 

Ambient Light.

	

2	 Drag the viewport and create an ambient light. 

	

Drag
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3	 The following shows the results of applying ray tracing 

to the space incorporating the floor and two walls. Only 

the brightness and colors of the ambient light are re-

flected, rather its scale and position.

	

Linear Lights

Linear Light reproduces a light consisting of a line with a cer-

tain width (length). 

1	 From the Tool Box, select Create > Light/Camera > 

Linear Light.

	

2	 Click or drag the viewport to create a line object that 

will become the linear light. Create the line object in the 

same way as any other line object.

	

3	 The following shows the results of applying ray tracing 

to the space incorporating the floor and two walls. 

	

Area Lights

Area Light reproduces a light consisting of a plane of a cer-

tain size (area). 

1	 From the Tool Box, select Create > Light/Camera > 

Area Light.

	

2	 Drag in the viewport and create a rectangle to create 

an area light. Create the rectangle in the same way as 

any other rectangle. If you create the rectangle on the 

XZ plane, the light will be aimed upwards. To aim the 

light downwards, rotate the rectangle downwards. Al-

ternatively, reverse the direction of the rectangle from 

the Flip Face checkbox.

	

Drag
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3	 The following shows the result of applying ray tracing to 

the space incorporating the floor and two walls. 

	

TIP

You can confirm and edit detailed light information us-

ing the Object Info Window. 

Select a light from the Browser to display information 

on that light. The settings that can be modified depend 

on the type of light. 

For a spotlight

TIP

You can switch between point lights, spotlights, direc-

tional lights, and distribution lights using the Type pop-

up menu of the Object Info Window. 

TIP

You can convert a line object into a Linear Light or Area 

Light. To do this, select the line object to be converted 

into a light and then enter a numerical value for Bright-

ness of the Light Attribute group in the Object Info 

Window. 

You can switch between Linear Light and Area Light 

from the Type pop-up menu. You can create an area 

light from Closed Line having a face.

TIP

Check the Visible checkbox under the Light Settings  of 

the Object Info Window to enable a linear light or area 

light to be rendered. 
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You can manipulate the direction of Distant Light, which mimics a light at a considerable distance, such as the sun, and which 

illuminates everything in the scene equally. 

1	 Click the light direction setting hemisphere in the Distant Light Window and set the position of the distant light (1).

	 Switch the reference level of the hemisphere with the View radio button (2).

	

	

Using a Distant Light

(1)

(2)

(1)

(2)
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Physical Sky

Physical Sky is available in Shade3D Standard and Profes-

sional.

Physical Sky enables you to automatically generate the Back-

ground Upper Base Color based on the distant light direction 

and color settings. By combining this with the sun settings, 

the distant light color can also be calculated automatically.

Sky in Tokyo on November 26:

7:30 AM

12:00 Noon

3:30 PM



159

8. Lights
1

2
1

2
3

4
5

8

7
8

9
10

11
12

13
14

15

Enable
When selected, a sky pattern is used for the Background 

Upper Base Color based on the time, date and locale. When 

enabled, the Upper Base Color in the Background Window 

cannot be modified.

Light Color
When selected, the sunlight color, calculated from the light 

direction, is used as the color of the first distant light.

Background Auto Color
When selected, the Background Window's Lower Base Color 

and Cloud and Haze layer settings are corrected according to 

the angle of the setting sun. As the sun goes down below the 

horizon, the sky is adjusted to appear darker.

Intensity
The brightness of the sky. Lowering this value mutes the 

background; raising it makes it brighter. 

Since our eyes naturally adjust to the different light levels of 

day and night, the intensity setting should be adjusted for 

day versus evening or early morning times. 

Intensity does not affect the calculation of the color of the 

distant light when the Light Color checkbox is selected.

Gamma
Sets the inverted gamma value of the Background and Light 

Color. 

Select from Linear(1.0), Monitor(1.0/2.2) or select Numeric to 

enter a custom value in the text box.

Turbidity
The degree of haziness and cloudiness of the atmosphere. 

Smaller values result in less brilliant sunsets, but can reduce 

excessive white light around the sun when rendering day-

light.

The turbidity value affects the calculation of the color of the 

distant light when the Light Color checkbox is selected.
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Brightness Values for Common Light Types

Point Light, Spotlight, Directional Light, and Distribution 

Light

	

Area Light and Linear Light

	

Light type
Total luminous 

flux
(Unit: Lumen)

60 W incandescent light bulb (white-
coated) 810

100 W incandescent light bulb 
(white-coated) 1520

50 W tungsten halogen lamp 1000

100 W tungsten halogen lamp 1600

15 W compact self-ballasted fluores-
cent lamp (daylight) 780

10 W straight fluorescent lamp 
          (white, 330 mm in length) 460

15 W straight fluorescent lamp 
          (white, 436 mm in length) 820

20 W straight fluorescent lamp 
          (white, 580 mm in length) 1160

30 W straight fluorescent lamp 
          (white, 630 mm in length) 1700

40 W straight fluorescent lamp 
         (white, 1198 mm in length) 3000

This section provides lumen values for general lights.

Select a light. Then, from the Object Info Window, set Lumen from the Unit pop-up menu and set a table value in the Brightness 

text box. 
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Cloud and Ocean Patterns

9. Background

You can set clouds and/or the ocean as a background.

1	 Select Cloud from the pattern pop-up menu of the 

Background Window (1). Set blue for Upper Base Col-

or (2). From the Area pop-up menu, select Upper (3). 

	

(1)
(2)

(3)

2	 From the Layer pop-up menu, select New Layer and 

then create a new layer.

	

3	 From the pattern pop-up menu, select Ocean (1). Set 

blue for Lower Base Color (2). From the Area pop-up 

menu, select Lower (3). Check the Show All checkbox 

(4). 	

	

(1)

(2)

(3)

(4)

4	 From the Layer pop-up menu, select New Layer and 

then create a new layer. 

5	 From the pattern pop-up menu, select Haze (1). Set 

light blue in the pattern color box (2). From the Area 

pop-up menu, select Whole (3). 

	

(1)
(2)

(3)
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Using an Image as the 
Background

You can set an image as the background. 

1	 Select Image from the pattern pop-up menu of the 

Background Window (1). Select a previously loaded 

image from Edit image. Or, load a new image using 

Load (2). From the Area pop-up menu, select one of 

Whole, Upper, or Lower as the area to be used (3). 

From the Projection pop-up menu, select the projec-

tion method (4). 

	

(1)

(2)

(3)

(4)

5	 From the Display pop-up menu of the viewport, se-

lect Figure Window > Show Background to check the 

background.

	

6	 Enter 0.55 in the mapping text box. 

	

7	 Confirm the background by rendering the scene.
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Image Gamma Correction

Images created in image-editing software for use as textures 

or backgrounds sometimes need gamma correction to render 

correctly (particularly when using global illumination). 

With the image selected in the Browser, switch to the Object 

Info Window to apply gamma correction. LDR images in 32 

bit color should be set to Monitor (1.0/2.2). HDR images 

such as OpenEXR should be set to Linear/HDRI (1.0). 

Additionally, setting the gamma value to 2.2 in the Color 

Correction Window can give more realistic rendering results.

Gamma
The gamma correction value. Choose Linear/HDRI (1.0) or 

Monitor (1.0/2.2), or choose Numeric to enter a different 

value in the text box.



164

Shade3D Manual

1
2

1
2

3
4

5
6

7

10

9
10

11
12

13
14

15

Move, Morph, and Copy

10. Move, Morph, and Copy

You can use the following methods to move, morph, and 

copy selected objects and control points. 

l	 From Toolbox, select Move/Copy > Move or Copy to 

perform movement, morph, and copy.

l	 Specify numerical values for movement, morph, and 

copy.

l	 Use Manipulator to perform movement, morph, and 

copy.

Operational Differences that Depend on the Ed-

iting Mode
If you perform movement, morph, or copy in Object mode, 

the result is applied to the entire object. The copy operation 

can be used only in Object mode. 

Modify Mode allows move, morph, and copy to be applied to 

selected control points, vertices, edges, and faces. 

Move, Morph, and Copy from the Toolbox

You can select a tool and drag in the viewport to move, 

morph, or copy objects. 

® Translate

	  

	

Drag

Example of dragging on the Bottom (XZ Plane)
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® Rotate

	

	

Drag

Example of Dragging on the Front (XY Plane)
® Scale

	

Drag

Example of Dragging on the Bottom (XZ Plane)

® Uni-Scale

	

Drag

Example of Dragging on the Bottom (XZ Plane)
® Skew

	

Drag

Example of Dragging on the Side (YZ Plane)
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TIP

•	 For tools other then the translate tool, reference 

points are set in the center of a selected object or 

point. 

•	 For tools other then the translate tool, you can change 

their reference points by clicking the viewport. 

•	 If you drag while holding down the S key, you 

can limit mouse movement to 45 degrees.

Move, Morph, and Copy by Specifying Values

Select a tool, click the viewport, and then set the reference 

point (1). Then, from the Transformation dialog enter nu-

merical values in the Scale, Rotate, and Translate text boxes 

(2). 

Click

(2)

(1)
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Move, Morph, and Copy Using the Manipulator

From the Control Bar, click the 3D Manipulator button to 

switch to a manipulator that is suitable for the application, 

and then move each part of the manipulator for move and 

morph. 

Moreover, if you drag while holding down the Z (Windows) 

or o (Mac OS) key, an element is copied. If you drag 

while holding down the S key in the same way as for 

move/copy with a tool, you can limit mouse movement to 

45 degrees. 

® Universal Manipulator

	

Axis movement

Axis scaling

Screen movement

Face movementAxis rotation

® Translate Manipulator

	

Face movement

Screen movement

Axis movement

® Scale Manipulator

	

Axis scaling

Uniform scaling

® Rotate Manipulator

	

Screen rotation

Axis rotation
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Changing External Dimensions with Numeric Values

You can change the external dimensions of a selected object 

by using the bounding box. 

1	 Select the object to be changed. If the object consists 

of multiple objects, collect them into the part and then 

select it. 

	

2	 Switch to the Object Info Window. In Bounding Box 

Size, you can check the object size to be changed. 

Bounding Box Size contains numeric values for X, Y, 

and Z, in order from the left.

	

	

1663.79

674.43

842.81

3	 Enter numerical values in Bounding Box Size to change 

the outer dimensions of the selected object. Check the 

Keep Proportion checkbox (1) and enter 1200 in Y 

(2). X and Z are automatically changed. 

	

(1)

(2)

4	 The object is proportionally reduced in size, when 1200 

is set for Y.

	

1200.00

486.43

607.87
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Copying an Object in the Same Position

Selected objects can be copied without moving them, creat-

ing a duplicate in the same position. 

1	 Switch to Object mode.

	

2	 Select the object to copy. 

	

3	 From the Toolbox, select Create > Copy > Translate.

	

4	 Click the margin of the viewport.

	

Click

5	 The object is copied in the same position.

	

TIP

You can copy the selected object into the same position 

by clicking while holding down the S + z (Win-

dows) key or the S + o (Mac OS) key.
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Creating a Mirror Copy of Objects

5	 Click the position in the viewport to be used as the ref-

erence point for the mirror copy.

	

Click the center axis.

6	 Move the mouse by one snap (half a square) in the op-

posite direction (object direction) to the reverse direc-

tion and then click the position.

	

Click the position that is 
equivalent to one snap.

You can create a mirror copy of a selected object. 

1	 Switch to Object mode.

	

2	 Turn on Snap in the Control Bar.

	

3	 Switch the viewport to Top View.

	

4	 From the Toolbox, select Create > Copy > Scale.
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7	 To make a mirror copy, drag for two snaps (one grid 

square) in the direction to mirror the object.

	

Drag for two snaps 
in the reverse direc-
tion

TIP

The reference point for the mirror copy is the distance 

clicked in the opposite direction (toward the object) to 

the mirror direction from the reference point that was 

clicked initially. The object is copied, mirrored but at the 

same magnification, by dragging for the same amount 

as the reference but in the mirror direction.

TIP

When making a copy by specifying numeric values, 

you can make a mirror copy by entering -1 in the 

Scale text box of the axis that will be reversed, in the 

Transformation dialog box.
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Applying Surface Attributes

11. Surface Attributes

From ShadeExplorer

1	 Select the object or part for which surface attributes are 

to be set. Once you select a part, the same surface at-

tributes are assumed by all the objects constituting that 

part. 

2	 Open ShadeExplorer and then select Surface from the 

browser area (1). Select the surface attribute from the 

preview area (2) and then click Open (3). 

	

(2)

(1)

(3)

	

From the Surface Window

1	 Select the object or part for which the surface attributes 

are to be set.

2	 Click the Create button of the Surface Window and then 

create a surface attribute. The white-base basic surface 

attribute is set. Set it as required.
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Setting Common Surface Attributes for Multiple Objects

Using a Master Surface, you can set the same surface at-

tributes for multiple objects. When you change the master 

surface setting, the change is reflected on all the objects to 

which that setting applies.

Creating a New Master Surface

1	 From the Toolbox, select Create > Other > Master Sur-

face. 

	

2	 Set the name of the master surface in the displayed 

Name dialog. 

	

3	 The master surface is created in Master Surface Part. 

	

4	 Set the surface attributes for the master surface in the 

Surface Window. 
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Saving a Surface as a Master Surface

1	 Select the object for which the surface attribute to be 

registered as the master surface is set, and then display 

the Surface Window.

2	 From the Surface Window, click Register. 

	

3	 Enter a name and then register the surface attribute as 

the master surface. 

	

Applying the Master Surface

1	 Select the object for which the master surface is to be 

set.

2	 From the Use pop-up menu of the Surface Window, se-

lect and set the created master surface.
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Surface Attribute Types

Basic Settings

You can set the basic settings and their values for surface at-

tributes.

	

® Diffuse

	 Set the diffuse color and weight of an object. 

Diffuse Color

Weight: 1.0, 0.6, and 0.3 from the left

® Specular 1 and Size, Specular 2 and Size

	 Set the specular color, intensity, and size.

Intensity: 0.0, 0.5, and 1.0 from the left

Size: 0.2, 0.5, and 0.8 from the left

® Reflection

	 Set the reflection intensities and colors from other ob-

jects and the background. 

Reflection ratio: 0.1, 0.5, and 0.9 from the left

® Transparency

	 Set the transparency intensities and colors of objects.

Transparency: 0.2, 0.5, and 0.8 from the left

TIP

If you use Reflection and Transparency and if other items 

such as Diffuse are bright, highlight clipping may oc-

cur. You can easily distinguish the effect by adding the 

weights of Diffuse, Reflection, and Transparency so that 

the addition result is 1.0. 

Transparency: 0.8

Diffuse: 1.0, 0.5, and 0.0 from the left
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® Refraction

	 Set the refraction ratio by which an image  or objects are 

visible through the object. 

Diffuse Color: 0.0, Transparency: 0.8

Refraction: 1.02, 1.33, and 1.5 from the left

® Ambient

	 Set the color and intensity of the ambient light for each 

object. 

	 0.25, 0.5, and 0.75 from the left

Effects

Set effect settings and values for the surface attributes. 

	

® Roughness

	 Set the degree of surface roughness on the surface of 

the object for which reflection and transparency have 

been set. This setting item is valid for path tracing. 

Roughness: 0.0, 0.5, and 1.0 from the left

® Anisotropic

	 Set the ratio of specular and roughness that stretch in 

a given direction. For PolygonMesh_Roughness, the di-

rection changes according to the UV value assigned to 

UV1 (parameter UV). 

Anisotropic: -1.0, -0.5, and 1.0 from the left

® Fresnel

	 Set the ratio by which the reflection ratio changes ac-

cording to the viewing angle. This attibute is valid for an 

object for which transparency, reflection, and specular 

were set. 

Reflection: 1.0

Fresnel: 0.6, 0.8, and 0.94 from the left

® Metallic

	 Set the intensity with which a pseudo metallic effect is 

applied. 

Diffuse color: Dark gray

Metallic: 0.2, 0.5, and 1.0 from the left

® Glow

	 Set the intensity with which an object is irradiated. 

Glow: 0.2, 0.5, and 1.0 from the left
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® Soft Glow

	 Set the degree of blur of radiation.

Diffuse Color: 0.0, Transparency: 1.0, Glow: 1.0

Soft Glow: 0.1, 0.5, and 1.0 from the left

® Back Light

	 Set the intensity at which light from the rear is reflected 

by an object.

Point light in the center of the sphere, Transparency: 0.3

Back light: 0.2, 0.6, and 0.8 from the left

® Aberration

	 Set the intensity of any color aberration.

	 This setting item is valid for an object for which trans-

parency and refraction are set. 

Transparency: 1.0

Aberration: 0.2, 0.5, and 1.0 from the left

Volume Settings

You can use the volume options to set up textures of the 

object interior with volumetric properties. Use Volume Ren-

dering to represent a translucent body, meaning that the 

object is textured with a semi solid set of attributes. Sub-

surface Scattering is used to simulate how light is scattered 

on an object surface or perceptually right below the initial 

surface. This item enables a soft texture on a surface to be 

represented.

All of the settings are common to Volume Rendering and 

Subsurface Scattering of Type. 

However, Volume is supported only by the Professional and 

Standard versions. Moreover, Subsurface Scattering is sup-

ported only by the Professional version. 

® Type

	 As the type, you can select from Volume Rendering, 

Subsurface Scattering and None. 

	 The result of volume rendering depends on whether 

the object to be configured is a transparent or opaque 

body. For a transparent body, the volume rendering 

calculation result is multiplied by the transparent color. 

The refraction ratio and the color of the object inside 

the volume are also reflected. For a opaque body, the 

volume rendering results are added as is. The refraction 

ratio and any object inside the volume are not reflected. 

® Decay Distance

	 Set the density for the volume. The brightness falls to 0 

when light enters an object and travels for this distance. 

® Scattering

	 Set the volume color and weight.

® Transparency

	 Use the color of the part that becomes translucent, as 

well as the color of the shadow cast by the volume. De-

cay distance varies with the color.

® Glow

	 Set the glow color and weight of the volume. 
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For Volume Rendering 

(Shade3D Standard and Professional)

® Decay Distance (opaque) 

	 qBasic setting

	 Transparency: 0.0

	 qVolume setting

	 Transparency color: None

	 Glow: None

	 Decay distance: 1000, 2000, and 3000 from the left

® Decay Distance (transparent)

	 qBasic setting

	 Transparency: 1.0

	 qVolume setting

	 Transparency color: None

	 Glow: None

	 Decay distance: 1000, 2000, and 3000 from the left

® Scattering (opaque) 

	 qBasic setting

	 Transparency: 0.0

	 qVolume setting

	 Decay distance: 2500

	 Scattering (color): R255, G128, and B255

	 Transparency color: None

	 Glow: None

	 Scattering (weight): 0.25, 0.5, and 0.75 from the left

® Scattering (transparent)

	 qBasic setting

	 Transparency: 0.0

	 qVolume setting

	 Decay distance: 2500

	 Scattering (color): R255, G128, and B255

	 Transparency color: None

	 Glow: None

	 Scattering (weight): 0.25, 0.5, and 0.75 from the left

® Transparency (opaque) 

	 qBasic setting

	 Transparency: 0.0

	 qVolume setting

	 Decay distance: 2500

	 Scattering: None

	 Transparency (color): R255, G128, and B0

	 Glow: None

	 Transparency (weight): 0.25, 0.5, and 0.75 from the left



179

11. Surface Attributes
1

2
1

2
3

4
5

6
7

8

11

10
11

12
13

14
15

® Transparency (transparency) 

	 qBasic setting

	 Transparency: 1.0

	 qVolume setting

	 Decay distance: 2500

	 Scattering: None

	 Transparency (color): R255, G128, and B0

	 Glow: None

	 Transparency (weight): 0.25, 0.5, and 0.75 from the left

® Glow (opaque) 

	 qBasic setting

	 Transparency: 1.0

	 qVolume setting

	 Decay distance: 2500

	 Scattering: None

	 Transparency color: None

	 Glow (color): R255, G255, and B0

	 Glow (weight): 0.25, 0.5, and 0.75 from the left

® Glow (transparency) 

	 qBasic setting

	 Transparency: 1.0

	 qVolume setting

	 Decay distance: 2500

	 Scattering: None

	 Transparency color: None

	 Glow (color): R255, G255, and B0

	 Glow (weight): 0.25, 0.5, and 0.75 from the left

You can control the parameters used for volume rendering 

by using mapping. From the Attribute pop-up menu of the 

Mapping group in the surface attribute window, select and 

set the associated parameters. 

® Spotted + Volume Decay Distance

Left: opaque body, right: transparent body

® Spotted + Volume Color

Left: opaque body, right: transparent body

® Spotted + Volume Transparency

Left: opaque body, right: transparent body

® Spotted + Volume Glow

Left: opaque body, right: transparent body
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For Subsurface Scattering 

(Shade3D Professional)

® Decay Distance (opaque) 

	 qBasic setting

	 Transparency: 0.0

	 qVolume setting

	 Transparency color: None

	 Glow: None

	 Decay distance: 1000, 2000, and 3000 from the left

® Decay Distance (transparent)

	 qBasic setting

	 Transparency: 1.0

	 qVolume setting

	 Transparency color: None

	 Glow: None

	 Decay distance: 1000, 2000, and 3000 from the left

® Scattering (opaque) 

	 qBasic setting

	 Transparency: 0.0

	 qVolume setting

	 Decay distance: 500

	 Scattering (color): R255, G128, and B255

	 Transparency color: None

	 Glow: None

	 Scattering (weight): 0.25, 0.5, and 0.75 from the left

® Scattering (transparent)

	 qBasic setting

	 Transparency: 0.0

	 qVolume setting

	 Decay distance: 500

	 Scattering (color): R255, G128, and B255

	 Transparency color: None

	 Glow: None

	 Scattering (weight): 0.25, 0.5, and 0.75 from the left

® Transparency (opaque) 

	 qBasic setting

	 Transparency: 0.0

	 qVolume setting

	 Decay distance: 500

	 Scattering: None

	 Transparency (color): R255, G128, and B0

	 Glow: None

	 Transparency (weight): 0.25, 0.5, and 0.75 from the left

® Transparency (transparency) 

	 qBasic setting

	 Transparency: 1.0

	 qVolume setting

	 Decay distance: 500

	 Scattering: None
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	 Transparency (color): R255, G128, and B0

	 Glow: None

	 Transparency (weight): 0.25, 0.5, and 0.75 from the left

® Glow (opaque) 

	 qBasic setting

	 Transparency: 1.0

	 qVolume setting

	 Decay distance: 500

	 Scattering: None

	 Transparency color: None

	 Glow (color): R255, G255, and B0

	 Glow (weight): 0.25, 0.5, and 0.75 from the left

® Glow (transparency) 

	 qBasic setting

	 Transparency: 1.0

	 qVolume setting

	 Decay distance: 500

	 Scattering: None

	 Transparency color: None

	 Glow (color): R255, G255, and B0

	 Glow (weight): 0.25, 0.5, and 0.75 from the left

Mapping

You can set the mapping settings and values of surface at-

tributes. 

This section introduces the application results with regard to 

Pattern (1), Attribute (2), Projection (3) as images.

(1)

(2)

(3)

® Pattern

	 You can set patterns such as stripes and checks. 

Striped Checked Spotted

Marble Wood Log

Wave Ocean Cloud
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Image (the right image is actually a 
mapped one.)

® Attribute

	 Specify the surface attribute for the pattern. The follow-

ing shows the attributes set with the stripe pattern: 

Diffuse Specular 1 and 
Specular 2

Reflection

Transparency Mask Environment

Glow Back Light Weight

Refraction Roughness Anisotropic

Fresnel Aberration Ambient Light

Bump Normal Displacement

Volume Decay 
Distance

Volume Scattering Volume  
Transparency

Volume Glow

	 * Normal is available in Shade3D Professional. 

	 * �Displacement, Volume Decay Distance, Volume 

Scattering, Volume Transparency, and Volume Glow 

are supported only by Shade3D Standard and Profes-

sional.
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® Projection

	 Set how to project mapping onto an object. The avail-

ability of the projection methods depends on the pat-

tern. 

	 X

	 Mapping is projected in parallel from the X direction. 

	

	 (Left: edit screen, right: rendering result)

	 Y

	 Mapping is projected in parallel from the Y direction. 

	

	 Z

	 Mapping is projected in parallel from the Z direction. 

	

	 Wrap

	 Mapping is projected while the four corners of an object 

and those of the image match. 

	

	 Cylinder

	 Mapping is projected in parallel through 360 degrees 

from the central axis.

	

	 Sphere

	 Mapping is projected vertically and horizontally 

through 360 degrees from the central axis. 

	

	 Box

	 Mapping is projected in parallel from all three direc-

tions, X, Y, and Z.
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Other Surface Attribute Settings

Click the More button at the top of the Surface Window to 

open the More Shading dialog box.

Do Not Reflect Background
When selected, the background is not reflected onto the 

surface. This means it is not included in Transparency, 

Refraction, or Fresnel attributes. This is effective when 

background reflection is undesirable, such as when using 

ShadowCatcher.

     

Reflection + Fresnel

left: checkbox off; right: checkbox on

     

Transparency + Refraction + Fresnel

left: checkbox off; right: checkbox on

Invisible to Camera
When selected, all objects with this surface will not be seen 

by the camera. Shadows, reflections on other objects, refrac-

tion, and indirect energy used for global illumination are 

unaffected.

     

Transparency + Refraction

left: checkbox off; right: checkbox on

Disable Reflection Attributes
When selected, all objects with this surface will not be re-

flected onto other objects. This setting is ignored by the Ray 

Tracing (Draft) rendering method.

     

When Reflection is applied to the floor

left: checkbox off; right: checkbox on

Disable Refraction Attributes
When selected, all objects with this surface will not be seen 

by other objects when refracted light passes through them.

     

When applied to the floor 

left: checkbox off; right: checkbox on
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Disable Indirect Light Attributes
When selected, all objects with this surface are ignored when 

calculating indirect energy for global illumination. This set-

ting only applies to Path Tracing and Photon Mapping. It 

is not compatible with Radiosity. (When using Radiosity, 

similar settings can be applied with the Radiosity Attributes 

checkboxes in the Browser.)

     

When applied to the spheres 

left: checkbox off; right: checkbox on
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Setting the Size and Position of an Image

You can set the image application size and the position at 

which the image starts. 

1	 From the Surface Window, check the Modify checkbox 

in the Mapping group.

	

2	 The mapping image is displayed in the viewport.

	

3	 Drag the manipulator to set the image position and size.

	

TIP

For the projection mapping for the X, Y, and Z axes and 

Cylinder and Box mappings, you can adjust the image 

size from the Position and Size tab of the Surface Win-

dow. 

Specification of actual sizes is supported only in 

Shade3D Standard and Professional. 
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Trimming an Image

You can modify the area over which an image set in the pat-

tern is used. 

1	 From the Surface Window, select Mapping group > 

Edit image > Set Crop Area....

	

2	 In the Crop Area Setting... dialog, enter a numerical 

value in the text box, or drag the trimming handle to set 

the range to be used.

	

TIP

If you set a range larger than the image in the text box, 

the image will have margins. For a 500 x 500 image, if 

you set top to -10, bottom to 510, left to -10, and right 

to 510, a 10 margin is added to the top, bottom, left, 

and right sides. 
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Overlapping Multiple Maps 

You can overlap map layers and set complicated surface at-

tributes. This set of steps demonstrates overlapping two im-

ages using three layers. 

1	 Set the Mapping Layer to 1, and the layer option to Dif-

fuse. Load the image map.

	

	

2	 Render the scene to confirm that it looks like this.

	

3	 Create a new layer.
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4	 Set the Mapping Layer to 2, and the layer option to 

Bump. Load the image map.

	

	

5	 The following is the rendering image obtained by over-

lapping and setting two layers. The rusty parts appear as 

dents while the blue-painted parts protrude.

	

6	 Create a new layer as layer 3, set the layer option to Re-

flection and import the image. (Basic setting reflection: 

0.16)

	

	

7	 The following is the rendering image obtained by over-

lapping and setting three layers. Only the blue-painted 

parts reflect the background.
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Surfacing Individual Polygon Mesh Faces

You can set the master surface of a selected face of a polygon 

mesh. This allows you to set multiple surface attributes on a 

single polygon mesh. 

1	 Select the face of a polygon mesh.

	

2	 From the Object Info Window, open the Face Group 

settings, and click the Add button to add a new Face 

Group.

	

3	 From the selector, select a previously added master sur-

face to assign it to the Face Group.
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4	 Repeat steps 1 to 3 to individually set master surfaces 

on multiple faces.
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Volume Rendering

Volume Rendering represents the texture of an object inte-

rior. This function can represent a translucent body having 

thick particles such as smoke or cream. 

Volume Rendering is available in Shade3D Standard and Pro-

fessional.

1	 Select the object for which volume rendering is to be 

set.

	

2	 From the Type pop-up menu in the Volume settings 

of the Surface Window, select Volume Rendering and 

then set Decay Distance, Transparency, Transpar-

ency color, and so on.

	

3	 Once you perform rendering, the texture of the object 

interior will be represented with volume rendering.

	 	

Standard and  
Professional Only
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4	 You can also represent clouds, sponges, and the like by 

setting Volume Decay Distance or other options from 

the Attribute pop-up menu of the Mapping settings.
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2	 From the Type pop-up menu in the Volume settings of 

the Surface Window, select Subsurface Scattering and 

then set Decay Distance, Transparency, and so on.

	 Here, let's set the following for the objects for four hors-

es: 

	 Surface Setting (1)

	

Subsurface Scattering

Subsurface Scattering can be used to represent the effect 

whereby light that enters an object is diffused. This function 

can be used to represent complicated hues and shadows 

such as those associated with jade, marble, plastics, and hu-

man skin.

Subsurface Scattering is available in Shade3D Professional.

1	 Select the object for which subsurface scattering is to 

be set applied.

	

	

Professional Only

(1) (2) (3) (4)
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	 Surface Setting (2)

	

	 Surface Setting (3)

	

	 Surface Setting (4)

	

3	 When the objects are rendered, the diffused reflection 

inside the objects is represented with subsurface scat-

tering.

	 (1) (2) (3) (4)
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(1)

(2)

3	 Once you perform rendering, the density of the pattern 

is represented as being uneven. 

	

Displacement Mapping

Displacement Mapping uses texture maps to represent the 

unevenness of an object. Unlike bump mapping or a normal  

map, this function does not use pseudo mode to represent 

unevenness by changing the slant of the object surface (nor-

mal line direction). It actually deforms the object. For this 

reason, unevenness is reproduced using shadow shapes. 

Moreover, this function can save a displaced version as an 

actual object. 

Displacement Mapping is available in Shade3D Standard and 

Professional.

Setting the Displacement Map

1	 Select the object for which the displacement map is to 

be set.

	

2	 Set the pattern in the Mapping settings of the Surface 

Window and then set the Displacement in the Attri-

bute pop-up menu (1). According to the object fine-

ness or mapping pattern fineness, set the fineness of 

the displacement from the Displace div. pop-up menu 

(2). Here, Fine has been set.

Standard and  
Professional Only
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Conversion to an Actual Object

This function converts the result of displacement to an actual 

object. 

1	 Select the object for which the displacement map is set 

and then from the Tool Parameters, click Convert to 

Polygon Mesh.

	

2	 From the displayed dialog, check the Bake 

Displacement Mapping checkbox.

	

3	 A confirmation dialog is displayed. Click Yes.

	

4	 Conversion is performed to convert the displacement 

map to an actual object.

	

TIP

In comparison with bump mapping and normal map-

ping, a displacement map consumes much more memo-

ry during rendering, resulting in a longer rendering time. 
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Normal Mapping

Normal Mapping uses an RGB based image to produce dis-

torted surfaces on 3D faces or surface normals to enhance 

details on otherwise low polygon models. 

Normal mapping is available in Shade3D Professional.

1	 Select the object for which the normal map is to be set.

	

2	 From the Mapping settings of the Surface Window, se-

lect Image from the Pattern pop-up menu and Normal 

from the Attribute pop-up menu (1). Set the RGB im-

age drawn with the normal lines, in Image (2). If neces-

sary, set the pattern repetition count (3). Here, let's set 

the horizontal direction of Repeat to 10 and the vertical 

direction to 4. 

	

(1)

(2)

(3)

	

3	 When you render, the RGB image will give the appear-

ance of distortion. 

	

Professional Only
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Setting Up UV Mapping

12. UV Mapping

2	 Switch the workspace to UV Edit to enter Modify 

Mode.

	

3	 Select Make UVs from the UV menu on the left side of 

the UV View's title bar., and then display the Projection 

window. 

	

You can use the following steps to set up UV mapping for a 

polygon mesh.

1	 Set a UV image. Select the polygon mesh for which UV 

mapping is to be performed and then set the image 

used for Mapping Pattern from the Surface Window 

(1). Select Wrap from the Projection pop-up menu 

(2). From the UV pop-up menu of the Image tab, select 

UV1 (Distance) (3). 

	

(1)

(2)

(3)
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4	 Use Projection as is as the projection method (1), set 

Top for Projection (2), and then click the Make UV but-

ton to create UV (3). 

	

(1)
(2)

(3)

5	 From the Display pop-up menu, select Show Mapped 

image to display the image.

	

6	 Switch the Perspective View to the Texture and Wire-

frame display and then confirm the image (mapping 

status).

	

7	 Since UV is distorted according to the inclination of the 

face, change the UV pop-up menu to UV1 (Parameter) 

from the Mapping group of the Surface Window. 

	

8	 Change the left-side UV view display to UV1 (Param-

eter) such that the setting is the same as for UV of the 

Surface Window.

	

9	 UV is displayed properly.

	



201

12. UV Mapping
1

2
1

2
3

4
5

6
7

8
9

12

11
12

13
14

15

3	 From the Surface Window, you can finalize and custom-

ize the image options.

	

4	 Repeat the procedure to set multiple UV layers.

TIP

You can output the created UV as an image by selecting 

Save UVs into Image from the UV menu.

Multi-Layer Mapping

You can add multiple UV layers to a polygon mesh using the 
following steps.

1	 Select a polygon mesh and then switch the viewport to 

display the UV View. From the UV pop-up menu, select 

Append UV Layer and then add the UV layer.

	

2	 Select the UV layer (1), then from the UV pop-up menu 

select Make UV to create the UV map (2). 

	

(1)

(2)
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LSCM UV Map Creation

Least Squares Conformal Map (LSCM) is an indispensable 

UV unwrap methodology for using arbitrary edges for seam 

placement when separating and unfolding a UV mesh. Using 

LSCM, you can achieve much better results when bringing 

together a UV map and polygon mesh.

1	 In the polygon mesh that you would like to unfold, se-

lect the edge you would like to become a seam. If you 

are in Face Selection Mode, then it will automatically 

split into groups.

2	 From the UV menu, select Make UVs.

3	 Check Tool Parameters: Make UVs to see that the LCSM 

option is selected. Click Unwrap All. In the example, the 

two sides of the head and the face are unwrapped into 

three separate groups.

4	 The three UV mappings appear, but may be overlap-

ping.
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5	 Select a portion of one of the groups, then from the 

main menu choose Selection > Select Contiguous 

Surface. That group is now selected. Drag the group so 

that it is not overlapping any other group. Repeat until 

you have a clear view of the UV maps.

Pin and Live Transformation

All features of LSCM can be utilized directly within the Figure 

Window. You can use the Pin tool to affix vertices of a group 

so that they do not move during editing. Also, you can select 

the Live checkbox to enable interactive modification.
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Selecting Objects to Render

13. Rendering

Rendering All Objects

You can render all the objects in a scene using the following 

steps.

1	 From the Rendering menu select Render All and then 

start rendering.

	

2	 All the objects that can be rendered are rendered, re-

gardless of whether they are selected with the Browser. 

The figure below shows that only the base has been se-

lected but the entire scene has been rendered.

	

	

	 (Image by Syuzo)

Rendering Only Selected Objects

You can render only selected objects.

1	 From the Rendering menu select Render to start ren-

dering.
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2	 Of the objects selected with the Browser, only those 

that can be rendered are rendered.

	

	 Rendering Result

	
	 (Image by Syuzo)

Rendering Specific Objects

You can set whether each object is rendered from within the 

Browser. Use the Render checkbox of the Browser to do this.  

Each time you click the Render checkbox, its status loops 

in the order of  (Inherit) ->  (Off) ->  (On) ->  

(Inherit).

 (Inherit)

	 Assumes the settings of the upper layers. This status is 

the default value. 

 (Off)

	 The object is excluded from rendering, regardless of 

parent settings. The selected object is not rendered, 

even with the Render All command.

 (On)

	 The object is rendered regardless of parent settings. 

Unselected objects are also rendered. 

The following table summarizes whether objects are ren-

dered:

Inherit Off On

Render (All Objects) � × �

Render (Selected Objects Only) 
 + object is selected

� × �

Render (Selected Objects Only)
 + object is unselected

× × �

�: Rendered
×: Not rendered
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1	 The Render checkboxes for Headhorn and studio are 

unchecked.

	

2	 Objects are rendered with Render All.

	

3	 Only JazzBase and Boogie (amplifier) are rendered.

	
	 (Image by Syuzo)

Rendering Part of the Scene

Before doing the final render it is sometimes necessary to do 

several practice renders while adjusting the object or scene 

settings. Rather than rendering the entire scene each time, 

use Area Rendering to select only part of the scene to render.

1	 In the Image Window, select the Area Rendering 

checkbox.

	

2	 The Image Window displays a frame for selecting the 

area to render. Click and drag on this frame to move it, 

or click and drag outside of the frame to draw a new 

frame.

	
	 (Image by Syuzo)
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Basic Rendering Settings

Setting the Size of the Rendered Image

1	 From the main menu, select Rendering > Rendering 

Settings to open the Rendering Settings in the Image 

Window. 

	

2	 Click the Image tab to switch to the image settings. 

Enter values for the desired width and height of the ren-

dered image.

	

The size of the rendered image can also be specified by:

•	 entering values in the Width and Height text boxes at 

the bottom of the Image Window

•	 dragging the Image Window frame while holding the 

Shift key

Determining Image Size by Print Dimensions

If you know the dimensions of the final printed image and 

the desired resolution, the image size to render can be cal-

culated automatically.

1	 On the Rendering Settings Image tab, click the Set... 

button.  The Image Size Settings dialog box opens.

	

2	 Select the print size for the image from the Size pop-up 

menu. Alternatively, you can specify a custom print size 

by entering width and height dimensions in either cen-

timeters or inches.

3	 Enter the desired print resolution in the DPI text box. 

This can be specified in either pixels/inch or pixels/cm.

	 The Pixel Size width and height values change based on  

the print size and resolution.

4	 Click OK to close the Image Size Settings dialog box.
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Rendering Methods

Scenes in Shade3D can be rendered as 2D images using a 

variety of methods. The rendering method can be selected 

from the Rendering Settings. 

1	 Click q in the upper-left corner of the Image Window 

to display the Rendering Settings (1) and then select 

the rendering method from the Method pop-up menu 

(2).

	

(2)

(1)

	 (Data provided by Syuzo)

1. Ray Tracing (Draft)

Ray Tracing (Draft) is a fast, high-quality preview rendering 

method.

Ray Tracing (Draft) does not support soft shadows with 

Distribution Lights, Point Lights or Spot Lights. However, it 

can create soft shadows using Shadow Maps.

Compared with Ray Tracing, Ray Tracing (Draft) has the fol-

lowing limitations:

*No refractions with transparent objects

*No reflections of objects

*No Global Illumination settings for Path Tracing

*No Global Illuminatino settings for Photon Mapping

2. Ray Tracing

Ray Tracing provides very high-quality rendering using ray 

casting and space sharing. It enables simulation of reflection 

and refraction. The Ray Tracing technique, as compared with 

the Path Tracing technique, cannot express roughness of 

reflection, roughness of transparency for refraction, correct 

rendering of the area generated by the area light source 

(light source attributes), nor the depth of field effect for the 

camera . Soft shadows cannot be expressed with Ray Tracing, 

but are available using the Shadow Map Blur. Indirect light 

and sky light conditions can be achieved using the Radiosity 

feature .

Objects rendered using the Ray Tracing method with the 

Render Shadows checkbox on, the type of shadow set to Ray 

tracing, and Regular selected in the Surface Subdivision pull-

down menu. With Ray Tracing, the surface subdivision pro-
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cessing is not performed for spheres, which saves memory.

Note: Shadow Maps with Ray Tracing or Path Tracing are only 

available in Shade3D Professional.

3. Path Tracing

Path Tracing provides extremely high-quality rendering 

using a developed Ray Tracing technique that allows you to 

express indirect light using global ilumination.

4. Toon Renderer

Toon Renderer is used to create cel animation and cartoon-

like (non-photorealistic) images. In Shade3D Professional, 

outlines created with Toon Renderer can be exported to 

Adobe Illustrator format (*.ai) and Flash format (*.swf).

5. Wireframe

This method renders objects as wireframes. It uses a process 

called “Hidden Line Removal” (the wireframe or planes in 

the back are hidden behind the front surface), and “Depth 

Cue” (the brightness of the wireframe or surface is gradually 

changed with depth), as well as the antialiasing. The wire-

frame corresponds to the borderlines of the subdividing 

surface when Flat Shading is performed with the Scan Line 

method. Care must be taken since the wireframe displayed 

in the Figure window looks different for curved surfaces. 

Surface subdivision and antialiasing settings are made in the 

Rendering Settings. Additional options are available by click-

ing the Settings... button next to the Method pop-up menu.

Using Global Illumination

1	 To use global illumination, go to the G.I. Tab, and select 

the method from the Global Illumination pop-up 

menu.
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Reducing Rendering Time

The most effective way to reduce rendering time is to use a 

fast computer. This means a computer that can process float-

ing point calculations quickly. This generally is a computer 

with a newer, fast CPU. It is also important to have plenty of 

memory (RAM). If the computer runs out of physical memory 

it will use virtual memory. This is an area of the hard disk used 

for memory, and compared to the speed of the CPU, using 

virtual memory is extremely slow. Using virtual memory 

when rendering is very impractical. If you computer is con-

stantly using virtual memory, it is highly recommended to 

install additional physical memory (RAM).

A fast graphics card will speed up drawing in the Figure 

Window but will have little benefit when rendering.

Below are some ways in which you may be able to reduce 

render times at the software level. Of course, the trade-

off with rendering higher-quality images is always longer 

render times.

Reducing CPU Load

•	 To the extent possible use the default values for all set-

tings.

•	 Switch the rendering method from Path Tracing to Ray 

Tracing, or from Ray Tracing to Ray Tracing (Draft). Path 

Tracing takes several times longer to complete than Ray 

Tracing.

•	 Avoid using higher antialiasing, Ray Cast Level, and Ray 

Tracing Quality settings unnecessarily.

•	 When possible, avoid using the Reflection, Transparency, 

Refraction, and Roughness surface attributes, and the 

Solid Texture Turbulence attribute.

•	 Try not to use too many lights in the scene. Alternatively, 

set Shadows for extra lights to 0. (Leave shadows on for 

the main light source.) Setting the shadows to zero is very 

effective at reducing the CPU load.

•	 Regarding background settings, when not reflecting the 

background on objects or using transparency, consider 

using a composite or backdrop.

•	 Instead of using antialiasing, rendering a large image and 

then reducing its size in image editing software may also 

reduce the render time.

•	 When rendering animations, skip antialiasing or use low-

er-quality antialiasing.
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Reducing Memory Requirements

•	 Reduce the level of surface subdivision. Just one level 

lower will cut the amount of memory used by approxi-

mately three-fourths. Put another way, Very Fine requires 

about 64 times more memory than Coarse. 

•	 By lowering the subdivision level for the scene as a whole 

in the Rendering Settings and adding the < character to 

the front of the name of only those shapes that need to be 

rendered in finer detail, surface subdivision can be used 

very efficiently. 

•	 When using displacement maps, lower the level of subdi-

vision.

•	 As much as possible avoid converting spheres and re-

volved solids to curved surfaces. There is a considerable 

difference in scenes with many spheres or revolved solids.

•	 Avoid creating lots of unnecessary parts.

•	 When using image maps, avoid using unnecessarily-

large images. When mapping the same image to multiple 

shapes, put the shapes inside a part and apply mapping to 

that part. If the shapes cannot be put inside a single part, 

use a master surface.

•	 Decrease the size of the rendered image.

•	 Close other applications that are not in use.



212

Shade3D Manual

1
2

1
2

3
4

5
6

7
8

9
10

13

12
13

14
15

MultiPass Rendering

MuliPass rendering makes it possible to separately calculate 

different elements of a scene, such as diffuse color, shadows, 

and indirect energy, saving each of those results to a sepa-

rate image.

Each image can be saved as a separate layer in a single file (a 

MultiLayer file), or as separate files. Post-processing can then 

be done in an image editing application.

How to Set Up MultiPass Rendering

1	 Open the Rendering Settings by selecting Rendering > 

Rendering Settings or clicking the expand button in the 

top left of the Image Window.

2	 Switch to the MultiPass tab, and select MultiPass 

Rendering.

3	 Select the passes you wish to render. MultiPass render-

ing information for the selected passes is displayed at 

the bottom of the MultiPass tab. If many passes are 

selected rendering may consume an extremely large 

amount of memory; check the Total Size listed at the 

bottom of the MultiPass tab, and only select passes you 

need to render.

4	 Render the scene.

Viewing Individual Rendered Passes

The images generated by each pass during rendering can 

be viewed from the Channel pop-up menu in the Image 

Window.
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Saving Passes in Photoshop Format

Select either MultiLayer or MultiLayer (Split Files) to save all 

the passes in the image together. Selecting MultiLayer will 

save each pass to a layer in a single file. The OpenEXR (.exr), 

Photoshop (.psd), TIFF (.tif ), and Epix (.epx) file formats can 

be used for MultiLayer files. Selecting MultiLayer (Split Files) 

will save each pass in a separate file.

1	 From the Save... pop-up menu in the Image Window, 

select Save Image (MultiLayer/Split Files)...

2	 From the list of file formats, select Photoshop, and click 

Save.

3	 A dialog box appears with additional options.
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IBL Rendering

IBL (Image Based Lighting) rendering can reproduce light-

ing that more closely approximates reality because it uses 

the color and brightness of the image set as the background 

as the light. 

1	 Set the image in the Background Window and set 

Lighting Factor. The numeric value is a relative value 

obtained by setting the image brightness as 1.

	

2	 From Rendering Settings, select the G.I. tab and then 

select Global Illumination > Path Tracing or Path 

Tracing + Photon Mapping.

	

TIP

The Path Tracing + Photon Mapping function of Global 

Illumination is available only in Shade3D Standard and 

Professional. 

3	 From the Image Window, select the Basics tab and then 

select the Reflect Background checkbox.

	

4	 If you set the distant light Intensity to 0, it is easy to see 

the IBL effect.

	

5	 Check the result by rendering the scene. If the image 

is too dark or too bright, adjust Lighting Factor in the 

Background Window.

	

	 (Image by Syuzo)
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Irradiance Caching

When using Path Tracing Global Illumination, irradiance 

caching can reduce rendering time by simplifying sampling 

calculations. This is because by calculating a subset of draw-

ing points, irradiance information can be interpolated for the 

remaining points.

When rendering the scene, the first phase generates the ir-

radiance cache, and once that finishes the progressive phase 

begins in which the rendered image is generated.

1	 When using irradiance caching, adjust the Cache 

Tolerance setting to change the irradiance caching 

resolution. Larger values results in lower quality path 

tracing, but reduce rendering time. 

2	 To achieve finer results, adjust the following options:

® Sampling Distance

The size of the final blocks in the irradiance caching phase. 

Smaller values can express fine surface irregularities but 

significantly increase rendering time. If the rendered image 

contains fine 1 or 2 pixel wide stepped differences, setting 

the Sampling Distance to Fine can sometimes improve re-

sults.

® Sampling Sensitivity

The sampling sensitivity with regard to areas with large 

changes in shadows, such as near walls and at the base of ob-

jects. Larger values make it possible to express fine shadow 

differences but result in longer rendering time. This value af-

fects the density of all samples.

® Details Enhancement

Automatically adjusts the filter width for areas with large 

changes in shadows, such as near walls and at the base of 

objects. This achieves an effect similar to partially decreasing 

the cache tolerance.

® Quality Ratio

The quality of Details Enhancement. Raise this value to im-

prove the quality if the Details Enhancement option results 

in added noise near walls and at the base of objects.
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Saving Global Illumination Samples as a Pass

Global Illumination sampling points can be saved as the GI: 

Sampling Points pass with MultiPass Rendering. This allows 

for easier comparison of renders with different irradiance 

cache settings.

The GI: Sampling Points pass is available in Shade3D 

Standard and Professional.

Select the MultiPass tab of the Rendering Settings, and 

select GI: Sampling Points from the list of passes.

® Irradiance Caching Phase

Red: areas with generated irradiance cache

Purple: areas with generated irradiance cache and Detail 

Enhancement applied

® Progressive Phase

Red: areas added to generated irradiance cache

Purple: areas added to generated irradiance cache and 

Detail Enhancement applied

Yellow: cached points
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Real-time Color Correction

Color correction settings made in the Color Correction 

window will be applied to the rendered image displayed 

in the Image Window or to the preview render in the 

Perspective View in real time.

Enabling Real-time Color Correction

Open the Color Correction window by selecting View > 

Color Correction. Select Immediately Apply to the Rendered 

Image.

In order to use real-time color correction, the pixel depth 

specified on the Image tab of the Image Window must be 

128 bits.

Pixel depths of 32 or 64 bits require rendering the scene 

before color correction can be applied.

Applying Color Correction to Rendering

1	 Display the rendered image, or if you have not done so 

already, render the scene.

2	 Adjust the settings in the Color Correction window.

3	 The color correction is applied to the rendered image 

immediately. Color correction is also applied to Preview 

Rendering.
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Other Rendering Features

Zooming the Image Window

You can zoom in or out of the rendered image by holding 

A (Win) or O (Mac) while spinning the mouse 

wheel when the pointer is over the Image Window.

Adjusting Shadow Softness with Ray Tracing

When rendering with ray tracing the softness of shadows can 

be adjusted for each light. For distant lights, the Softness set-

ting can be found in the Distant Light Window under Misc. 

For object lights, adjust the Shadow Softness value located 

in the Object Info Window.

     

Left: Softness 0.0; right: Softness 0.05

(no global illumination used)

`

Rendering History

A list of previously rendered images is saved in the Image 

Window. Two rendered images can also be compared using 

a split view or by showing the absolute differences between 

the two.

To view a past rendered image saved in the Rendering 

History, simply select the appropriate thumbnail icon next to 

the scene file name from the list.

To compare two images, first click in the A and B columns 

to specify the A and B images. Next select the comparison 

method, either Split or Difference. 

This feature is only available in Shade3D Professional.
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Adjusting Shadow Quality Per Light

The quality of shadows cast in the scene can be adjusted sep-

arately for each light source, allowing you to raise the quality 

of only the most crucial lights rather than all lights. This can 

greatly reduce rendering time in some cases. This feature is 

available in Shade3D Professional.

The shadow quality settings for typical light sources are 

shown below.

Shadow Quality for a spotlight

     

Left: Shadow quality for a distant light; 

Right: shadow quality for an area light

The Quality Ratio setting in the Rendering Settings and 

Quality setting in the Object Info Window for volumetric 

lights is a ratio of the Ray Tracing Quality.
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Adjusting Render Quality Per Surface

Adjust the Quality slider in the Surface Window to select the 

Ray Tracing render quality of the selected surface. 

This allows you to maximize quality where it is important 

without unnecessarily increasing the ray tracing quality of 

the entire scene, and thus keep rendering time down. If you 

can tolerate a little noise in some objects but not in others, 

adjust the quality per surface. This affects basically all attri-

butes Ray Tracing Quality affects, including reflection, anti-

aliasing, volume, global illumination path tracing, and depth 

of field.

If the viewport display is set to a mode other than Wireframe,  

and Use All Lights is enabled, you can see the effect of chang-

es to the quality in real-time.

This feature is  available in Shade3D Professional.
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Sampling Count for MultiPass Rendering

Particularly when adjusting the shadow softness or render 

quality per surface, it can be useful to know which areas of 

the scene require the most intensive calculations during 

rendering. A visual representation of this information can be 

seen using the Sampling Count pass.

On the MultiPass tab of the Rendering Settings, select the 

checkbox for Sampling Count. (You may have to scroll down 

to see it.)

Light Settings: This scene has been rendered with the light 

on the left set to low quality, and the light on the right 

to high quality.

Result of the Sampling Count pass

This feature is available in Shade3D Standard and 

Professional.
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Illuminance Correction

Illuminance correction is available as a slider on the Basics 

tab of the Rendering Settings. This allows a global adjust-

ment of all light sources within the scene, relative to each 

other on a per-render basis.

If the viewport display is set to a mode other than Wireframe,  

and Use All Lights is enabled, you can see the effect of chang-

es to the quality in real-time.

This feature is available in Shade3D Standard and 

Professional.

Radiosity Compatible Mode

This feature enables certain Radiosity options for working 

with indirect and direct energy when rendering using Path 

Tracing.

This feature works in tandem with Illuminance Correction.

This feature is available in Shade3D Standard and 

Professional.
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Using Joints to Move, Rotate, and Morph Objects

14-1. Joints

14. Animation

You can use joints for animating most objects in Shade3D.

If you insert an object into the created joint, or set a skin and 

then change a joint value, the object will be animated.

Slider Joints

This joint is used to move an object in a straight line and is 

displayed as a straight line from the start point to the end 

point.

1	 From Toolbox, select Part > Transformation Joint > 

Slider.

	

2	 Drag the cursor to create a slider joint. You can move the 

object in a straight line in the drag direction, from the 

drag start point (base point) to the end point. 

	

Drag

3	 Manipulate the joint value. From the Browser, select 

the created Slider joint and then open the Object Info 

Window to expose the Slider Joint slider for further 

customization.
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4	 The object moves in a straight line along the joint.

	

TIP

You can also manipulate joint values from the Motion 

Window. 

Rotator Joints

This joint is used to rotate an object and is displayed in the 

Figure Window as an axis of a straight line and a circle in the 

direction of rotation.

1	 From Toolbox, select Part > Transformation Joint > 

Rotator.

	

2	 Drag the cursor to create a rotator joint.

	 You can rotate the object using the range from the drag 

start point to the end point as the rotation axis. 

	

Drag

3	 When you manipulate the joint value, the object ro-

tates.
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Scale Joints

This joint is used to enlarge or reduce the size of an object 

and is displayed in the Figure Window as a point and a 

straight line in the direction of enlargement. 

1	 From Toolbox, select Part > Transformation Joint > 

Scale.

	

2	 Drag the cursor to create a scale joint. You can enlarge 

or reduce the size of an object in the drag direction, 

within the range from the drag start point to the end 

point.

	

Drag

3	 If you manipulate the joint value, the object is enlarged 

or reduced.

	

Uni-Scale Joints

This joint is used to evenly enlarge or reduce the size of an 

object in all directions and is displayed in the Figure Window 

using the basic point and straight lines in the directions of 

all three axes.

1	 From Toolbox, select Part > Transformation Joint > 

Uni-Scale.

	

2	 Drag the cursor to create a uni-scale joint. You can 

evenly enlarge or reduce the size of an object in all di-

rections, within the range from the drag start point to 

the end point. 
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Drag

3	 When you manipulate a joint value, the object is evenly 

enlarged or reduced in the directions of all three axes.

	

Ball Joints

This joint is used to rotate an object through 360 degrees 

and is displayed as a wireframe sphere. 

1	 From Toolbox, select Part > Transformation Joint > 

Ball Joint.

	

2	 Drag the cursor to create a ball joint. You can move the 

object in all directions by using the drag start point as 

the basic point.

	

Drag

3	 When you manipulate the joint value, the object ro-

tates.
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Animating Lights

To animate a change in the brightness of a light, use a Light 

Joint. If you include multiple light objects within a Light 

Joint, you can collectively increase or decrease the bright-

ness of all those light objects at the same time. 

1	 From the Toolbox, select Part > Transformation Joint 

> Light to create a light joint.

	

	

2	 Insert the light object into the light joint. Below, a part 

containing multiple light objects has been inserted into 

the light joint.

	

	

3	 Manipulate the light joint value to change the light 

brightness. 
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Moving an Object Along a Path

You can create a path joint for moving an object from the 

start to end point of a line. If you insert an object into the 

path joint, or apply skin settings and then change the joint 

value, the object moves along the path. 

1	 From the Toolbox, select Part > Transformation Joint 

> Path to create a path joint.

	

	

2	 From the Browser, place the line object to be used as 

the path just above the path joint. :Move path is added 

after the name of the open line object. This indicates 

that the line object has been specified as the path.

	

3	 In the Browser, add an object to the path joint so it is 

nested inside.

	

4	 Place the object to move at the Start point position of 

the line object to be used as the path.

	

Path line object

Start point

End point
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TIP

In Shade3D Standard and Professional, you can adjust 

the direction of the object to be moved with the 

Direction Control settings under Path Joint Attribute 

of the Object Info Window. 

5	 Manipulate the path joint value to provide animation.
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Morphing the Shape of an Object

You can create a morph joint for morphing two objects, so 

long as each has the same number of control points. 

If you insert two objects, each having the same number of 

control points, into the morph joint and then change a joint 

value, the objects and surface attributes will be morphed 

from one shape to another. 

1	 From Toolbox, select Part > Transformation Joint > 

Morph and then create a morph joint in Browser.

	

	
2	 Enter two objects, each having the same number of 

control points, in the morph joint. 

	

TIP

The morph joint can control two or more objects. If, 

for example, you morph three objects, joint value: 0 

becomes the status of the top object, joint value: 0.5 the 

status of the second, and joint value: 1.0 the status of 

the third. 
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Two objects having 4 x 3 = 12 control points

	

4	 Manipulate the morph joint value to provide animation.
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Switching Between Multiple Objects

You can use a switch joint  to switch between multiple ob-

jects, first displaying one and then another. This change can 

be animated or used to quickly switch between different 

models, such as when presenting possible ideas to a client. 

Switching between objects inside the switch joint is done by 

changing the switch joint's value. 

1	 From the Toolbox, select Part > Switch to add the 

switch joint to the Browser. 

	

	
2	 In the Browser, insert the objects into the switch joint.
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3	 Manipulate the switch joint value to change the objects 

displayed in the scene.

	

TIP

You can switch between objects in the switch joint from 

the Select pop-up menu in the Switch Joint Attribute 

group of the Object Info Window. 
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Limiting the Range of a Joint

You can set the upper and lower limits of the movable range 

of the joint.

1	 With the joint selected, drag one of the small triangles 

above the joint value slider in the Object Info Window. 

The joint can move only between these limits.

	
Upper limitLower limit

TIP

Click the joint slider while holding down the C 

(Windows) or o (Mac OS) key to display the 

numeric input dialog box. 

From this dialog you can change the input width of the 

slider as well as enter joint limits numerically.
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Inverse Kinematics

Inverse kinematics (abbreviated to "IK" below) uses a speci-

fied starting point (Root Node), ending point (End Node), 

and goal point (Goal Node) to correctly handle movement of 

ball joints and bones, such as the bending of a joint. 

The IK structure is compatible with other tools and anima-

tion formats, such as FBX.

Applying IK

Here we have created a chain of four ball joints to which 

we will apply inverse kinematics. Check that the joints are 

nested in the Browser, and select the top-most joint. From 

the Toolbox, choose Modify > Tools > IK. This opens the IK 

options in the Tool Parameters Window.

We want to apply the IK Root Node to joint A, so under the 

Root Node settings in Tool Parameters, click Apply. Next 

select joint D in the Browser, and under the End Node set-

tings in Tool Parameters, click Apply to make joint D the end 

node. The IK Goal is generated automatically.

Moving the IK Goal

As you move the IK-Goal object, the IK chain reacts to this 

movement such that the IK-End object stays as close to the 

IK-Goal object as possible, and the intervening space is inter-

polated accordingly. Alternatively, you can move the base of 

the IK chain (the top of the IK hierarchy), with a similar effect. 

Below, raising joint E high enough results in the toes (F) lift-

ing off the ground.
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Branched Joints

Multiple IK joints can be connected to a single upper joint. In 

the images below, moving joint G causes each of the IK joints 

in the fingers to follow naturally.



237

14. Animation
1

2
1

2
3

4
5

6
7

8
9

10
11

14

13
14

15

14-2. Skin

You can apply a skin to control points of an object. 

1	 Select the control points to apply the skin.

	

	

2	 From the View menu, select Skin to display the Skin 

window.

	

3	 Set the joint from the Joint pop-up menu of the Skin 

window (1) and then set the joint application value (2). 

Here, the Uni-Scale joint has been set with application 

value 1.0.

	

(1) (2)
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4	 Similarly, set the skin for the control points just above 

the line object with an application value of 0.30.

	

5	 Manipulate the configured joint value to animate it.

	

	

TIP

If the joint has a hierarchical structure (bones), pressing 

the Bind button automatically assigns the the joints to 

affect. 

TIP

You can set the joint values individually by clicking the 

left-most number in the Skin window and by selecting 

a control point. 
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Tips for Editing Skin

If you run into problems when working with skin, some-

times the solution is to switch the Interpolation mode for 

the joint from the default setting of Standard to Shade 13 

Compatible or Shade 12 Compatible. The interpolation set-

ting is found in the Object Info Window.

If any of the following occurs, try changing the interpolation 

method to Shade 13 Compatible.

•	 When a ball joint initial value is non-zero, editing the 

skin value causes the object to collapse.

•	 After applying skin to a rotated ball joint, setting the 

weight value causes vertices to rotate incorrectly.
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Parts of the Motion Window

14-3. The Motion Window

The Motion Window is used to collectively manage all the joints in a scene when creating an animation, and to set joint values 

according to a sequence. This section introduces the names of the basic parts of the Motion Window.

Joint value slider

Line handle

Sequence cursor

Active motion box

Motion curved line

Sequence key box

Motion point

Sequence TimelinePlay button

Sequence key point

�Sequence Cursor

	 Displays the current sequence position.

�Sequence Key Point

	 Displays the sequence position for which the motion is 

set. 

�Sequence Timeline

	 Changes the sequence position by clicking or dragging.

�Sequence Key Box

	 Displays the sequence key point. Creates or moves the 

sequence key point. 

�Joint Value Slider

	 Changes a joint value.

�Motion Point

	 Displays the joint value set for the sequence.

�Active Motion Box

	 Displays the motion point for the selected joint. 

�Line Handle

	 Changes the motion curved line. 

�Motion Curved Line

	 Displays joint value changes through the motion point 

connection line.
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Animate by Changing Joint Values

You can create a motion point in the sequence to provide 

animation. Let's create an animation in which the light ro-

tates around the Earth. 

1	 Click Animation in the Workspace Bar to switch the 

workspace to Animation.

	

2	 Select the joint to be set.

	

3	 Click or drag the sequence ruler to set the sequence po-

sition from which animation will start.

	

Drag

4	 While operating the joint value slider, set the joint value 

(1), and then click the + button to create a motion point   

or keyframe (2).

	

(2)

(1)
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5	 Set the sequence position at which the sequence ruler 

ends (1) and then check Auto Key (2).

	

(1)

(2)

6	 While operating the joint value slider, set a joint value 

(1). A motion point is automatically created (2). 

	

(1)
(2)

7	 While operating the sequence ruler, return to the start 

position and then click the Play button to check the cre-

ated animation.

	

Changing Animation 
Timing

You can change the joint value and sequence position of a 

created motion point to adjust timing.

1	 Select the motion point to be changed.

	
Drag

2	 You can drag the selected area to change both the se-

quence position and joint value at the same time.

	

Drag

3	 You can drag the sequence key point to change only the 

sequence position.

	

Drag

4	 You can drag the motion point vertically to change only 

the joint value. 

	
Drag
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Looping AnimationMaking Joint Values 
Change Abruptly

You can bend the line handle of the motion point to make an 

abrupt change to a joint value.

1	 Select the motion point where the line handle is to be 

bent.

	

2	 Check the Cusp checkbox. The motion curved line is 

bent.

	

You can repeat a selected sequence range to create a loop-

ing animation.

1	 Select two or more motion points that are continuous 

to each other.

	

2	 Set the repetition count in the repeat text box or pull-

down menu.

	

3	 The animation is repeated backwards from the selected 

range, as many times as the specified repetition count. 
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Moving a Ball Joint and Camera Along a Path

You can set an offset movement for a ball joint or camera 

object in the animation path. Here is an example using a ball 

joint.

1	 Select a ball joint.

	

2	 Select the first sequence position (1). Click the + button 

to create the first motion point (2). Check Auto Key (3). 

	

(1)
(2) (3)

3	 Select the sequence position at which the next motion 

point is to be created. 

	

4	 From the Toolbox, select Create > Move/Copy > Joint 

Operation > Offset.

	

5	 Drag the ball joint in the Figure Window to create a 

motion point.

	

Drag
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6	 Repeat the procedure to create an offset movement 

path. 

	

Drag

	

	

	

Drag

	

TIP

You can edit the created path by dragging the control 

point. 

TIP

By setting the rotation of the ball joint itself at the same 

time, you can create an animation that moves along the 

path while rotating. 

TIP

The camera object path is created for each of the eye 

and target points. 

Target

Eye
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Adding Sound

You can create and append sound to create 3D audio effects 

in an animation.

1	 From the Toolbox, select Create > Other > Sound.

	

2	 Drag or click in the Figure Window to create a sound 

object. The eye position of the camera becomes the 

mike. The nearer the sound approaches the eye point, 

the louder it is when reproduced; the further the sound 

moves away from the eye point, the quieter it is when 

reproduced.

	

Eye

Drag

Volume

Small

Great

3	 From the opened Open window, select the sound to be 

reproduced.

	

4	 In the Motion Window, drag the sequence key point of 

the sound or drag the left end of the waveform to set 

the sequence position at which the sound will be repro-

duced (1). 

	 Set the playback volume with the joint value of the 

motion point (2). 

	

(1)

(2)
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Motion Effects

Motion Effects are effects such as gravity, wind, and elastic-

ity that can be simulated on a joint chain composed of ball 

joints.

Bones are also supported.

Applying Motion Effects

Select the ball joint chain hierarchy in the Browser, and in the 

Toolbox, choose Modify > Tools > Motion Effects.

Simulating Gravity

Moving the root object in the Motion Effects chain causes 

the child joint objects to following the path of motion, but 

with a gravity effect pulling down on them.

     

     

Simulating Elasticity

In Tool Parameters, select the Enable checkbox under 

Elasticity and adjust the Strength slider to set the degree to 

which the joint chain tends to return to its initial position.

Simulating Wind

In Tool Parameters, select the Enable checkbox under Wind 

to generate a random wavering effect on the motion of a 

joint chain. The maximum distance objects are moved by the 

wind effect in the X, Y, and Z directions is determined by the 

Translation values. A larger Frame Count results in a slower 

wavering effect.
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Adding Keyframes in the Motion Window

When adding or removing keyframes in the Motion Window, 

you can specify which joints receive a key point. This is 

done by selecting one of several options from the Edit Keys 

pop-up menu.

Range of Keys Affected

Here we will use an example with two IK chains: the first with 

ball joints A-B-C, and the second with ball joints C-D.

Current Only
Create Point and Delete Point operations affect only the se-

lected joint itself. 

By default, all IK chains are affected by key point operations.

Single IK
The Create Point and Delete Point operations affect the 

Single IK chain containing the joint. If the selected joint is 

part of multiple IK chains, a key point is also added to af-

fected joints.

The following table shows which IK chain in our example 

gets key points when Single IK is selected.

Selected 
Joint

Key Point Added to:

A B C D C goal D goal

A 1 1 1 1

B 1 1 1 1

C 1 1 1 2 2 1 2

D 2 2 2

C goal 1 1 1 1

D goal 2 2 2

Multi IK
Create Point and Delete Point operations affect all IK chains 

linked to the  selected joint. If child elements in the selected 

IK chain have been assigned other IK settings, the other IK 

chain(s) also receives key points. However, parent elements 

in the IK chain are unaffected.

The following table shows which IK chain in our example 

gets key points when Multi IK is selected.

Selected 
Joint

Key Point Added to:

A B C D C goal D goal

A 1 1 1 1 1 1

B 1 1 1 1 1 1

C 1 1 1 1 1 1

D 2 2 2

C goal 1 1 1 1 1 1

D goal 2 2 2
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Constraining the Camera Direction

14-4. Plugin-Enhanced Animation

Using Set AimConstraints Camera Attributes, you can 

create animation in which an object inserted into a rotator or 

ball joint always faces the front of the camera.

Set AimConstraints Camera Attributes is available in Shade3D 

Standard and Professional. 

1	 Select the ball joint containing the object that is made 

to face the front of the camera.

	

	

2	 From the Attributes pop-up menu of the Browser, 

select Set AimConstraints Camera Attributes.

	

Standard and  
Professional Only
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3	 From the displayed dialog, check the Apply checkbox 

(1) and then click the OK button (2). 

	

(1)

(2)

4	 While operating the camera, confirm that the object 

always faces the front of camera as the camera moves. 
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Constraining Joints with SmartKinematics

Using SmartKinematics, you can restrict the movement of 

the ends of the multiarticular joints.

SmartKinematics is available in Shade3D Standard and 

Professional.

1	 From ShadeExplorer, open smartkinematics_robo.shd 

included in the Documentation folder.

	 When the body of this doll is moved with joints, restrain 

the doll so that its ankles always remain in their original 

positions. 

	

2	 From the View menu, select SmartKinematics.

	

3	 From the Browser, select the top ball joint bodyBall 

Joint. 

	

4	 From the SmartKinematics window, click the Apply 

button of the Root group to register this ball joint in the 

root.

	

Standard and  
Professional Only
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5	 Next, select both the ankle ball joints, namely left_foot 

Ball Joint and right_foot Ball Joint.

	

6	 From the SmartKinematics window, click the Apply 

button of the Goal group to register these ball joints in 

the Goal.

	

7	 Switch to Joint Mode (1). Select the top body Ball 

Joint and then operate the manipulator (2). The shape 

from the ankle to the end is restrained so that it always 

faces the original position (3). 

	

Drag

(1)

(3)

(2)

	

Drag(2)

(3)

8	 From the Edit menu, select Undo to return that shape 

to its original position.
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9	 Next, restrain the shapes from the ankles to the ends so 

that they do not move. Select left_end Ball Joint and 

right_end Ball Joint of the ankle ends.

	

10	 From SmartKinematics, click the Apply button of the 

End group to register this ball joint in the End.

	

11	 Select body Ball Joint and then operate the manipu-

lator (1). The position relationship between the ankles 

and their ends is restrained (2). 

	

Drag(1)

(2)

	

Drag
(1)

(2)

TIP

To cancel a registration, select the joint and then click 

Delete Attribute in the SmartKinematics window.
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Linking the Movements of Multiple Joints

Using AimConstraints, you can link the movements of mul-

tiple joints together to represent complicated movement. 

AimConstraints automatically runs after the target position 

is configured. 

AimConstraints is available in Shade3D Standard and 

Professional.

1	 From ShadeExplorer, open animation_target.shd in-

cluded in the documentation folder.

	

	 This scene incorporates two rotator joints and one slider 

joint. 

	

	 The joint named Arm Rotator rotates the upper arm. 

	

	

	 The Lift Rotator joint rotates the lower lift pedestal.

	

Standard and  
Professional Only
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	 The Shaft Slider joint moves the shaft part in a straight 

line. 

	

	

2	 First, link the Lift Rotator to the Arm Rotator. 

	 Select the Lift Rotate joint and, from Toolbox, select 

Part > Plugins > AimConstraints Target. 

	

3	 From the displayed dialog, uncheck the Create object 

out of IK end joint. checkbox (1) and then click the OK 

button (2).

	

(1)

(2)

4	 Switch to the front view, click or drag the link-

age between the arm and shaft, and then create 

Target:AimConstraints.

	

Drag
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5	 Switch to Joint Mode (1) and operate the manipulator 

to confirm that Lift follows the target movement (2). 

	

(1)

	

Drag

(2)

6	 From the Browser, right-click Target:AimConstraints 

and then select Reset This Joint to return the joint to its 

original position.

	

7	 Next, from the Browser, select Shaft Slider and create 

the target in the same position.

	

Create the target at 
the same position.
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8	 Insert the two created targets into the Arm Rotator 

joint.

	

9	 Operate the Arm Rotator joint to confirm that the two 

joints are linked to the Arm Rotator joint, that the lift 

rotates, and that the shaft stretches.

	

	

	

TIP

To unlink the linkage setting, delete the 

Target:AimConstraints object.
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Reproducing the Movement of a Train 

Using PathConstraints, you can move multiarticular joints 

along a path. 

PathConstraints is available in Shade3D Standard and 

Professional.

1	 From ShadeExplorer, open pathconstraints_train.shd 

included in the documentation folder.

	 Five railway cars are linked by the ball joints and an 

open line object that will become the path stretches out 

from the head of the train (start point).

	

Start point

Line object

Ball joints

	 The linked railway cars are in the path joint and the path 

of the open line object exists above the path joint.

	

2	 Select the path joint and, from Toolbox, select Part > 

Plugins > PathConstraints End.

	

3	 Click the OK button of the displayed dialog.

	

4	 Click the tail of the train and then create 

End:PathConstraints.

	
Click

Standard and  
Professional Only
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5	 Move End:PathConstraints inside the lowest layer ball 

joint.

	

6	 Operate the path joint to confirm that the train moves 

along the path.

	

TIP

You can achieve diagonal movement by creating an 

upward path for setting the upward direction for the 

path. Copy the path, move it onto the train, and then 

place the upward path whose end point has deviated 

slightly within the curve. The train will thus slant inwards 

along the curve. 

Upward path
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Generating Smoke or Flame

15-1. Particle Physics

15. Plugins

You can use the following steps to create smoke rising from 

a burning source.

1	 From Toolbox, select Create > Plugins > Particle Phys-

ics > Particle Emitter.

	

2	 Drag in the Figure Window to create the source. 

	

Drag

3	 If the settings for drawing particles have not yet been 

made, a dialog is displayed. Click OK.

	

4	 Switch the workspace to Animation and preview the 

smoke generation animation with the Play button of 

the Motion window. Alternatively, check the animation 

by advancing the sequence position while operating 

the sequence cursor.

	

Smoke being 
generated

Preview button

Sequence cursor

Standard and Pro Only
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5	 From Browser, select the root part then do a test render 

to see that the smoke is rising correctly. If you perform 

rendering on the still image, you must set the sequence 

to greater than 0.

	

6	 Add color to the smoke in Set Particle Attributes. Se-

lect the emitter [Emitter - Particle Physics] part (1) 

and, from the Attributes pop-up menu (2), select Par-

ticle Emitter Settings... (3).

	

(2)
(1)

(3)

7	 From the Particle Emitter Settings window, click the 

Animation tab and then click each marker of the smoke 

generation position, middle position, and end position. 

Then, set a color in the color box.

	

Marker

Color color box
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8	 Click the OK button and then check the result obtained 

through rendering.

	

9	 Overlap the emitters to represent a frame. Copy emitter 

[Emitter - Particle Physics] onto the same position.

	

10	 Select the element copied in Browser, select Particle 

Emitter Settings... from the Attributes pop-up menu, 

click the Effects tab of the Particle Emitter Settings 

window, and then check Blend Glow.

	

11	 Render your image to produce something that looks 

like this.
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12	 Perform rendering, including the original emitter, to 

represent flame and smoke.

	

13	 Place a colored point light in the root of the emitter and 

add effects of Receive Light (1) and Drop Shadow (2) 

to the first emitter. In this way, you can create a more 

realistic scene. 

	

(1)

(2)

	

Extinguishing Smoke

This function prevents the rendering of the smoke that is 

generated with the particle physics.

1	 From Browser, place particle (particle billboard) [Bill-

board - Particle Physics] outside the emitter [Emitter 

- Particle Physics] part. Or, simply delete it.
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Generating Particles from an Object

3	 Since particles have been dropped, open Physics Set-

tings... of meta particles. Set Material to Custom (1) 

and negative value -0.5 to Mass density (2) to create 

rising particles instead.

	

4	 Advance the sequence again to confirm that the par-

ticles are rising.

	

Rising

5	 Setting the number of particle generations and the sur-

face attributes allows you to represent bubbles that are 

being generated from rocks.

	

This function generates particle elements from an object 

surface.

1	 Delete the billboard, from the previous example, then 

prepare the emission source where you input meta par-

ticles into the emitter, and then insert the object into 

the objects part. In this example, we will insert a poly-

gon mesh created with MagicalSketch.

	

2	 From the Motion window, advancing the sequence po-

sition (1) generates particles from the polygon mesh.

	

(1)

Emitter

Polygon mesh

(1)

(2)
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Generating Tornados

You can create tornadoes that are swirling and rising from 

a source. 

1	 From Toolbox, select Create > Plugins > Particle Phys-

ics > Particle Emitter to create a particle generation 

source. 

2	 From Toolbox, select Create > Plugins > Particle Phys-

ics > Tornado Wind.

	

3	 Drag to create the area to be influenced by the tornado. 

	

Drag

4	 Preview the created area to confirm tornado genera-

tion.
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Drawing in Smoke in the Direction of Gravity

This function applies a gravitational force and a range of in-

fluence in which the smoke will be drawn in to a contained 

area.

1	 From the Toolbox, select Create > Plugins > Particle 

Physics > Particle Emitter to create a particle genera-

tion source. 

2	 From the Toolbox, select Create > Plugins > Particle 

Physics > Particle Physics > Gravitational Pull.

	

3	 Drag and create the area to be influenced by gravity.

	

Drag

4	 Preview the created range to confirm that smoke is be-

ing drawn in the direction of gravity.

	

	



267

15. Plugins
1

2
1

2
3

4
5

6
7

8
9

10
11

12

15

14

15

Making Objects Collide with One Another

This function arranges multiple objects and performs physi-

cal settings such as rolling, colliding, and rebounding, often 

referred to as collision detection.

1	 From the Toolbox, select Create > Plugins > Particle 

Physics > Physical object initialization.

	

2	 Insert the object to be subject to the physical setting 

in the physical [physical - Particle Physics] part. Here, 

let's prepare a floor, a slope, a rolling sphere, and three 

building blocks. 

	

	

Building blocks (polygon mesh)

Slope (closed line object)

Floor (closed line object)

Sphere (sphere)

3	 From the Browser, select each object, open Phys-

ics Settings... from the Attributes pop-up menu and 

make the physical settings. 
	 To fix the floor and slope within the scene, uncheck Re-

ceive Force (1). Set Basic Shape to Box (2) and Mate-

rial to Wood (3).

	

(1)

(2)

(3)
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4	 While previewing the result, you can confirm the anima-

tion from the physics object where P is written on the 

wireframe.

	

5	 Render the animation, confirm that the sphere rolls 

down the slope, strikes the blocks, and then falls onto 

the floor.

	

(1) (2)

(4)(3)

	 For the three building blocks, set Basic Shape to Box 

(1) and Material to Wood (2). 

	

(1)

(2)

	 For the sphere, set Basic Shape to Sphere (1) and Ma-

terial to Wood (2). 

	

(1)

(2)
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Creating Parted Hair

15-2. Hair Salon

Using Hair Salon and the Mirror tool, you can create realisti-

cally parted hair.

1	 Select the target object on which the hair is to be cre-

ated. From the Toolbox, select Create > Plugins > Hair 

Salon > Generate Hair and open Hair Salon.

	

2	 The Grow Tool button has been selected (1). Trace the 

sphere as is to create Guide Hairs (2). 

	

Drag

(2)

(1)

3	 Select the Mirror button (1), click Symmetrical Axis 

Specification (2) and then drag and specify that the 

portion as a hair part (3).

	

(1)
(2)

(3)

	

Standard and  
Professional Only
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4	 Using the Dryer button (1), style one side of the sphere 

to create a hair part (2). The mirrored portion is simulta-

neously styled, but in the opposite direction.

	

(1)

Drag(2)

5	 Select the Mirror button (1) and then click the Sym-

metrical Guide Substantiation button to perform sub-

stantiation (2). 

	

(1) (2)

6	 Complete the styling by performing any final edits, such 

as deleting any unnecessary parts. 
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Creating a Layered Hair Style

You can perform partial styling through selection and layer 

separation. 

1	 Click the Select button (1), drag on to the hair guide, 

and then select the portion to be styled with the range 

circle (2). 

	

Drag
(1)

(2)

2	 Click the + button (1) to assign the selected portion to 

a layer or group.

	

(1)

3	 Repeat the procedure to create multiple layers.
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4	 Select a layer for styling.

	

	

Cutting Long Hair

Using the Remove hair button, you can adjust the amount 

on a hair guide. 

1	 Select the Remove hair button (1), adjust the Selec-

tion Size to a somewhat larger size (2), adjust the 

strength with Strength of the Remove Tool group (3) 

and then gradually drag the portion where hair amount 

is to be reduced (4). Here, let's set Selection Size to 0.7 

and Strength to 0.3.

	

(1) (2)
(3)

	

Drag(4)
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Cutting Hair 

You can perform hair styling with either a straight line cut 

or freehand cut by checking or unchecking the Freehand 

checkbox. 

1	 The model is turned, with the left side turned to the 

front. 

	

2	 Select the Cut hair button (1), uncheck the Freehand 

checkbox (2) , and then drag across to perform cutting 

(3).

	

Drag

(1)

(2)

(3)

	

3	 Next, check the Freehand checkbox (1) and drag in a 

zig-zag motion, so as to cut hair into a shaggy, natural 

style (2).

	

(1)

(2)
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3	 Rotate the model and repeat the procedure to adjust 

the overall hair volume. 

	

Drag

	

Lifting and Styling Hair

Using the dryer, you can lift up flattened hair or malformed 

hair on an object. 

1	 The following shows hair styling where the hair sticks to 

the scalp where the hair is shorter.

	

2	 Select the Dryer button (1) and then set Selection Size 

to a somewhat larger size (2). Here, let's set 1.0. Lift up 

the hair slightly while dragging in the upward direction 

(3).

	

Drag

(1)

(2)

(3)
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Combing Hair for Flow and Tip Creation

Using the Comb button, you can bring together large hair 

flows and create hair tips.

1	 Select the Comb button (1). Set Strength to a weak 

setting and Selection Size to a large value (2) to rep-

resent the overall hair flow (3). Here, let's set Selection 

Size to 0.5 and Strength to 0.2.

	

(1)

(2)

(3)

2	 Reduce the Selection Size setting (1) and bring the 

hair tips together (2). Here, let's set 0.1. 

	

(1)

(2)

	



276

Shade3D Manual

1
2

1
2

3
4

5
6

7
8

9
10

11
12

15
14

Creating Fluffy Hair and Hair Borders

Using the Fur mode setting of Hair Salon, you can set the 

hair thickness and density to represent downy hair and hair 

borders.

1	 Select the downy hair guide (1). Click the Fur Mode 

button to switch to Fur mode (2), select the Hair Color 

and Thickness button of the Fur Operations tab (3), 

and then set Thickness of Root to 1.0 (4).

	

(1)

(2)

(3)
(4)

2	 Similarly, select the Hair Density button of the Fur Op-

erations tab (1) and paint and set the growing density 

(2). Here, the growing density has been painted gradu-

ally and separately within a range of 0.6 to 0.3.

	

(1)

(2)

3	 The hair in the hair part has turned to downy hair.
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Adding Color

You can add color to hair using the Hair Color and Thick-

ness button of Fur mode.

1	 Select the color change hair guide (1). Click the Fur 

Mode button to switch to Fur mode (2), select the Hair 

Color and Thickness button of the Fur Operations tab 

(3) and then set the root color and hair-tip color in Hair 

Color and Thickness (4). Here, red has been set for the 

root.

	

(1)(2)

(3)

(4)
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Creating a Tortoiseshell 
Style

Creating a Punk Hair 
Style

Using the Hair Length button of Fur mode, you can repre-

sent a pruning hair style.

1	 Click the Fur Mode button to switch to Fur mode (1), 

select the Hair Length button of the Fur Operations 

tab (2), set the hair length in Length (3), and then 

paint the object (4). Here, the object has been painted 

with the 0.3. 

	

(1)

(2)
(3)

(4)

2	 Once you have created the hair guide, the painted 

length becomes the length of the hair.

	

Using the Root Color button of Fur mode, you can represent 

the speckle patterns that look like those of a tortoiseshell cat.

1	 Click the Fur Mode button to switch to Fur mode (1), 

select the Root Color button of the Fur Operations tab 

(2), select a color in the Color color box (3), and then 

paint the object (4). 

	

(1)

(2)
(3)

(4)

2	 When you have created the hair guide, the painted color 

becomes the color of the root.
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	 Moreover, by dragging the hair guide, you can extend it 

to the dragged form.

	

Drag

Lengthening Selected Portions of Hair

Using the Lengthen Tool button, you can extend the length 

of the selected part of the hair guide or that of the entire hair 

guide. 

1	 Select the hair guide to be extended (1), select the 

Lengthen Tool button (2), and then set Hair Length 

(3). Here, let's set 100. 

	

(1)

(2)

(3)

2	 Click the Lengthen Selected Hair button. Each time 

you click the button, the hair guide is extended by the 

specified length.
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Curling Hair

Using the Wave button, you can create natural and unnatu-

rally curly hair.

1	 Select the hair guide to be curled. (1). Select the Wave 

button (2) and then set the size of the brush in Selec-

tion Size. 

	

(1)

(2) (3)

2	 Drag and curl the hair guide toward the root of the hair 

guide.

	

3	 Complete the curled hair while adjusting the brush size 

and drag time.

	

	



Figure Window

Action Windows Mac OS X

Zoom out (Shrink) C + [ 0 + [

Zoom in (Magnify) C + ] 0 + ]

Zoom out centered on the 3D cursor (C or Z) + Toolbox Zoom Out button 3 + Toolbox [Zoom Out] button

Zoom in centered on the 3D cursor (C or Z) + Toolbox [Zoom In]  
button

3 + Toolbox [Zoom In] button

Zoom out centered on the mouse cursor s + (C or Z) and click 3 + s and click

Zoom in centered on the mouse cursor s + X or s + A and click 0 + s and click

Restrict the direction of the 3D cursor S + move cursor in viewport S + move cursor in viewport

Scroll s + drag in viewport s + drag in viewport

Scroll with the angle restricted s + drag along Ruler s + drag along Ruler

Turn on Rotate function S + s + drag in viewport S + s + drag in viewport

Turn off Rotate function S + s + click in viewport S + s + click in viewport

Toggle Snap S S

Toggle Grid G G

Toggle Large Cursor display A A

Hide selected objects C + / 0 + /

Hide unselected objects C + - 0 +  -

Show selected objects C + * 0 + *

Show all objects C + + 0 + +

Fit all visible objects in viewports Select Fit to Window from Zoom tool Select Fit to Window from Zoom tool

Show only the Top view C + S + T 0 + c + T

Show only the Front view C + S + G 0 + 1 + G

Show only the Side view C + S + H 0 + 1 + H

Show only the Perspective view C + S + Y 0 + 1 + Y

Show the Shared view C + S + F 0 + 1 + F

Many commands and operations in Shade3D ver. 16 that are available from the main menu and/or tool palettes can also be 

executed via keyboard shortcuts. In some cases you must hold down one or multiple keys and click or drag using the mouse. 

The following charts, sorted thematically, list each action with shortcuts for Windows and Mac OS X. 
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Mouse Wheel Operations

Action Windows Mac OS X

Zoom out the Figure Window Roll the mouse wheel down Roll the mouse wheel down

Zoom in the Figure Window Roll the mouse wheel up Roll the mouse wheel up

Scroll a window or tool palette Roll the mouse wheel Roll the mouse wheel

Scroll a window or tool palette horizontally S + roll mouse wheel S + roll mouse wheel

Zoom the Image Window in or out A + roll the mouse wheel O + roll the mouse wheel

Numeric Input

Action Windows Mac OS X

Enter a numeric value for a slider 
(Numeric input dialog) C + click the slider O + click the slider

Enter a numeric value for a slider 
(Direct input) Click text box adjacent to the slider Click text box adjacent to the slider

Objects

Action Windows Mac OS X

Set cursor position without making a selection (C or Z) + click in the viewport O + click in the viewport

Add to or subtract from the selection C + select using a selection box 0 + select using a selection box

Select multiple objects with a selection box
Enclose with a selection box while 
holding down C

Enclose with a selection box while 
holding down 0

Translate selected objects 
S + X + drag
Release X while dragging to restrict 
to 45° angles

0 + S + drag
Release 0 while dragging to re-
strict to 45° angles

Copy and translate selected objects
(C or Z) + S + drag
Release (C or Z) while dragging 
to restrict to 45° angles

O + S + drag
Release O while dragging to 
restrict to 45° angles

Copy selected objects at the same position
(C or Z) + S + click in view-
port

O + S + click in viewport

Inverse Kinematics operation on joint hierarchy C + S + (1 to 9) 0 + S + (1 to 9)

Offset-move the ball joint path or camera path (A + 0 0 + 1 + 0

Use same tool repeatedly (Create/Move/ Copy) (C or Z) + choose tool O + choose tool

Create a disk or sphere with the same radius as 
the previous disk/sphere

Select Disc/Sphere from the Create 
tool and click in viewport

Select Disc/Sphere from the Create 
tool and click in viewport

Create point light with same radius as previous 
point light

Select Point Light from the Create 
tool and click in viewport

Select Point Light from the Create 
tool and click in viewport

282

Shade3D Manual

1
2

1
2

3
4

5
6

7
8

9
10

11
12

16



Create a part which contains the  
selected objects

(C or Z) + select Part from the 
Part tool

O + select Part from the Part 
tool

Create a curved surface containing the selected 
line objects

(C or Z) + select Curved surface 
from the Part tool

O + select Curved surface 
from the Part tool

Manipulating Control Points in Modify Mode

 Action Windows Mac OS X

Enter Modify mode C + M 0 + 1 + M

Exit Modify mode Finish button or Enter Finish button or Return or Enter

Select a control point Click the control point Click the control point

Add or subtract control point from selection C + click the control point 0 + click the control point

Select all control points C + A 0 + A

Deselect all control points (C or Z)+ click an empty area with-
out any control points 

O + click an empty area with-
out any control points

Bevel polygon mesh S + C + drag in viewport S + O + drag in viewport

Select control points with a selection box Drag to enclose the control points Drag to enclose the control points

OR selection S + drag to enclose the control 
points

S + drag to enclose the control 
points

AND selection C or Z + drag to enclose the control 
points 

O + drag to enclose the con-
trol points

SUBTRACT selection X + drag to enclose the control points 0 + drag to enclose the control 
points

Select the next control point With one control point selected,  press  
M

With one control point selected,  
press  M

Select the previous control point With one control point selected, press   
S + M

With one control point selected, 
press   S + M

Move the selected control points (1) Drag one of the selected control points Drag one of the selected control 
points

Move the selected control point (2)

S + X + drag in area without con-
trol points.
Release the X key while dragging to 
restrict direction to 45° angles

0 + S + drag in area without 
control points.
Release 0 while dragging to re-
strict direction to 45° angles

Delete the selected control points Backspace or Delete Delete

Add a control point X + Z + drag across a line object 0 + O + drag across a line 
object

Delete a control point X + Z + click the control point 0 + O + click control point

Add or re-create a tangent handle Z + drag the control point O + drag the control point

283

16. Quick Reference
1

2
1

2
3

4
5

6
7

8
9

10
11

12

16

15



Change the length of a tangent handle with 
the direction fixed S + drag the tangent handle S + drag the tangent handle

Release the linkage of the tangent handles (C or Z) + click or drag tangent 
handle 

O + click or drag tangent 
handle

Delete the tangent handle X + click the tangent handle 0 + click the tangent handle

Add a vertex to an edge of a polygon mesh X + Z + drag across the edge 0 + O + drag across the 
edge

Add an edge and vertex to a polygon mesh Z + click and drag from a vertex toward 
empty space 

O + click and drag from a ver-
tex toward empty space

Add an edge between two vertices of a poly-
gon mesh

Z + click and drag a line connecting the 
two vertices

O + click and drag a line con-
necting the two vertices

Browser Window

Action Windows Mac OS X

Select parent part  

Select child object or part  

Select child object or nested part C +  O + 

Select sister object or part  

Select brother object or part  

Rename an object or part Double-click the object or part Double-click the object or part

Expand or hide the hierarchy of a part
C or Z + click Expand/Hide icon for 
the part in the Browser

O + click Expand/Hide icon 
for the part in the Browser

Select multiple objects/parts
Click an object or part, then S + 
click to mark the selection end

Click an object or part, then S 
+ click to mark the selection end

Select/deselect additional object or part
C + click the object to add to or sub-
tract from the selection

0 + click the object to add to or sub-
tract from the selection

Rendering

Action Windows Mac OS X

Start rendering C + R or Render button in  
Image Window

0 + R or Render button in Image 
Window

Render all objects C + S + R or S + 
Render button in Image Window

0 + S + R or S +  
Render button in Image Window

Area rendering (render a portion of the scene) C or Z + drag in Image Window O + drag in Image Window
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Image Window

Action Windows Mac OS X

Zoom out centered on clicked point
C or Z + s + click in Image 
Window

O + s + click in Image Window

Zoom in centered on clicked point s + X + click in Image Window 0 + s + click in Image Window

Scroll s + drag in Image Window s + drag in Image Window

Control Windows

Action Windows Mac OS X

Show/Hide Control Bar C + 0 0 + 0

Show/Hide Toolbox C + 1 0 + 1

Show/Hide Aggregate Window C + 2 0 + 2

Show/Hide Camera Window C + 3 0 + 3

Show/Hide Distant Light Window C + 4 0 + 4

Show/Hide Background Window C + 5 0 + 5

Show/Hide Surface Window C + 6 0 + 6

Show/Hide Object Info Window C + I 0 + I

Show/Hide Motion Window C + 7 0 + 7

Show/Hide Tool Parameters C + 8 0 + 8

Show/Hide Browser C + 9 0 + 9

Show/Hide ShadeExplorer C + E 0 + E

Show/Hide Alignment Window C + L 0 + L

Aggregate Window

Action Windows Mac OS X

Split/Integrate all Control Windows
Z + click Split/Integrate button of 

Aggregate Window
O + click Split/Integrate 
button of Aggregate Window

Distant Light Window

Action Windows Mac OS X

Enter numeric value for Distant Light 
direction

C + click hemisphere for 
direction of light to set

O + click hemisphere for 
direction of light to set
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Camera Window

Action Windows Mac OS X

Create a line object/spot light/camera connect-
ing Eye point

Select each from the [Memory] 
pop-up menu in the Camera Win-
dow

Select each from the [Memory] 
pop-up menu in the Camera Win-
dow

Load a line object/spot light as Eye point/Target 
point

Select Object from the Restore pop-
up menu in the Camera Window

Select Object from the Restore pop-
up menu in the Camera Window

Change the Eye point position/Target point posi-
tion/ang

Select Eye & Target, then s + 
drag in the Perspective view

Select Eye & Target, then s + 
drag in the Perspective view

Move the target point parallel to the line of sight 
without changing the field of view

C or [ Z ] + drag vertically while 
Zoom button is enabled (Camera 
palette virtual joystick only)

O + drag vertically while 
Zoom button is enabled (Camera 
palette virtual joystick only)

Move the Eye point and Target point parallel to 
the XZ plane

C or [ Z ] + drag while Eye & tar-
get button is enabled (Camera vir-
tual joystick only)

O + drag while Eye & target 
button is enabled (Camera virtual 
joystick only)

Motion Window

Action Windows Mac OS X

Add a motion point (corner OFF) [ Z ] + click in the Motion Box O + click in the Motion Box

Add a motion point (corner ON) S + [ X ] + [ Z ] + click in the 
Motion Box

0 + O + S + click in the 
Motion Box

Add a sequence Key Point (corner OFF) [ Z ] + click in the Sequence Key Box O + click in the Sequence Key 
Box

Add a sequence Key point (corner ON) [ X ] + [ Z ] + click in the Sequence 
Key Box

0 + O + click in the Se-
quence Key Box

Create a point only for the joints changed [ Z ] + click in the Sequence Ruler O + click in the Sequence 
Ruler

Create a Sequence Key (Motion point is not cre-
ated)

S + [ X ] + [ Z ] + click in the 
Sequence Key Box

0 + O + S + click in the 
Sequence Box

Delete a Sequence point/motion point [ - ] button in the Motion Window [ - ] button in the Motion Window

Delete the selected Motion Point(s) (Sequence 
Points remain)

[ X ] + [ - ] button in the Motion Win-
dow

0 + [ - ] button in the Motion Win-
dow

Select additional points or deselect the selected 
points

C + click or C + drag and en-
close points

0 + click or 0 + drag and enclose 
the points
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Select multiple points Select a point and then S + 
click other points

Select a point and then S + 
click other points

Select all points
Choose [ Select all ] from the Mo-
tion Window’s Selection pulldown 
menu

[ Select all ] from [ Group ] pop-up 
menu in the Motion Window

Deselect all points Click an empty space in the Motion 
Box

Click an empty space in the Motion 
Box

Select all stray points
Select Stray points from the Mo-
tion Window’s Selection pulldown 
menu

Select Stray points from the Mo-
tion Window’s Selection pulldown 
menu

Move the selected points

Drag a point or S + [ X ] + drag 
an empty space without any points
Release [ X ] key while dragging 
to restrict the direction to up and 
down

Drag a point or 0 + S + drag 
an empty space without any points
Release 0 while dragging to re-
strict the direction to up and down

Translate and copy the selected points (C or [ Z ] ) + S + drag an 
empty space other than a point

O + S + drag an empty 
space other than a point

Zoom in a sequence s + [ X ] + click or [ Zoom in 
] button

0 + s + click or [ Zoom in ] 
button

Zoom out a sequence (C or [ Z ] ) + s + click or [ 
Zoom out ] button

O + s + click or [ Zoom 
out ] button

Zoom in/Zoom out (x2) (C or [ Z ] ) + ( [ Zoom in ] button 
or [ Zoom out ] button)

O + ( [ Zoom in ] button or [ 
Zoom out ] button)

Reset Zoom factor to x1 S + [ Zoom in ] button or [ 
Zoom out ] button)

S + [ Zoom in ] button or [ 
Zoom out ] button)

Scroll sequence s + drag s + drag

Color Operations

Action Windows Mac OS X

Clear base colors of all objects within a part (C or Z) + click Diffuse Color 
checkbox

O + click Diffuse Color check-
box

Specify a color with the Color Picker Click the color box Click the color box

Edit the color name list
Double-click the color box in the 
Color list

Double-click the color box in the 
Color list
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Prefix and Part Special Characters

Boolean Operation Characters

* Cuts out the portion that overlaps another object and applies the surface attributes of the object (the * 
object itself is not rendered)

- Cuts out the portion that overlaps another object (the - object itself is not rendered)

= Applies the surface attributes of the = object to the portion of another object that is overlapped (the = 
object itself is not rendered)

\\ Logical sum (the portion where another object overlaps the \\ object is not rendered)

$ Logical product (only the portion where another object overlaps the $ is rendered

& Same effect as the = sign (affects only objects in the same hierarchy). Provides the effect of local application 
when combined with other Boolean operation characters.

+ Not affected by the *, -, \\ and $ characters

! Not affected by the *, -, =, \\ and $ characters

^ Not affected by the = sign (but is affected by the *, -, \\ and $ characters)

Curved Surface Subdivision Characters

@ No surface subdivision during rendering

> Subdivide one level coarser during rendering

< Subdivide one level finer during rendering

Other

# Exclude from rendering

% Not affected by Inverse Kinematics

~ Exclude from selection using the mouse in the Figure Window

| Target for importing and exporting pose data

_ Part used for Plug & Socket function
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